<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
    <script src="https://cdn.blueconic.net/motorsport.js"></script>

    
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width, initial-scale=1">

    <title>Has turbocharging killed the supercharger? | Autoclassics.com</title>
<meta name="description" content="It's the age-old question of how best to boost power from an engine, a turbo or a supercharger? Both have their merits, but does the latest turbo...">
<meta property="og:title" content="Has turbocharging killed the supercharger? | Autoclassics.com" />
<meta property="og:description" content="It's the age-old question of how best to boost power from an engine, a turbo or a supercharger? Both have their merits, but does the latest turbo..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.autoclassics.com/posts/reviews/turbocharging-killed-supercharging" />
<meta property="og:site_name" content="Autoclassics.com" />
<meta property="og:image" content="https://dl4aex02brqj5.cloudfront.net/prod/media/121/aaa/a2d/121aaaa2dabddbb2aeb1ac44d8df728f98e9308b.1200.jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="720" />
<meta property="og:image:type" content="image/jpeg" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="It's the age-old question of how best to boost power from an engine, a turbo or a supercharger? Both have their merits, but does the latest turbo..." />
    <meta name="csrf-token" content="tUzk8VdJFalFuYMXsEF2maXtk8M5h3GjNuiskXEQ">
        <link href="https://www.autoclassics.com/posts/reviews/turbocharging-killed-supercharging/amp" rel="amphtml">

    <link rel="icon" href="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/favicons/favicon.ico">
    <link rel="apple-touch-icon" sizes="180x180" href="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/favicons/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/favicons/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/favicons/favicon-16x16.png">
    <link rel="manifest" href="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/favicons/manifest.json">
    <link rel="mask-icon" href="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/favicons/safari-pinned-tab.svg" color="#ffffff">
    <meta name="theme-color" content="#ffffff">

    <script>window.cc = window.cc || {};cc.playfair_display_url = 'https://d3ksgx7lrbdjxo.cloudfront.net/site/fonts/css/playfair_display.css';cc.material_icons_url = 'https://d3ksgx7lrbdjxo.cloudfront.net/site/fonts/css/material_icons.css';cc.montserrat_url = 'https://d3ksgx7lrbdjxo.cloudfront.net/site/fonts/css/montserrat.css';cc.webUser = null;cc.showLogin = false;</script><script>window.cc = window.cc || {};cc.firebaseMessagingApiKey = 'AIzaSyB1JzpZHhJ6QfkeCYZWOMiSSA1Gdyp1yu4';cc.firebaseMessagingAuthDomain = 'autoclassics-cc2e6.firebaseapp.com';cc.firebaseMessagingDatabaseURL = 'https://autoclassics-cc2e6.firebaseio.com';cc.firebaseMessagingProjectId = 'autoclassics-cc2e6';cc.firebaseMessagingStorageBucket = '';cc.firebaseMessagingSenderId = '364764583817';</script><script>window.cc = window.cc || {};cc.swal = [];</script>
    
    <script src="https://d3ksgx7lrbdjxo.cloudfront.net/site/js/fonts_load.07c6e7ec435e4bb3d669c151bf810dead2282914.js" async></script>

    <link href="https://d3ksgx7lrbdjxo.cloudfront.net/site/css/style.07c6e7ec435e4bb3d669c151bf810dead2282914.css" rel="stylesheet">

    <script src="https://d3ksgx7lrbdjxo.cloudfront.net/site/js/modernizr.07c6e7ec435e4bb3d669c151bf810dead2282914.js"></script>

    
    <script
        async="async"
        src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    var cc = cc || {};
    cc.__bannerTargeting = cc.__bannerTargeting || [];

                        cc.__bannerTargeting.push(['ac_user', 'guest']);
                                cc.__bannerTargeting.push(['ac_page_type', 'editorial']);
                                cc.__bannerTargeting.push(['ac_page_details', 'Features']);
                                cc.__bannerTargeting.push(['ac_content_id', '874']);
                                cc.__bannerTargeting.push(['ac_tag', ['turbo', 'supercharge']]);
            </script>


    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TGJFBR6');</script>
</head>
<body id="body" class="body page--post js-posts">
    
    <div class="header__wrap">
    <div class="header">
        <div class="header__left hidden__xs ">
            <a class="header__logo" href="https://www.autoclassics.com">
                <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/logo.svg" alt="">
            </a>
        </div>
        <div class="header__right">
            <div class="header__menu menu">
                                    <div class="secondaryMenu">
    <div class="menu__item --weight">
        <a href="https://www.autoclassics.com/posts">
            <span>All</span>
        </a>
    </div>
    <div class="menu__item hidden__xxl--less">
        <a href="https://www.autoclassics.com/posts/news">
            <span>News</span>
        </a>
    </div>
    <div class="menu__item hidden__xxxl--less">
        <a href="https://www.autoclassics.com/posts/reviews">
            <span>Features</span>
        </a>
    </div>
    <div class="menu__item hidden__xxxl--less">
        <a href="https://www.autoclassics.com/posts/buyer-guides">
            <span>Buying Guides</span>
        </a>
    </div>
    <div class="menu__item hidden__xl--less">
        <a href="https://www.autoclassics.com/posts?tags=motorsport">
            <span>Motorsport</span>
        </a>
    </div>
    <div class="menu__item hidden__xl--less">
        <a href="https://www.autoclassics.com/posts?tags=legal">
            <span>Legal advice</span>
        </a>
    </div>
    <div class="menu__item hidden__xxxl--less">
        <a href="https://www.autoclassics.com/events">
            <span>Events</span>
        </a>
    </div>
    <div class="menu__item">
        <a href="https://www.autoclassics.com/about-insurance">
            <span>Car insurance</span>
        </a>
    </div>
    <div class="menu__item show__xxxl--less--ib dropdown-menu hidden">
        <a>
            <span>More</span>
        </a>
        <ul class="dropdown-menu__list">
            <li class="dropdown-menu__item hidden show__xxl--less">
                <a href="https://www.autoclassics.com/posts/news">
                    <span>News</span>
                </a>
            </li>
            <li class="dropdown-menu__item">
                <a href="https://www.autoclassics.com/posts/reviews">
                    <span>Features</span>
                </a>
            </li>
            <li class="dropdown-menu__item">
                <a href="https://www.autoclassics.com/posts/buyer-guides">
                    <span>Buying guides</span>
                </a>
            </li>
            <li class="dropdown-menu__item hidden show__xl--less">
                <a href="https://www.autoclassics.com/posts?tags=motorsport" class="--weight">
                    <span>Motorsport</span>
                </a>
            </li>
            <li class="dropdown-menu__item hidden show__xl--less">
                <a href="https://www.autoclassics.com/posts?tags=legal">
                    <span>Legal advice</span>
                </a>
            </li>
            <li class="dropdown-menu__item">
                <a href="https://www.autoclassics.com/events">
                    <span>Events</span>
                </a>
            </li>
        </ul>
    </div>
</div>                                <div class="globalMenu">
                    <div class="menu__item hidden__m--less">
                        <a href="https://www.autoclassics.com/cars-for-sale">
                            <span>For sale</span>
                        </a>
                    </div>
                    <div class="menu__item hidden__m--less">
                        <a href="https://www.autoclassics.com/auctions">
                            <span>For auction</span>
                        </a>
                    </div>
                    <div class="menu__item --img --search" data-toggle="modalSearch">
                        <a href="#" class="svg__wrap">
                            <svg class="svg search-icon" xmlns="http://www.w3.org/2000/svg" width="24" height="24"
                                 viewBox="0 0 24 24">
                                <g fill="none" fill-rule="evenodd">
                                    <g fill="#0C232E" fill-rule="nonzero">
                                        <path d="M13 19a8 8 0 1 0 0-16 8 8 0 0 0 0 16zm0-2a6 6 0 1 1 0-12 6 6 0 0 1 0 12z"/>
                                        <path d="M3.293 19.293l3.535-3.536a1 1 0 0 1 1.415 1.415l-3.536 3.535a1 1 0 0 1-1.414-1.414z"/>
                                    </g>
                                </g>
                            </svg>
                        </a>
                    </div>
                    <div class="menu__item hidden__s">
                        <a class="button --active waves-effect waves-light" href="https://www.autoclassics.com/sale-car">
                            <span>Post Free Ad</span>
                        </a>
                    </div>

                    <div class="menu__item hidden show__xs --logo">
                        <a href="https://www.autoclassics.com">
                            <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/logo.svg" alt="Autoclassics">
                        </a>
                    </div>

                                            <div class="menu__item --auth">
                            <a class="modal-trigger" href="#modalAuth">
                                <img class="hidden show__xs" src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/assets/login-icon.svg" alt="">
                                <span class="hidden__xs">Login</span>
                            </a>
                        </div>
                    
                    <div class="menu__item --img --hamburger hidden show__xl--less--ib sidenav-trigger" data-target="sidenav">
                        <a href="#" class="svg__wrap">
                            <span></span>
                            <span></span>
                            <span></span>
                        </a>
                    </div>
                    

                    <div id="sidenav" class="sidenav">
                        <div class="sidenav__close"></div>
                        <div class="sidenav__section sidenav__section01">
                            <div class="sideAuth">
                                                                    <div class="sideAuth__state">
                                        <div>
                                            <a class="modal-trigger" href="#modalAuth">
                                                <span>Sign In</span>
                                            </a>
                                        </div>
                                        <div>
                                            <span>or</span>
                                        </div>
                                        <div>
                                            <a class="modal-trigger" href="#modalSignUp">
                                                <span>Sign Up</span>
                                            </a>
                                        </div>
                                    </div>
                                
                                <div class="sideAuth__img">
                                    <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/assets/login-iconwhite.svg" alt="">
                                </div>
                            </div>
                            <div class="sideSearch">
                                <form action="https://www.autoclassics.com/cars-for-sale" method="GET">
                                    <input class="sideSearch__input" name="search" placeholder="I'm looking for...">

                                    <input class="sideSearch__submit" type="submit" value="">
                                </form>
                            </div>
                            <div class="sideButton">
                                <a href="https://www.autoclassics.com/sale-car" class="button --active waves-effect waves-light">
                                    sell your car
                                </a>
                            </div>
                            <div class="sideMenu">
                                <ul class="sideMenu__list">
                                    <li class="sideMenu__item">
                                        <a href="https://www.autoclassics.com/posts">
                                            All
                                        </a>
                                    </li>
                                    <li class="sideMenu__item">
                                        <a href="https://www.autoclassics.com/posts?tags=motorsport">
                                            Motorsport
                                        </a>
                                    </li>
                                    <li class="sideMenu__item">
                                        <a href="https://www.autoclassics.com/posts?tags=legal">
                                            Legal advice
                                        </a>
                                    </li>
                                    <li class="sideMenu__item">
                                        <a href="https://www.autoclassics.com/posts/news">
                                            News
                                        </a>
                                    </li>
                                    <li class="sideMenu__item">
                                        <a href="https://www.autoclassics.com/posts/reviews">
                                            Features
                                        </a>
                                    </li>
                                    <li class="sideMenu__item">
                                        <a href="https://www.autoclassics.com/posts/buyer-guides">
                                            Buying Guides
                                        </a>
                                    </li>
                                    <li class="sideMenu__item">
                                        <a href="https://www.autoclassics.com/events">
                                            Events
                                        </a>
                                    </li>
                                    <li class="sideMenu__item">
                                        <a href="https://www.autoclassics.com/cars-for-sale">
                                            For sale
                                        </a>
                                    </li>
                                    <li class="sideMenu__item">
                                        <a href="https://www.autoclassics.com/auctions">
                                            For auction
                                        </a>
                                    </li>
                                    <li class="sideMenu__item">
                                        <a href="https://www.autoclassics.com/about-insurance">
                                            Car insurance
                                        </a>
                                    <li>
                                                                    </ul>
                            </div>
                        </div>
                        <div class="sidenav__section sidenav__section02">
                            <div class="sidenav__logo">
                                <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/logo-white.svg" alt="">
                            </div>
                            <div class="sidenav__social">
                                <a class="socialLinks__link waves-effect" href="https://www.facebook.com/AutoClassicsOfficial/" target="_blank">
    <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/assets/facebook-logo-white.svg" alt="">
</a>
<a class="socialLinks__link waves-effect" href="https://twitter.com/autoclassicscom" target="_blank">
    <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/assets/twitter-logo-white.svg" alt="">
</a>
<a class="socialLinks__link waves-effect" href="https://www.instagram.com/autoclassics_com/" target="_blank">
    <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/assets/instagram-logo-white.svg" alt="">
</a>
<a class="socialLinks__link waves-effect" href="https://www.linkedin.com/company/autoclassics/" target="_blank">
    <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/assets/linkedin-logo-white.svg" alt="">
</a>                            </div>
                            <div class="sidenav__menulist menulist">
                                <div class="menulist__item">
                                    <ul class="sideMenu__list">
                                        <li class="sideMenu__item">
                                            <a href="https://www.autoclassics.com/about-us" class="--weight">
                                                About us
                                            </a>
                                        </li>
                                        <li class="sideMenu__item">
                                            <a href="https://www.autoclassics.com/privacy-policy">
                                                Privacy policy
                                            </a>
                                        </li>
                                    </ul>
                                </div>
                                <div class="menulist__item">
                                    <ul class="sideMenu__list">
                                        <li class="sideMenu__item">
                                            <a href="https://www.autoclassics.com/contacts" class="--weight">
                                                Where to find us
                                            </a>
                                        </li>
                                        <li class="sideMenu__item">
                                            <a href="https://www.autoclassics.com/terms-of-use">
                                                terms of use
                                            </a>
                                        </li>
                                    </ul>
                                </div>
                            </div>
                        </div>
                        <div class="sidenav__section sidenav__section03">
                            <ul class="sideMenu__list">
                                <li class="sideMenu__item --title">
                                    More from Motosport Network
                                </li>
                                <li class="sideMenu__item">
                                    <a href="https://www.motorsport.com/" target="_blank">
                                        Motorsport.com
                                    </a>
                                </li>
                                <li class="sideMenu__item">
                                    <a href="https://rideapart.com/" target="_blank">
                                        Rideapart.com
                                    </a>
                                </li>
                                <li class="sideMenu__item">
                                    <a href="https://insideevs.com/" target="_blank">
                                        Insideevs.com
                                    </a>
                                </li>
                                <li class="sideMenu__item">
                                    <a href="https://www.myev.com/" target="_blank">
                                        Myev.com
                                    </a>
                                </li>
                            </ul>
                        </div>
                        <div class="sidenav__section sidenav__section04">
                            <span>&copy; 2018 <a href="'https://www.motorsportnetwork.com/company/about" target="_blank" class="--red">MOTORSPORT NETWORK.</a> All Rights Reserved.</span>
                        </div>
                    </div>

                    
                        
                        
                            
                                
                            
                        
                        
                            
                                
                            
                        
                        
                            
                                
                            
                        
                        
                            
                                
                            
                        
                        
                            
                                
                            
                        
                        
                            
                                
                            
                        
                        
                            
                                
                            
                        
                        
                            
                                
                            
                        
                        
                            
                                
                            
                        
                        
                            
                                
                            
                        
                        
                            
                        
                    


                    
                </div>
            </div>
        </div>
    </div>

    <div class="modalSearch">
        <div class="modalSearch__form">
            <div class="modalSearch__choice row">
                <div class="input-field col offset-m4">
                    <div>
                        <label for="modal-search-cars" class="radio">
                            <input
                                    checked="checked"
                                    type="radio"
                                    name="search_car_article"
                                    value=""
                                    id="modal-search-cars"
                                    data-path="https://www.autoclassics.com/cars-for-sale" />
                            <span>
                                Cars
                            </span>
                        </label>
                    </div>
                </div>

                <div class="input-field col">
                    <div>
                        <label for="modal-search-articles" class="radio">
                            <input
                                    type="radio"
                                    name="search_car_article"
                                    value=""
                                    id="modal-search-articles"
                                    data-path="https://www.autoclassics.com/posts" />
                            <span>
                                Articles
                            </span>
                        </label>
                    </div>
                </div>
            </div>

            <div>
                <form id="modal-search" class="form" action="https://www.autoclassics.com/cars-for-sale">
                    <div class="form__row --last">
                        <div class="input-field">
                            <input class="modalSearchInput search-input" name="search" id="modalSearchInput" type="text" value=""/>
                            <label for="modalSearchInput">Search...</label>
                            <button class="modalSearch__icon svg__wrap" type="submit">
                                <svg class="svg search-icon" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                                    <g fill="none" fill-rule="evenodd">
                                        <g fill="#0C232E" fill-rule="nonzero">
                                            <path d="M13 19a8 8 0 1 0 0-16 8 8 0 0 0 0 16zm0-2a6 6 0 1 1 0-12 6 6 0 0 1 0 12z"/>
                                            <path d="M3.293 19.293l3.535-3.536a1 1 0 0 1 1.415 1.415l-3.536 3.535a1 1 0 0 1-1.414-1.414z"/>
                                        </g>
                                    </g>
                                </svg>
                            </button>
                        </div>
                    </div>
                </form>
            </div>
        </div>

        <div class="modalMenu">
    <div class="modalMenu__col --tags">
        <div class="modalMenu__colInner">
            <div class="modalMenu__colTitle">Tags</div>
            <ul>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=under-10-000">
                            <div>Under 10,000</div>
                            <span>(5215)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=modern-classic">
                            <div>Modern classic</div>
                            <span>(4809)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=british">
                            <div>British</div>
                            <span>(4799)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=1960s-classics">
                            <div>1960s</div>
                            <span>(3880)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=1970s-classics">
                            <div>1970s</div>
                            <span>(3508)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=german">
                            <div>German</div>
                            <span>(3021)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=cheap-classics">
                            <div>Cheap classics</div>
                            <span>(2731)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=under-5000">
                            <div>Under 5000</div>
                            <span>(2731)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=1980s-classics">
                            <div>1980s</div>
                            <span>(2726)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=1990s-classics">
                            <div>1990s</div>
                            <span>(2649)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=american">
                            <div>American</div>
                            <span>(2525)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=original">
                            <div>Original</div>
                            <span>(2221)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=motorsport">
                            <div>Motorsport</div>
                            <span>(2159)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=1950s-classics">
                            <div>1950s</div>
                            <span>(1620)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=italian">
                            <div>Italian</div>
                            <span>(1568)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=2000s-classics">
                            <div>2000s</div>
                            <span>(1328)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=over-100-000">
                            <div>Over 100,000</div>
                            <span>(1214)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=leather">
                            <div>Leather</div>
                            <span>(1099)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=pre-war">
                            <div>Pre-war</div>
                            <span>(891)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=japanese">
                            <div>Japanese</div>
                            <span>(686)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=v8">
                            <div>V8</div>
                            <span>(685)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=convertible">
                            <div>Convertible</div>
                            <span>(681)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=french">
                            <div>French</div>
                            <span>(653)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=manual">
                            <div>Manual</div>
                            <span>(644)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=1930s-classics">
                            <div>1930s</div>
                            <span>(606)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=supercar">
                            <div>Supercar</div>
                            <span>(601)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=leather-interior">
                            <div>Leather Interior</div>
                            <span>(568)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=good">
                            <div>Good</div>
                            <span>(566)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=future-classic">
                            <div>Future classic</div>
                            <span>(531)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=good-condition">
                            <div>Good Condition</div>
                            <span>(495)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=power-steering">
                            <div>Power Steering</div>
                            <span>(468)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=excellent-condition">
                            <div>Excellent Condition</div>
                            <span>(436)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=left-hand-drive">
                            <div>Left Hand Drive</div>
                            <span>(396)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=automatic">
                            <div>Automatic</div>
                            <span>(387)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=1940s-classics">
                            <div>1940s</div>
                            <span>(352)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=as-new">
                            <div>As New</div>
                            <span>(332)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=service-history">
                            <div>Service History</div>
                            <span>(328)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=vintage">
                            <div>Vintage</div>
                            <span>(322)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=disc-brakes">
                            <div>Disc Brakes</div>
                            <span>(321)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=automatic-transmission">
                            <div>Automatic Transmission</div>
                            <span>(286)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=air-conditioning">
                            <div>AIR Conditioning</div>
                            <span>(272)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=right-hand-drive">
                            <div>Right Hand Drive</div>
                            <span>(261)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=manual-transmission">
                            <div>Manual Transmission</div>
                            <span>(254)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=1920s-classics">
                            <div>1920s</div>
                            <span>(253)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=low-mileage">
                            <div>Low mileage</div>
                            <span>(215)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=swedish">
                            <div>Swedish</div>
                            <span>(201)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=alloy-wheels">
                            <div>Alloy Wheels</div>
                            <span>(187)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=full-service">
                            <div>Full Service</div>
                            <span>(179)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=power-windows">
                            <div>Power Windows</div>
                            <span>(163)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=bucket-seats">
                            <div>Bucket Seats</div>
                            <span>(161)</span>
                        </a>
                    </li>
                            </ul>
            <div class="modalMenu__moreLink">
                <a href="https://www.autoclassics.com/cars-for-sale">See all</a>
            </div>
        </div>
    </div>
    <div class="modalMenu__col --make">
        <div class="modalMenu__colInner">
            <div class="modalMenu__colTitle">Make</div>
            <ul>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=ford">
                            <div>Ford</div>
                            <span>(1903)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=chevrolet">
                            <div>Chevrolet</div>
                            <span>(1757)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=mercedes-benz">
                            <div>Mercedes-Benz</div>
                            <span>(1296)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=porsche">
                            <div>Porsche</div>
                            <span>(1123)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=jaguar">
                            <div>Jaguar</div>
                            <span>(935)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=mg">
                            <div>MG</div>
                            <span>(692)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=volkswagen">
                            <div>Volkswagen</div>
                            <span>(565)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=ferrari">
                            <div>Ferrari</div>
                            <span>(557)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=bmw">
                            <div>BMW</div>
                            <span>(519)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=triumph">
                            <div>Triumph</div>
                            <span>(394)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=citroen-1">
                            <div>Citroën</div>
                            <span>(390)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=fiat">
                            <div>Fiat</div>
                            <span>(349)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=alfa-romeo">
                            <div>Alfa Romeo</div>
                            <span>(341)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=rolls-royce">
                            <div>Rolls-Royce</div>
                            <span>(301)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=bentley">
                            <div>Bentley</div>
                            <span>(289)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=austin">
                            <div>Austin</div>
                            <span>(284)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=lotus">
                            <div>Lotus</div>
                            <span>(234)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=mini">
                            <div>Mini</div>
                            <span>(221)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=morris">
                            <div>Morris</div>
                            <span>(209)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=pontiac">
                            <div>Pontiac</div>
                            <span>(206)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=rover">
                            <div>Rover</div>
                            <span>(198)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=land-rover">
                            <div>Land Rover</div>
                            <span>(191)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=dodge">
                            <div>Dodge</div>
                            <span>(185)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=lancia">
                            <div>Lancia</div>
                            <span>(183)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=austin-healey">
                            <div>Austin-Healey</div>
                            <span>(182)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=aston-martin">
                            <div>Aston Martin</div>
                            <span>(181)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=cadillac">
                            <div>Cadillac</div>
                            <span>(176)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=toyota">
                            <div>Toyota</div>
                            <span>(162)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=honda">
                            <div>Honda</div>
                            <span>(157)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=american">
                            <div>American</div>
                            <span>(155)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=mustang">
                            <div>Mustang</div>
                            <span>(140)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=plymouth">
                            <div>Plymouth</div>
                            <span>(138)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=morgan">
                            <div>Morgan</div>
                            <span>(135)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=volvo">
                            <div>Volvo</div>
                            <span>(133)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=buick">
                            <div>Buick</div>
                            <span>(130)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=maserati">
                            <div>Maserati</div>
                            <span>(122)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=audi">
                            <div>Audi</div>
                            <span>(116)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=oldsmobile">
                            <div>Oldsmobile</div>
                            <span>(116)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=renault">
                            <div>Renault</div>
                            <span>(113)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=vauxhall">
                            <div>Vauxhall</div>
                            <span>(99)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=mitsubishi">
                            <div>Mitsubishi</div>
                            <span>(94)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=peugeot">
                            <div>Peugeot</div>
                            <span>(94)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=daimler">
                            <div>Daimler</div>
                            <span>(92)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=mazda">
                            <div>Mazda</div>
                            <span>(92)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=mercury">
                            <div>Mercury</div>
                            <span>(89)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=datsun">
                            <div>Datsun</div>
                            <span>(86)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=tvr">
                            <div>TVR</div>
                            <span>(82)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=saab">
                            <div>Saab</div>
                            <span>(76)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=chrysler">
                            <div>Chrysler</div>
                            <span>(73)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=nissan">
                            <div>Nissan</div>
                            <span>(72)</span>
                        </a>
                    </li>
                            </ul>
            <div class="modalMenu__moreLink">
                <a href="https://www.autoclassics.com/cars-for-sale">See all</a>
            </div>
        </div>
    </div>
    <div class="modalMenu__col --year">
        <div class="modalMenu__colInner">
            <div class="modalMenu__colTitle">Year</div>
            <ul>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=1-1919">
                        <div>Pre 1920</div><span></span>                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=1920-1929">
                        <div>1920</div><span>s</span>                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=1930-1939">
                        <div>1930</div><span>s</span>                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=1940-1949">
                        <div>1940</div><span>s</span>                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=1950-1959">
                        <div>1950</div><span>s</span>                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=1960-1969">
                        <div>1960</div><span>s</span>                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=1970-1979">
                        <div>1970</div><span>s</span>                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=1980-1989">
                        <div>1970</div><span>s</span>                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=1990-1999">
                        <div>1990</div><span>s</span>                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=2000-2009">
                        <div>2000</div><span>s</span>                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=2010-2019">
                        <div>2010</div><span>s</span>                    </a>
                </li>
            </ul>
            <div class="modalMenu__moreLink">
                <a href="https://www.autoclassics.com/cars-for-sale">See all</a>
            </div>
        </div>
    </div>

    <div class="modalMenu__col --price">
        <div class="modalMenu__colInner">
            <div class="modalMenu__colTitle">Price</div>
            <ul>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?price=1-999">
                        <div>< 1K</div>
                        <span></span>
                    </a>
                </li>

                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?price=1000-2499">
                        <div>1K-2.5K</div>
                        <span></span>
                    </a>
                </li>

                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?price=2500-4999">
                        <div>2.5K-5K</div>
                        <span></span>
                    </a>
                </li>

                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?price=5000-99999">
                        <div>5K-10K</div>
                        <span></span>
                    </a>
                </li>

                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?price=10000-14999">
                        <div>10K-15K</div>
                        <span></span>
                    </a>
                </li>

                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?price=15000-24999">
                        <div>15K-25K</div>
                        <span></span>
                    </a>
                </li>

                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?price=25000-49999">
                        <div>25K-50K</div>
                        <span></span>
                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?price=50000-200000">
                        <div>50K+</div>
                        <span></span>
                    </a>
                </li>
            </ul>

            <div class="modalMenu__moreLink">
                <a href="https://www.autoclassics.com/cars-for-sale">See all</a>
            </div>
        </div>
    </div>

    <div class="modalMenu__col --advert-type">
        <div class="modalMenu__colInner">
            <div class="modalMenu__colTitle">Advert type</div>
            <ul>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?type=for-sale">
                            <div>For Sale</div>
                            <span>(18310)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?type=auction">
                            <div>Auction</div>
                            <span>(132)</span>
                        </a>
                    </li>
                            </ul>
            <div class="modalMenu__moreLink">
                <a href="https://www.autoclassics.com/cars-for-sale">See all</a>
            </div>
        </div>
    </div>
</div>

        <div class="modalMenuArticles hide">
    <div class="modalMenu__col --types">
        <div class="modalMenu__colInner">
            <div class="modalMenu__colTitle">Types</div>
            <ul>
                <li>
                    <a href="https://www.autoclassics.com/posts">
                        <div>All</div>
                        
                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/posts/news">
                        <div>News</div>
                        
                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/posts/reviews">
                        <div>Features</div>
                        
                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/posts?tag=motorsport">
                        <div>Motorsport</div>
                        
                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/posts/legal">
                        <div>Legal</div>
                        
                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/posts/buyer-guides">
                        <div>Buying Guides</div>
                        
                    </a>
                </li>
            </ul>
        </div>
    </div>
    <div class="modalMenu__col --tags">
        <div class="modalMenu__colInner">
            <div class="modalMenu__colTitle">Tags</div>
            <ul>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=british">
                            <div>British</div>
                            <span>(771)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=motorsport">
                            <div>Motorsport</div>
                            <span>(660)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=auction">
                            <div>Auction</div>
                            <span>(399)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=sportscar">
                            <div>Sports car</div>
                            <span>(306)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=italian">
                            <div>Italian</div>
                            <span>(302)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=german">
                            <div>German</div>
                            <span>(301)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=american">
                            <div>American</div>
                            <span>(273)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=1960s-classics">
                            <div>1960s</div>
                            <span>(262)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=1970s-classics">
                            <div>1970s</div>
                            <span>(204)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=1980s-classics">
                            <div>1980s</div>
                            <span>(190)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=supercar">
                            <div>Supercar</div>
                            <span>(186)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=1990s-classics">
                            <div>1990s</div>
                            <span>(173)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=show">
                            <div>Show</div>
                            <span>(150)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=formula-1">
                            <div>Formula 1</div>
                            <span>(146)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=classic-cars">
                            <div>Classic Cars</div>
                            <span>(143)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=rally">
                            <div>rally</div>
                            <span>(141)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=french">
                            <div>French</div>
                            <span>(132)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=historically-significant">
                            <div>Historically significant</div>
                            <span>(125)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=film-movie-car">
                            <div>Film movie car</div>
                            <span>(118)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=1950s-classics">
                            <div>1950s</div>
                            <span>(111)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=v8">
                            <div>V8</div>
                            <span>(106)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=restoration">
                            <div>Restoration</div>
                            <span>(105)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=2000s-classics">
                            <div>2000s</div>
                            <span>(91)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=luxury">
                            <div>Luxury</div>
                            <span>(91)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=japanese">
                            <div>Japanese</div>
                            <span>(89)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=celebrity-owner">
                            <div>Celebrity owner</div>
                            <span>(83)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=le-mans">
                            <div>Le Mans</div>
                            <span>(80)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=modified-or-resto-mod">
                            <div>Modified or resto-mod</div>
                            <span>(80)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=museum">
                            <div>Museum</div>
                            <span>(74)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=concours">
                            <div>Concours</div>
                            <span>(71)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=modern-classic">
                            <div>Modern classic</div>
                            <span>(65)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=muscle-car">
                            <div>Muscle car</div>
                            <span>(59)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=tv-car">
                            <div>TV car</div>
                            <span>(58)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=monterey-car-week">
                            <div>Monterey Car Week</div>
                            <span>(50)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=1930s-classics">
                            <div>1930s</div>
                            <span>(49)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=bicester-heritage">
                            <div>Bicester Heritage</div>
                            <span>(47)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=4x4">
                            <div>4X4</div>
                            <span>(46)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=turbo">
                            <div>Turbocharged</div>
                            <span>(46)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=convertible">
                            <div>Convertible</div>
                            <span>(43)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=saloon">
                            <div>Saloon</div>
                            <span>(43)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=v12">
                            <div>V12</div>
                            <span>(41)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=1940s-classics">
                            <div>1940s</div>
                            <span>(40)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=race">
                            <div>Race</div>
                            <span>(39)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=roadster">
                            <div>roadster</div>
                            <span>(36)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=off-roader">
                            <div>Off-roader</div>
                            <span>(33)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=goodwood-festival-of-speed">
                            <div>Goodwood Festival of Speed</div>
                            <span>(32)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=hot-hatch">
                            <div>Hot hatch</div>
                            <span>(28)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=swedish">
                            <div>Swedish</div>
                            <span>(28)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=cheap-classics">
                            <div>Cheap classics</div>
                            <span>(27)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=coupe">
                            <div>Coupe</div>
                            <span>(26)</span>
                        </a>
                    </li>
                            </ul>
            <div class="modalMenu__moreLink">
                <a href="https://www.autoclassics.com/posts">See all</a>
            </div>
        </div>
    </div>
    <div class="modalMenu__col --make">
        <div class="modalMenu__colInner">
            <div class="modalMenu__colTitle">Make</div>
            <ul>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=ford">
                        <div>Ford</div>
                        <span>(218)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=porsche">
                        <div>Porsche</div>
                        <span>(216)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=ferrari">
                        <div>Ferrari</div>
                        <span>(201)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=jaguar">
                        <div>Jaguar</div>
                        <span>(200)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=aston-martin">
                        <div>Aston Martin</div>
                        <span>(119)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=land-rover">
                        <div>Land Rover</div>
                        <span>(105)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=lotus">
                        <div>Lotus</div>
                        <span>(81)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=mclaren">
                        <div>McLaren</div>
                        <span>(79)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=mercedes-benz">
                        <div>Mercedes-Benz</div>
                        <span>(78)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=bmw">
                        <div>BMW</div>
                        <span>(73)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=alfa-romeo">
                        <div>Alfa Romeo</div>
                        <span>(68)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=lamborghini">
                        <div>Lamborghini</div>
                        <span>(61)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=bentley">
                        <div>Bentley</div>
                        <span>(50)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=chevrolet">
                        <div>Chevrolet</div>
                        <span>(50)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=mini">
                        <div>Mini</div>
                        <span>(49)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=austin">
                        <div>Austin</div>
                        <span>(45)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=bugatti">
                        <div>Bugatti</div>
                        <span>(43)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=lancia">
                        <div>Lancia</div>
                        <span>(43)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=fiat">
                        <div>Fiat</div>
                        <span>(39)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=mg">
                        <div>MG</div>
                        <span>(39)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=rolls-royce">
                        <div>Rolls-Royce</div>
                        <span>(35)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=volkswagen">
                        <div>Volkswagen</div>
                        <span>(35)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=maserati">
                        <div>Maserati</div>
                        <span>(34)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=audi">
                        <div>Audi</div>
                        <span>(32)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=dodge">
                        <div>Dodge</div>
                        <span>(30)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=rover">
                        <div>Rover</div>
                        <span>(30)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=citroen-1">
                        <div>Citroën</div>
                        <span>(29)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=triumph">
                        <div>Triumph</div>
                        <span>(29)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=peugeot">
                        <div>Peugeot</div>
                        <span>(27)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=williams">
                        <div>Williams</div>
                        <span>(27)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=volvo">
                        <div>Volvo</div>
                        <span>(26)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=shelby">
                        <div>Shelby</div>
                        <span>(24)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=mazda">
                        <div>Mazda</div>
                        <span>(23)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=nissan">
                        <div>Nissan</div>
                        <span>(23)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=renault">
                        <div>Renault</div>
                        <span>(23)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=toyota">
                        <div>Toyota</div>
                        <span>(21)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=subaru">
                        <div>Subaru</div>
                        <span>(20)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=honda">
                        <div>Honda</div>
                        <span>(19)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=tvr">
                        <div>TVR</div>
                        <span>(19)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=ford-usa">
                        <div>Ford (USA)</div>
                        <span>(18)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=austin-healey">
                        <div>Austin-Healey</div>
                        <span>(17)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=brabham">
                        <div>Brabham</div>
                        <span>(17)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=morgan">
                        <div>Morgan</div>
                        <span>(17)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=range-rover">
                        <div>Range Rover</div>
                        <span>(16)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=morris">
                        <div>Morris</div>
                        <span>(15)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=ac">
                        <div>AC</div>
                        <span>(14)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=alpine">
                        <div>Alpine</div>
                        <span>(12)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=vauxhall">
                        <div>Vauxhall</div>
                        <span>(12)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=chrysler">
                        <div>Chrysler</div>
                        <span>(11)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=citroen">
                        <div>Citroen</div>
                        <span>(11)</span>
                    </a>
                </li>
                            </ul>
            <div class="modalMenu__moreLink">
                <a href="https://www.autoclassics.com/posts">See all</a>
            </div>
        </div>
    </div>
</div>


    </div>
</div>
    <div class="page__wrap">
        <div class="page">
            

                <div class="page__main">
        


        <div class="page__mainContent">
            <div class="post" itemscope itemtype="http://schema.org/Article">
                <meta itemprop="dateModified" content="2018-11-27 13:39:07">

                <div class="hidden" itemscope itemprop="publisher" itemtype="http://schema.org/Organization">
                    <div class="hidden">
    <meta itemprop="name" content="AutoClassics">
    <meta itemprop="description" content="Search for classic cars and collectible modern cars for sale around the world">
    <meta itemprop="address" content="UK, 1 Eton Street, Richmond, Surrey, TW9 1AG, United Kingdom">
    <meta itemprop="email" content="ben.caspary@autoclassics.com">
    <meta itemprop="telephone" content="442034058100">
    <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
           <img itemprop="url" src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/logo.png" alt="AutoClasics Logo">
           <meta itemprop="width" content="253">
           <meta itemprop="height" content="45">
    </span>

    <meta itemprop="logo" content="">
    <meta itemprop="url" content="https://www.autoclassics.com">
</div>
                </div>

                <div class="post__header">
                    <div class="post__data">
                        <div class="post__date" itemprop="datePublished" content="2018-11-27">
                            Nov 27 2018
                        </div>
                        <div class="post__author" itemscope itemprop="author" itemtype="http://schema.org/Person">
                            <div class="post__authorImg">
                                <img src="https://dl4aex02brqj5.cloudfront.net/prod/post/author/9c29059ff37ff84bcc3de721e54ef3eb.jpeg" itemprop="image" alt="AutoClassics">
                            </div>
                            <span class="post__authorName">by <span itemprop="name">
                                                                    <a style="color: #656668;" href="https://www.autoclassics.com/about-us/autoclassics">AutoClassics</a>
                                                            </span></span>
                                                                                </div>
                    </div>
                    <div class="post__titles">
                        <h1 class="post__title" itemprop="headline">Has turbocharging killed the supercharger?</h1>
                        <h2 class="post__subtitle" itemprop="mainEntityOfPage">It&#039;s the age-old question of how best to boost power from an engine, a turbo or a supercharger? Both have their merits, but does the latest turbo tech mark the end of supercharging?</h2>
                                            </div>
                </div>

                                    <div class="post__mainImg post__offset" itemscope itemprop="image" itemtype="http://schema.org/ImageObject">
                                                    <img    class="js-lazy-load"
                                    data-src="https://dl4aex02brqj5.cloudfront.net/prod/media/121/aaa/a2d/121aaaa2dabddbb2aeb1ac44d8df728f98e9308b.1200.jpeg"
                                    src="https://www.autoclassics.com/site/images/plug.png"
                                    alt="Has turbocharging killed the supercharger?"
                                    itemprop="url">
                                            </div>
                                <div class="post__content" itemprop="articleBody">
                    <p>The turbocharger vs supercharger battle has been raging for as long as this technology has been available, much to the benefit of auto enthusiasts. As every classic car fan knows, superchargers were traditionally used on big V8s, while turbochargers were used on smaller engines to make them pull like V8s. An incredible amount of research has gone into optimising both systems – so which is better?</p>
<h3>More on forced induction...</h3>
<ul>
<li><a href="https://www.autoclassics.com/posts/news/nissan-skyline-gtr-r34-porsche-911-gt3" target="_blank"><a href="https://www.autoclassics.com/posts/news/nissan-skyline-gtr-r34-porsche-911-gt3">https://www.autoclassics.com/posts/news/nissan-skyline-gtr-r34-porsche-911-gt3</a></a></li>
<li><a href="https://www.autoclassics.com/posts/news/six-mile-2005-ford-gt" target="_blank">This six-mile 2005 Ford GT is a car collector's dream</a></li>
<li><a href="https://www.autoclassics.com/cars-for-sale?search=Porsche+911+Turbo" target="_blank">Porsche 911 Turbos for sale on AutoClassics</a></li>
</ul>
<p>Superchargers were always used to gain torque at lower revs. Run by a belt, they create boost at idle that significantly improves low-end torque and horsepower. The downside is as that as rpm increases, the parasitic losses spinning the supercharger exceed the gain. The advantage is packaging, as superchargers fit nicely into the ‘V’ of a V8 or V6 engine.</p>
<p><img class="center js-lazy-load"
         data-full-src="https://dl4aex02brqj5.cloudfront.net/prod/media/8af/8df/c84/8af8dfc8438ce5df037de70bdc6f4b533d87aa7e.jpeg"
         data-src="https://dl4aex02brqj5.cloudfront.net/prod/media/8af/8df/c84/8af8dfc8438ce5df037de70bdc6f4b533d87aa7e.500.jpeg"
         src="https://www.autoclassics.com/site/images/plug.png"
         alt=""
         title="">
</p>
<p>Early supercharged systems would begin to sap horsepower around 3000rpm, so hurting an engine’s top-end performance. Designs such as Blower Bentleys and supercharged Avantis were significant steps forward. Later designs incorporated clutches to clutch-out the compressor at high revs, but then you have to bypass the compressor blades, which adds complexity.</p>
<p>Unlike a supercharger, a turbocharger extracts energy from the hot exhaust and uses it to spin a compressor. The disadvantage is that at low revs there isn’t enough energy to create boost. The first generation of turbocharged cars would start their boost at 2500rpm and pull right up to the red line.</p>
<p><img class="center js-lazy-load"
         data-full-src="https://dl4aex02brqj5.cloudfront.net/prod/media/71b/8fd/c15/71b8fdc15431cd497a9490a4d246d7b16442f28e.jpeg"
         data-src="https://dl4aex02brqj5.cloudfront.net/prod/media/71b/8fd/c15/71b8fdc15431cd497a9490a4d246d7b16442f28e.500.jpeg"
         src="https://www.autoclassics.com/site/images/plug.png"
         alt=""
         title="">
</p>
<p>Research has focused on extracting more energy at low engine speeds. Several real breakthroughs have been made, and modern turbochargers have extremely light compressor wheels and spin up much quicker than first-generation systems. Small turbos were developed in the 1980s that used the latest turbine engine developments to spin up turbos even faster and extract the most energy possible out of the exhaust.</p>
<p>One of the dangers of small turbos is that the backpressure can easily overcome the boost. At higher revs the backpressure can actually stop air from entering the cylinders, so ‘waste gates’ were invented that bypass the turbo at high rpm. However, the waste gate creates its own issues, as lag is created when it opens and all the energy is dumped into the exhaust. It often takes seconds for the energy to regain its boost. The <a href="https://www.autoclassics.com/cars-for-sale?search=Porsche+930+Turbo" target="_blank">Porsche 930 Turbo</a> is probably the perfect example of turbo lag, as its lags a bit at low revs, but when the boost kicks in you get an instant 100bhp.</p>
<p>An issue mutual to both turbocharging and supercharging is that compressed air is hot, which dramatically reduces the effectiveness of the total system. Intercoolers made famous by the <a href="https://www.autoclassics.com/cars-for-sale?search=STi" target="_blank">STI</a> vs <a href="https://www.autoclassics.com/cars-for-sale?search=Mitsubishi+Evo" target="_blank">EVO</a> wars significantly improve the overall performance, often adding 30-50bhp to an existing supercharged or turbo set-up.</p>
<p>We’ve all seen turbocharged cars with giant intercoolers; it works, but adds complex routing of the compressed air to/from the unit. The largest intercooler we’ve ever seen was not on a tricked-out rice rocket, but on the Nissan GTP race car. Every Honda VTEC Turbo owner would be jealous.</p>
<p><img class="center js-lazy-load"
         data-full-src="https://dl4aex02brqj5.cloudfront.net/prod/media/d72/a6b/e14/d72a6be146bc61550095b3aadfe5816c55eaf6c9.jpeg"
         data-src="https://dl4aex02brqj5.cloudfront.net/prod/media/d72/a6b/e14/d72a6be146bc61550095b3aadfe5816c55eaf6c9.500.jpeg"
         src="https://www.autoclassics.com/site/images/plug.png"
         alt=""
         title="">
</p>
<p>Extensive research has led to advanced turbocharging systems, including the <a href="https://www.autoclassics.com/cars-for-sale?search=Porsche+959" target="_blank">Porsche 959</a> and <a href="https://www.autoclassics.com/cars-for-sale?make=rx-7" target="_blank">Mazda RX-7</a> FD sequential twin turbochargers. A turbo is optimised for low revs, and one is designed for high-rev use. This system is extremely complex, requires a computer to manage and costs a small fortune, but it works. Boost is available from 1500rpm to 13,000rpm.</p>
<p>Dual-scroll turbochargers have been developed that make use of pulses in the exhaust system to spin up earlier, but still work at high revs. Another breakthrough in turbo design was the 1989 Shelby Dodge Garrett Variable Nozzle Turbo or VNT. The VNT used a series of moving vanes on the hot exhaust side of the turbo to effectively change the size of the turbo. It worked, and in the Dodge Shelby boost started almost at idle and went right up to the red line. <a href="https://www.autoclassics.com/posts/news?search=porsche" target="_blank">Porsche</a> claimed it invented the technology 28 years later, when the Boxster and Cayman adopted it in 2017.</p>
<p><img class="center js-lazy-load"
         data-full-src="https://dl4aex02brqj5.cloudfront.net/prod/media/482/8ba/765/4828ba7657ef75bf946a3bd429f51a936e35cc2d.jpeg"
         data-src="https://dl4aex02brqj5.cloudfront.net/prod/media/482/8ba/765/4828ba7657ef75bf946a3bd429f51a936e35cc2d.500.jpeg"
         src="https://www.autoclassics.com/site/images/plug.png"
         alt=""
         title="">
</p>
<p>So, did the turbo guys win? Although developments in turbocharging are ahead of the game, the supercharging people haven’t given up. The advent of extremely efficient electric motors is leading to a comeback in supercharger design. No longer do you need to run them from a belt on the camshaft, as electric motors can be used to spin up the supercharger, creating boost with significantly fewer parasitic losses.</p>
<p>Automakers are working on hybrid systems that include motor-driven superchargers for low revs and turbochargers for high revs. Expect to see these solutions to show up more frequently in the next couple of years as car brands perfect the software and packaging.</p>
                </div>

                                    <div class="post__tags post__offset">
                        <div class="subtitle">Tags</div>
                        <div class="tags">
                                                            <a class="tag" href="https://www.autoclassics.com/posts/reviews?tags=turbo">Turbocharged</a>
                                                            <a class="tag" href="https://www.autoclassics.com/posts/reviews?tags=supercharge">Supercharged</a>
                                                    </div>
                    </div>
                
                
                <div id="disqus_thread" data-url="https://www.autoclassics.com/posts/reviews/turbocharging-killed-supercharging" data-identifier="turbocharging-killed-supercharging" data-category="posts"></div>
                <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

                                    <div class="post__otherCars otherCars post__offset">
                        <h3 class="subtitle" style="display: inline-block;">
                            Classic Cars for Sale                        </h3>
                        <div class="subtitle-buttons">
                                                            <a  class="save-search-button"
    data-parameters="tags=turbo%2Csupercharge&amp;make=mazda"
    data-path="https://www.autoclassics.com/api/saved_search/add"
    data-method="POST">
    <div class="button --secondary">
        Save search    </div>
</a>
                                                        <a class="feed__link--more" href="https://www.autoclassics.com/cars-for-sale?tags=turbo%2Csupercharge&amp;make=mazda&amp;radius=100">
                                <span class="button --secondary --active">see all</span>
                            </a>
                        </div>
                        <div class="feed subtitle-whitespace">
                            <div class="feed__item"  data-price="147,000" style="">
                <div itemscope  itemtype="http://schema.org/Vehicle">
            <span itemscope itemprop="offers" itemtype="http://schema.org/Offer">
            <meta itemprop="price" content="147000">
            <meta itemprop="priceCurrency" content="GBP"/>
        </span>
                
                            <a  itemprop="url" class="feedCar waves-effect" href="https://www.autoclassics.com/advert/194371" title="Chevrolet Corvette Stingray 1967" >
                            <div class="feedCar__img waves-effect waves-light">
                    <img class="js-lazy-load-3ddf2284688a5494c600295b6d39c94a410a986c"
                         src="https://www.autoclassics.com/site/images/plug.png"
                         data-src="https://dl4aex02brqj5.cloudfront.net/prod/car-photos/f96/e73/5d6/f96e735d6a259947a8e9eaad65da1fc68b60e078.500.jpeg"
                         alt="Chevrolet">
                </div>
                <div class="feedCar__info">
                    <div class="feedCar__block1">
                        <div itemprop="name" class="feedCar__title"> Chevrolet Corvette Stingray 1967</div>
                        <p itemprop="description" class="feedCar__desc">
                            Why Not Classics presents you an Investment Grade 1967 Corvette 427/435 - the most sought after C2 Corvette. 
Finished in Lynndale Blue with Teal interior, this car is highly optioned and with undisputed documentation. 

The car left the factory with the following options :

Tinted Glass;
Power Windows;
Headrest Seats;
F41 Performance Suspension;
Positraction Rearend;
Power Brakes;
T
                        </p>
                    </div>
                    <div class="feedCar__block2">
                        <div class="feedCar__attr">
                            <span>
                                                                    For sale                                                            </span>
                            <i>|</i>
                            <span>27 Nov 2018</span>
                                                                <i class="hidden__s">|</i>
                                <span class="hidden__s" title="USA">USA</span>
                                                    </div>
                        <div class="feedCar__price" itemscope>
                            <span class="feedCar__currency">
                                £
                            </span>
                            <span class="feedCar__priceNumber">
                                147,000
                            </span>
                        </div>
                    </div>
                </div>
            </a>
        </div>
    </div>

                    
    <div class="feed__item"  data-price="89,995" style="">
                <div itemscope  itemtype="http://schema.org/Vehicle">
            <span itemscope itemprop="offers" itemtype="http://schema.org/Offer">
            <meta itemprop="price" content="89995">
            <meta itemprop="priceCurrency" content="GBP"/>
        </span>
                
                            <a  itemprop="url" class="feedCar waves-effect" href="https://www.autoclassics.com/advert/194370" title="Chevrolet Corvette Stingray 1965" >
                            <div class="feedCar__img waves-effect waves-light">
                    <img class="js-lazy-load-3ddf2284688a5494c600295b6d39c94a410a986c"
                         src="https://www.autoclassics.com/site/images/plug.png"
                         data-src="https://dl4aex02brqj5.cloudfront.net/prod/car-photos/c0b/d47/004/c0bd47004498c137ad8f55f59f38db7cc6f557ee.500.jpeg"
                         alt="Chevrolet">
                </div>
                <div class="feedCar__info">
                    <div class="feedCar__block1">
                        <div itemprop="name" class="feedCar__title"> Chevrolet Corvette Stingray 1965</div>
                        <p itemprop="description" class="feedCar__desc">
                             Why Not Classic is proud to present this Investment Grade 1965 Corvette StingRay 396/425 (big block) - numbers matching and documented.

This is a very meticulous restored and a rare  BIG BLOCK Corvette when you factor in that only 2,157  convertibles with a 396 V8 where build in 1965. 
It comes with soft top and also matching hard top, original Knock Off Cast Aluminum Rims with Fire
                        </p>
                    </div>
                    <div class="feedCar__block2">
                        <div class="feedCar__attr">
                            <span>
                                                                    For sale                                                            </span>
                            <i>|</i>
                            <span>27 Nov 2018</span>
                                                                <i class="hidden__s">|</i>
                                <span class="hidden__s" title="USA">USA</span>
                                                    </div>
                        <div class="feedCar__price" itemscope>
                            <span class="feedCar__currency">
                                £
                            </span>
                            <span class="feedCar__priceNumber">
                                89,995
                            </span>
                        </div>
                    </div>
                </div>
            </a>
        </div>
    </div>

                    
    <div class="feed__item"  data-price="61,000" style="">
                <div itemscope  itemtype="http://schema.org/Vehicle">
            <span itemscope itemprop="offers" itemtype="http://schema.org/Offer">
            <meta itemprop="price" content="61000">
            <meta itemprop="priceCurrency" content="USD"/>
        </span>
                
                            <a  itemprop="url" class="feedCar waves-effect" href="https://www.autoclassics.com/advert/194368" title="Chevrolet Corvette Sting Ray Coupe L427 1966" >
                            <div class="feedCar__img waves-effect waves-light">
                    <img class="js-lazy-load-3ddf2284688a5494c600295b6d39c94a410a986c"
                         src="https://www.autoclassics.com/site/images/plug.png"
                         data-src="https://dl4aex02brqj5.cloudfront.net/prod/car-photos/3a9/74b/3c2/3a974b3c2132a51bce8e0840920bda7e22825a8e.500.jpeg"
                         alt="Chevrolet">
                </div>
                <div class="feedCar__info">
                    <div class="feedCar__block1">
                        <div itemprop="name" class="feedCar__title"> Chevrolet Corvette Sting Ray Coupe L427 1966</div>
                        <p itemprop="description" class="feedCar__desc">
                            This Corvette is an number’s matching 427ci,  425hp with a number’s matching Muncie 4 speed. The rear end is a 3:36:1 positraction AU91765. The Factory Options with this 66 Vette are: Leather Seats, Tinted Glass A01, Special Suspension Equipment F41, Positraction Rear Axle G81, Power Brakes J50, Transistor Ignition K66, 427ci/425hp Engine L72, Close Ratio 4 Speed Transmission M21, Side Dual Ex
                        </p>
                    </div>
                    <div class="feedCar__block2">
                        <div class="feedCar__attr">
                            <span>
                                                                    For sale                                                            </span>
                            <i>|</i>
                            <span>27 Nov 2018</span>
                                                                <i class="hidden__s">|</i>
                                <span class="hidden__s" title="Adelanto, CA, USA">Adelanto, CA, USA</span>
                                                    </div>
                        <div class="feedCar__price" itemscope>
                            <span class="feedCar__currency">
                                $
                            </span>
                            <span class="feedCar__priceNumber">
                                61,000
                            </span>
                        </div>
                    </div>
                </div>
            </a>
        </div>
    </div>

                    
    <div class="feed__item"  data-price="16,995" style="">
                <div itemscope  itemtype="http://schema.org/Vehicle">
            <span itemscope itemprop="offers" itemtype="http://schema.org/Offer">
            <meta itemprop="price" content="16995">
            <meta itemprop="priceCurrency" content="GBP"/>
        </span>
                
                            <a  itemprop="url" class="feedCar waves-effect" href="https://www.autoclassics.com/advert/194367" title="Porsche 911 (996) Carrera 2 Cabriolet 1999" >
                            <div class="feedCar__img waves-effect waves-light">
                    <img class="js-lazy-load-3ddf2284688a5494c600295b6d39c94a410a986c"
                         src="https://www.autoclassics.com/site/images/plug.png"
                         data-src="https://dl4aex02brqj5.cloudfront.net/prod/car-photos/339/96f/c94/33996fc94a7c082440c1564f28a2b641363d541c.500.jpeg"
                         alt="Porsche">
                </div>
                <div class="feedCar__info">
                    <div class="feedCar__block1">
                        <div itemprop="name" class="feedCar__title"> Porsche 911 (996) Carrera 2 Cabriolet 1999</div>
                        <p itemprop="description" class="feedCar__desc">
                            If ever a sports car could be described as a legend, the Porsche 911 is it. Around in one form or another for over a quarter of a century, the 911 had carved a reputation as a slightly malevolent, air-cooled rear-engined beast. In 1997, with the launch of the &#039;996&#039; series, the 911 had &#039;malevolent&#039; and &#039;air-cooled&#039; struck from its vocabulary. These water-cooled Porsches were a huge step forward, th
                        </p>
                    </div>
                    <div class="feedCar__block2">
                        <div class="feedCar__attr">
                            <span>
                                                                    For sale                                                            </span>
                            <i>|</i>
                            <span>27 Nov 2018</span>
                                                                <i class="hidden__s">|</i>
                                <span class="hidden__s" title="Mortlake, London, UK">Mortlake, London, UK</span>
                                                    </div>
                        <div class="feedCar__price" itemscope>
                            <span class="feedCar__currency">
                                £
                            </span>
                            <span class="feedCar__priceNumber">
                                16,995
                            </span>
                        </div>
                    </div>
                </div>
            </a>
        </div>
    </div>

        

<script>
    if (window._loaded) {
        lazyload(document.querySelectorAll('.js-lazy-load-3ddf2284688a5494c600295b6d39c94a410a986c'))
    } else {
        document.addEventListener('DOMContentLoaded', function(){
            lazyload(document.querySelectorAll('.js-lazy-load-3ddf2284688a5494c600295b6d39c94a410a986c'))
        });
    }
</script>                        </div>
                    </div>
                            </div>

            <div class="sharethis-inline-share-buttons hidden show__m"></div>
        </div>
        


        <div class="page__asideRight">
            <div class="asideRight">
    <div class="asideRight__row">
        <div id="id-adv-c1dd5f4fcca7eb54fa4f306714d725361bc39982"
     class=""
             style="height: 250px; width:300px;"
     ></div>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var targetings = cc.__bannerTargeting || [];

    googletag.cmd.push(function() {
        googletag
            .defineSlot('/6122441/AC_Rectangle', [300, 250], 'id-adv-c1dd5f4fcca7eb54fa4f306714d725361bc39982')
            .addService(googletag.pubads())
        
                    googletag.pubads().setTargeting('ac_banner_position', 'left');
                for (var i = 0; i < targetings.length; i++) {
            googletag.pubads().setTargeting(targetings[i][0], targetings[i][1]);
        }

        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();

            });
    googletag.cmd.push(function() { googletag.display("id-adv-c1dd5f4fcca7eb54fa4f306714d725361bc39982"); });
</script>

    </div>

    <div class="asideRight__row">
        <div class="subtitle">Recent Articles</div>
        <div class="newsPreview">
            <a class="newsPreview__item" href="https://www.autoclassics.com/posts/news/8-litre-bentley-auction-bonhams">
        <p class="newsPreview__date">Nov 27 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/bcd/7d9/645/bcd7d9645094fc89884282eb715251907ab2b286.200.png" alt="" title="">
            </div>
            <p class="newsPreview__title">The 8-litre Bentley monster that marked the end of an era</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/news/tom-walkinshaw-jaguar-xj220-auction">
        <p class="newsPreview__date">Nov 27 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/6d5/a6b/6a0/6d5a6b6a04acf62790a5f48a5bedea918a3fdbdb.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Tom Walkinshaw&#039;s personal Jaguar XJ220 heads to auction</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/reviews/turbocharging-killed-supercharging">
        <p class="newsPreview__date">Nov 27 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/121/aaa/a2d/121aaaa2dabddbb2aeb1ac44d8df728f98e9308b.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Has turbocharging killed the supercharger?</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/news/lamborghini-countach-render">
        <p class="newsPreview__date">Nov 27 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/d6a/0f6/c04/d6a0f6c04d69354c74312d8de8e7863fb089de86.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Lamborghini Countach renders envisage modern-day comeback</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/news/college-built-ford-sedan-restomod">
        <p class="newsPreview__date">Nov 27 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/21c/d76/db8/21cd76db8e47d77822f5c82f2671a1a31744b756.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">College-built restomod Ford Sedan is too cool for school</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/news/man-crashes-ford-model-t-roadster">
        <p class="newsPreview__date">Nov 27 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/0d5/f43/742/0d5f4374207e42790941a7abf2339491dea5b913.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Man crashes near century-old Ford Model T during test drive</p>
        </div>
    </a>
        </div>
    </div>

    <div class="asideRight__row">
        <div id="id-adv-c8128d22eb9ea02d646975222c928c275683b532"
     class=""
     ></div>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var targetings = cc.__bannerTargeting || [];

    googletag.cmd.push(function() {
        googletag
            .defineSlot('/6122441/AC_Wide_Skyscraper', [300, 600], 'id-adv-c8128d22eb9ea02d646975222c928c275683b532')
            .addService(googletag.pubads())
                    .defineSizeMapping(googletag.sizeMapping().
            addSize([1440, 600], [300, 600]).
            addSize([768, 420], [300, 600]).
            addSize([0, 0], [300, 250]).
            build());
        
                    googletag.pubads().setTargeting('ac_banner_position', 'left');
                for (var i = 0; i < targetings.length; i++) {
            googletag.pubads().setTargeting(targetings[i][0], targetings[i][1]);
        }

        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();

            });
    googletag.cmd.push(function() { googletag.display("id-adv-c8128d22eb9ea02d646975222c928c275683b532"); });
</script>

    </div>

            <div class="asideRight__row">
            <div class="subtitle">Most popular</div>
            <div class="newsPreview">
                <a class="newsPreview__item" href="https://www.autoclassics.com/posts/news/oldest-surviving-production-volkswagen-beetle">
        <p class="newsPreview__date">Nov 23 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/498/d28/3f7/498d283f77929b6c3912bcc44ff8566687525af4.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Oldest known production VW Beetle has been restored</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/news/top-10-cars-thanksgiving">
        <p class="newsPreview__date">Nov 22 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/0ac/8ca/603/0ac8ca603e132e590516b900167aa4a63964d95b.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Top 10 classic cars we&#039;re grateful for this Thanksgiving </p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/news/jackie-stewart-jacky-ickx-lotus-cortina-auction">
        <p class="newsPreview__date">Nov 21 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/b2f/5c1/bb3/b2f5c1bb371cd39a99f8597f25019b884ba32d4c.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Lotus Cortina raced by F1 aces Stewart &amp; Ickx returns</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/reviews/pub2pub-eagle-rally-jaguar-challenge">
        <p class="newsPreview__date">Nov 09 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/128/23a/363/12823a3637e047bb7e6f6242c5db91a3cdabd8c9.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Bangernomics: Can you go endurance rallying in a £500 Jaguar?</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/reviews/greatest-ever-hot-rods">
        <p class="newsPreview__date">Nov 12 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/f1f/a6e/7b2/f1fa6e7b21abb9e8077d70d1051562bf8c8a415c.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Top 10 greatest ever hot rods</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/news/ecd-project-red-range-rover-restomod-classic">
        <p class="newsPreview__date">Nov 07 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/9bf/84a/74a/9bf84a74a7cac8e7aacc8884c11267d1db39a641.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">E.C.D unveils monstrous 6.2L V8 Range Rover Classic restomod</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/reviews/lamborghini-bmw-m1">
        <p class="newsPreview__date">Nov 07 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/9b9/8ec/6ab/9b98ec6abd5b0194fe0694e6563e689e5990567a.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">How a Lamborghini mistake nearly killed the BMW M1</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/reviews/eagle-speedster-ultimate-jaguar-e-type">
        <p class="newsPreview__date">Nov 08 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/da8/aaf/646/da8aaf64687b8d6c50a81ad1f39d3bb2c5198600.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Is the Eagle Speedster the ultimate Jaguar E-type?</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/news/series-i-e-type-and-subaru-22b-added-to-gt-sport">
        <p class="newsPreview__date">Nov 06 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/28c/fa0/d5d/28cfa0d5d7f8a8d9804ab75f74d4da2b8ace17d6.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Jaguar E-type S1 and Subaru Impreza 22B added to GT Sport</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/reviews/top-10-classic-car-wheels">
        <p class="newsPreview__date">Nov 06 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/9d7/046/f61/9d7046f61da4b5ee5b6ea377ca9ac4fa14f31533.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Top 10 classic car wheel designs</p>
        </div>
    </a>
            </div>
        </div>
    </div>

        </div>
    </div>
        </div>
    </div>

    <div class="overflow" onClick="closeAllMenu()"></div>

            <div class="prefooter">
    <div class="prefooter__row prefooter__logo">
        <a href="https://www.autoclassics.com">
            <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/logo-white.svg" alt="">
        </a>
    </div>
    <div class="prefooter__row prefooter__social">
        <a class="socialLinks__link waves-effect" href="https://www.facebook.com/AutoClassicsOfficial/" target="_blank">
    <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/assets/facebook-logo-white.svg" alt="">
</a>
<a class="socialLinks__link waves-effect" href="https://twitter.com/autoclassicscom" target="_blank">
    <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/assets/twitter-logo-white.svg" alt="">
</a>
<a class="socialLinks__link waves-effect" href="https://www.instagram.com/autoclassics_com/" target="_blank">
    <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/assets/instagram-logo-white.svg" alt="">
</a>
<a class="socialLinks__link waves-effect" href="https://www.linkedin.com/company/autoclassics/" target="_blank">
    <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/assets/linkedin-logo-white.svg" alt="">
</a>    </div>
    <div class="prefooter__row prefooter__links">
        <div class="prefooterLinks">
            <div>
                <div class="prefooterLinks__list">
                    <p class="prefooterLinks__title">AutoClassics</p>
                    <ul>
                        <li><a href="https://www.autoclassics.com/about-us">About Us</a></li>
                        <li><a class="modal-trigger" href="#modalAuth">Sign into your account</a></li>
                        <li><a class="modal-trigger" href="#subscribeAuth">Subscribe to newsletters</a></li>
                        <li><a class="modal-trigger" href="https://www.autoclassics.com/about-insurance">Classic car insurance</a></li>
                                                <li><a href="https://www.autoclassics.com/contacts">Where to find us</a></li>
                    </ul>
                </div>
            </div>
            <div>
                <div class="prefooterLinks__list">
                    <p class="prefooterLinks__title">Find your next classic car</p>
                    <ul>
                        <li><a href="https://www.autoclassics.com/cars-for-sale">Search cars for sale</a></li>
                        <li><a href="https://www.autoclassics.com/dealers">Dealers</a></li>
                        <li><a href="https://www.autoclassics.com/posts/news">News</a></li>
                        <li><a href="https://www.autoclassics.com/events">Events</a></li>
                        <li><a href="https://www.autoclassics.com/posts/buyer-guides">Buying Guides</a></li>
                    </ul>
                </div>
            </div>
            <div>
                <div class="prefooterLinks__list">
                    <p class="prefooterLinks__title">More from Motorsport Network</p>
                    <ul>
                        <li>
                            <a href="https://www.motorsport.com" target="_blank">Motorsport.com</a>
                        </li>
                        <li>
                            <a href="https://www.motorsportimages.com" target="_blank">Motorsportimages.com</a>
                        </li>
                        <li>
                            <a href="http://motorsportstats.com" target="_blank">Motorsportstats.com</a>
                        </li>
                        <li>
                            <a href="https://www.motor1.com" target="_blank">Motor1.com</a>
                        </li>
                        <li>
                            <a href="https://www.autosport.com" target="_blank">Autosport.com</a>
                        </li>
                        
                            
                        
                    </ul>
                </div>
            </div>
            <div>
                <div class="prefooterLinks__list">
                    <p class="prefooterLinks__title">Contact Us</p>
                    <ul>
                        <li>
                            <a href="mailto:info@autoclassics.com">
                                <span>info@autoclassics.com</span>
                            </a>
                        </li>
                        <li>
                            <a href="tel:+13055078799">
                                <span>+1 305 507 8799 (US)</span>
                            </a>
                        </li>
                        <li>
                            <p>
                                <div>Advertise with us</div>
                                <a href="mailto:sales@autoclassics.com">
                                    <span>sales@autoclassics.com</span>
                                </a>
                            </p>
                        </li>
                        <li>
                            <p>
                                5972 NE 4th Avenue,<br>
                                Miami, FL 33137, USA
                            </p>
                        </li>
                    </ul>
                </div>
            </div>
        </div>
    </div>
</div>
<div class="footer">
    <div class="footer__grid">
        <div>
            <p class="footer__copy">&copy; 2018 Autoclassics.
                <span>All rights reserved.
                    <span>
                        Part of
                            <a href="https://www.motorsportnetwork.com/company/about" target="_blank" style="color:red;">MOTORSPORT NETWORK</a>
                    </span>
              </span>
            </p>
        </div>
        <div class="--mobile">
            <p class="footer__links --mobile">
                <a href="https://www.autoclassics.com/terms-of-use">About Us</a>
                <a href="https://www.autoclassics.com/contacts">Where to find us</a>
                <a href="https://www.autoclassics.com/terms-of-use">Terms & Conditions</a>
            </p>
            <p class="footer__links">
                <a href="https://www.autoclassics.com/terms-of-use" class="--mobile">Terms & Conditions</a>
                <a href="https://www.autoclassics.com/cookie-policy">Cookie Policy</a>
                <a href="https://www.autoclassics.com/privacy-policy">Privacy Policy</a>
            </p>
        </div>
    </div>
</div>

<div id="id-adv-5f6e5f59caddceb0222237fc6313f2dd2151e399"
     class=""
             style="height: 1px; width:1px;"
     ></div>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var targetings = cc.__bannerTargeting || [];

    googletag.cmd.push(function() {
        googletag
            .defineSlot('/6122441/AC_Outstream', [1, 1], 'id-adv-5f6e5f59caddceb0222237fc6313f2dd2151e399')
            .addService(googletag.pubads())
        
                for (var i = 0; i < targetings.length; i++) {
            googletag.pubads().setTargeting(targetings[i][0], targetings[i][1]);
        }

        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();

            });
    googletag.cmd.push(function() { googletag.display("id-adv-5f6e5f59caddceb0222237fc6313f2dd2151e399"); });
</script>

<div id="subscribeAuth" class="modalAuth modal --xs">
    <div class="modal__close modal-close"></div>
    <form id="form-subscription-main" class="form" action="https://www.autoclassics.com/subscription" method="post">
        <input type="hidden" name="_token" value="tUzk8VdJFalFuYMXsEF2maXtk8M5h3GjNuiskXEQ">
        <input class="redirect-input" name="redirect-url" type="hidden"/>

        <div class="modal__content">
            <div class="form__row">
                <h3 class="modal__title"><i>Subscribe to our Newsletters</i></h3>
            </div>

            <div class="--xxs --center">

                <div class="form__row --last">
                    <input type="hidden" name="type" value="0"/>

                    <div class="input-field --main">
                        <input id="input-subscription-main-email" type="email" name="email"/>
                        <label for="input-subscription-main-email" class="js-input-subscription-main-email" data-error="">E-mail</label>
                    </div>
                </div>
            </div>

        </div>
        <div class="modal__footer">
            <div class="form__row textCenter">
                <input class="subscribe__button button --secondary" type="submit" value="Subscribe">
            </div>
        </div>
    </form>
</div>
    
            <div id="modalAuth" class="modalAuth modal --xs">
    <div class="modal__close modal-close"></div>
    <form class="form" id="auth-form-login" action="https://www.autoclassics.com/auth/login" method="POST">
        <input type="hidden" name="_token" value="tUzk8VdJFalFuYMXsEF2maXtk8M5h3GjNuiskXEQ">
        <input class="redirect-input" name="redirect-url" type="hidden"/>

        <div class="modal__content">
            <div class="form__row">
                <h3 class="modal__title"><i>Login</i></h3>
            </div>

            <div class="--xxs --center">

                <div class="form__row">
                    <div class="input-field">
                        <label data-error="" for="input-auth_login_email">Email</label>
                        <input type="email" name="email" id="input-auth_login_email"/>
                        <span class="helper-text" data-error=""></span>
                    </div>
                </div>
                <div class="form__row --last">
                    <div class="input-field">
                        <label for="input-auth_login_password" data-error="">Password</label>
                        <input type="password" name="password" id="input-auth_login_password"/>
                        <span class="helper-text" data-error=""></span>
                    </div>
                </div>
            </div>
        </div>
        <div class="modal__footer">
            <div class="form__row textCenter">
                <input class="button --active" type="submit" value="Go">
            </div>
            <div class="modalAuth__links form__row --last">
                <span>No account yet? <a class="modal-close-sign-up link --secondary">Sign Up</a></span>
                <span><a class="modal-close-forgot-password link --secondary">Forgot password?</a></span>
            </div>
        </div>
    </form>
</div>


<div id="modalSignUp" class="modalSignUp modal --s">
    <div class="modal__close modal-close"></div>
    <div class="modal__content">
        <form class="modalSignUp__form form" id="auth-form-register" action="https://www.autoclassics.com/auth/register">
            <input type="hidden" name="_token" value="tUzk8VdJFalFuYMXsEF2maXtk8M5h3GjNuiskXEQ">
            <input class="redirect-input" name="redirect-url" type="hidden"/>

            <div class="form__row">
                <h3 class="modal__title">Sign <i>Up</i></h3>
            </div>

            <div class="form__row col-5 col-xs-12">
                <div class="input-field">
                    <label for="input-auth_register_contact_name">Contact name</label>
                    <input type="text" name="contact_name" id="input-auth_register_contact_name">
                    <span class="helper-text" data-error=""></span>
                </div>
            </div>
            <div class="form__row col-5 col-xs-12 offset-left-1">
                <div class="input-field">
                    <label for="input-auth_email">Email</label>
                    <input type="email" name="email" id="input-auth_email">
                    <span class="helper-text" data-error=""></span>
                </div>
            </div>
            <div class="form__row col-5 col-xs-12" style="margin: 0 auto">
                <div class="input-field">
                    <label for="input-auth_register_password">Password</label>
                    <input type="password" name="password" id="input-auth_register_password">
                    <span class="helper-text" data-error=""></span>
                </div>
            </div>

        </form>
    </div>
    <div class="modal__footer">
        <div class="form__row textCenter">
            <input class="button --active" form="auth-form-register" type="submit" value="Submit">
        </div>
        <div class="form__row --last textCenter color-silver">
            <p>Already have an account?</p>
        </div>
    </div>
</div>

<div id="modalForgotPassword" class="modal --xs">
    <div class="modal__close modal-close"></div>
    <form class="form" id="auth-form-forgot_password" action="https://www.autoclassics.com/auth/forgot-password" method="POST">
        <input type="hidden" name="_token" value="tUzk8VdJFalFuYMXsEF2maXtk8M5h3GjNuiskXEQ">
        <div class="modal__content js-form">
            <div class="form__row">
                <h3 class="modal__title">Forgot <i>password?</i></h3>
            </div>
            <div class="form__row">
                <p class="color-silver">That is OK, don't worry. Just type e-mail which was used for registration below</p>
            </div>
            <div class="--xxs --center">
                <div class="form__row --last">
                    <div class="input-field">
                        <label data-error="" for="input-auth_forgot_password_email">Email</label>
                        <span class="helper-text" data-error=""></span>
                        <input type="email" name="email" id="input-auth_forgot_password_email">
                        <span class="helper-text" data-error=""></span>
                    </div>
                </div>
            </div>
        </div>

        <div class="modal__content js-success" style="display: none; padding-bottom: 20px;">
            <div class="form__row">
                <p class="color-silver">Check your email for a link to reset your password. If it doesn't appear within a few minutes, check your spam folder.</p>
            </div>
            <div class="form__row">
                <div class="swal2-icon swal2-success swal2-animate-success-icon" style="display: block;">
                    <div class="swal2-success-circular-line-left" style="background: rgb(255, 255, 255);"></div>
                    <span class="swal2-success-line-tip swal2-animate-success-line-tip"></span>
                    <span class="swal2-success-line-long swal2-animate-success-line-long"></span>
                    <div class="swal2-success-ring"></div>
                    <div class="swal2-success-fix" style="background: rgb(255, 255, 255);"></div>
                    <div class="swal2-success-circular-line-right" style="background: rgb(255, 255, 255);"></div>
                </div>
            </div>
        </div>

        <div class="modal__footer">
            <div class="form__row --last textCenter js-form">
                <input class="button --active" type="submit" value="Submit">
            </div>
        </div>
    </form>
</div>

    
    <script src="https://d3ksgx7lrbdjxo.cloudfront.net/site/js/vendor.07c6e7ec435e4bb3d669c151bf810dead2282914.js"></script>
    <script src="https://d3ksgx7lrbdjxo.cloudfront.net/site/js/app.07c6e7ec435e4bb3d669c151bf810dead2282914.js"></script>
            <script src="//platform-api.sharethis.com/js/sharethis.js#property=59f063b627fd6b00129d590a&product=sticky-share-buttons"></script>
    
        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TGJFBR6"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script id="dsq-count-scr" src="//autoclassic.disqus.com/count.js" async></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"69d60c7a55","applicationID":"132635078","transactionName":"ZFAEN0MAW0YHBUAMXF0aJwBFCFpbSRZbFkc=","queueTime":0,"applicationTime":87,"atts":"SBcHQQsaSEg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>