<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
    <script src="https://cdn.blueconic.net/motorsport.js"></script>

    
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">

    <title>For sale! The largest collection of Fords in the world | Autoclassics.com</title>
<meta name="description" content="More than 200 cars and 50 motorcycles from the famous Den Hartogh Museum in The Netherlands are to be sold by Bonhams in June – and all at no r...">
<meta property="og:title" content="For sale! The largest collection of Fords in the world | Autoclassics.com" />
<meta property="og:description" content="More than 200 cars and 50 motorcycles from the famous Den Hartogh Museum in The Netherlands are to be sold by Bonhams in June – and all at no r..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.autoclassics.com/posts/news/worlds-largest-collection-ford-for-sale" />
<meta property="og:site_name" content="Autoclassics.com" />
<meta property="og:image" content="https://dl4aex02brqj5.cloudfront.net/prod/media/505/bfd/d74/505bfdd74ec327415aeed1c2a017da956fefe0fc.jpeg" />
<meta property="og:image:width" content="968" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="More than 200 cars and 50 motorcycles from the famous Den Hartogh Museum in The Netherlands are to be sold by Bonhams in June – and all at no r..." />
    <meta name="csrf-token" content="Rl0XCo42u7HMBHY9rpQxxtgVRb5r91lyoaXjWoD7">
        <link href="https://www.autoclassics.com/posts/news/worlds-largest-collection-ford-for-sale/amp" rel="amphtml">

    <link rel="icon" href="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/favicons/favicon.ico">
    <link rel="apple-touch-icon" sizes="180x180" href="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/favicons/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/favicons/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/favicons/favicon-16x16.png">
    <link rel="manifest" href="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/favicons/manifest.json">
    <link rel="mask-icon" href="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/favicons/safari-pinned-tab.svg" color="#ffffff">
    <meta name="theme-color" content="#ffffff">

    <script>window.cc = window.cc || {};cc.playfair_display_url = 'https://d3ksgx7lrbdjxo.cloudfront.net/site/fonts/css/playfair_display.css';cc.material_icons_url = 'https://d3ksgx7lrbdjxo.cloudfront.net/site/fonts/css/material_icons.css';cc.montserrat_url = 'https://d3ksgx7lrbdjxo.cloudfront.net/site/fonts/css/montserrat.css';</script><script>window.cc = window.cc || {};cc.firebaseMessagingApiKey = 'AIzaSyB1JzpZHhJ6QfkeCYZWOMiSSA1Gdyp1yu4';cc.firebaseMessagingAuthDomain = 'autoclassics-cc2e6.firebaseapp.com';cc.firebaseMessagingDatabaseURL = 'https://autoclassics-cc2e6.firebaseio.com';cc.firebaseMessagingProjectId = 'autoclassics-cc2e6';cc.firebaseMessagingStorageBucket = '';cc.firebaseMessagingSenderId = '364764583817';</script><script>window.cc = window.cc || {};cc.swal = [];</script>
    
    <script src="https://d3ksgx7lrbdjxo.cloudfront.net/site/js/fonts_load.00be49393a82b8b4b857fb206d78409b6b1e87b3.js" async></script>

    <link href="https://d3ksgx7lrbdjxo.cloudfront.net/site/css/vendor.00be49393a82b8b4b857fb206d78409b6b1e87b3.css" rel="stylesheet">
    <link href="https://d3ksgx7lrbdjxo.cloudfront.net/site/css/app.00be49393a82b8b4b857fb206d78409b6b1e87b3.css" rel="stylesheet">

    <script src="https://d3ksgx7lrbdjxo.cloudfront.net/site/js/modernizr.00be49393a82b8b4b857fb206d78409b6b1e87b3.js"></script>

    
    <script
        async="async"
        src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>


    <!-- Google Tag Manager <head>  -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TGJFBR6');</script>
<!-- End Google Tag Manager --></head>
<body id="body" class="body page--post js-posts">
    
    <div class="header__wrap">
    <div class="header">
        <div class="header__left hidden__xs ">
            <a class="header__logo" href="https://www.autoclassics.com">
                <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/logo.svg" alt="">
            </a>
        </div>
        <div class="header__right">
            <div class="header__menu menu">
                <div class="secondaryMenu">
                    <div class="menu__item hidden__m--less">
                        <a href="https://www.autoclassics.com/posts/news">
                            <span>News</span>
                        </a>
                    </div>
                    <div class="menu__item hidden__m--less">
                        <a href="https://www.autoclassics.com/posts/reviews">
                            <span>Features</span>
                        </a>
                    </div>
                    <div class="menu__item hidden__m--less">
                        <a href="https://www.autoclassics.com/posts/buyer-guides">
                            <span>Buying Guides</span>
                        </a>
                    </div>
                    <div class="menu__item hidden__m--less">
                        <a href="https://www.autoclassics.com/events">
                            <span>Events</span>
                        </a>
                    </div>
                </div>
                <div class="globalMenu">
                    <div class="menu__item hidden__s">
                        <a class="button --active waves-effect waves-light --free" href="https://www.autoclassics.com/sale-car">
                            <span>Sell your Car</span>
                        </a>
                    </div>
                    <div class="menu__item --img --search" data-toggle="modalSearch">
                        <a class="svg__wrap" href="#">
                            <svg class="svg search-icon" xmlns="http://www.w3.org/2000/svg" width="24" height="24"
                                 viewBox="0 0 24 24">
                                <g fill="none" fill-rule="evenodd">
                                    <g fill="#0C232E" fill-rule="nonzero">
                                        <path d="M13 19a8 8 0 1 0 0-16 8 8 0 0 0 0 16zm0-2a6 6 0 1 1 0-12 6 6 0 0 1 0 12z"/>
                                        <path d="M3.293 19.293l3.535-3.536a1 1 0 0 1 1.415 1.415l-3.536 3.535a1 1 0 0 1-1.414-1.414z"/>
                                    </g>
                                </g>
                            </svg>
                        </a>
                    </div>

                    <div class="menu__item hidden show__xs --logo">
                        <a href="https://www.autoclassics.com">
                            <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/logo.svg" alt="Autoclassics">
                        </a>
                    </div>

                                            <div class="menu__item --auth">
                            <a class="modal-trigger" href="#modalAuth">
                                <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/assets/login-icon.svg" alt="">
                                <span class="hidden__s">Login</span>
                            </a>
                        </div>
                    
                    <div class="menu__item --img --hamburger hidden show__m--less--ib" data-activates="sideNav">
                        <a class="svg__wrap" href="#">
                            <span></span>
                            <span></span>
                            <span></span>
                        </a>
                    </div>

                    <div id="sideNav" class="sideNav side-nav">
                        <div class="sideNav__close"></div>
                        <div class="sideNav__item sideNav__padd hidden show__s--ib">
                            <a class="button --active waves-effect waves-light" href="https://www.autoclassics.com/sale-car">
                                <span>Sell your Car</span>
                            </a>
                        </div>
                        <div class="sideNav__item waves-effect">
                            <a class="sideNav__link sideNav__padd" href="https://www.autoclassics.com/posts/news">
                                News
                            </a>
                        </div>
                        <div class="sideNav__item waves-effect">
                            <a class="sideNav__link sideNav__padd" href="https://www.autoclassics.com/posts/reviews">
                                Features
                            </a>
                        </div>
                        <div class="sideNav__item waves-effect">
                            <a class="sideNav__link sideNav__padd" href="https://www.autoclassics.com/posts/buyer-guides">
                                Buying Guides
                            </a>
                        </div>
                        <div class="sideNav__item waves-effect">
                            <a class="sideNav__link sideNav__padd" href="https://www.autoclassics.com/events">
                                Events
                            </a>
                        </div>
                        <div class="sideNav__item sideNav__padd sideNav__socialLinks socialLinks --small">
                            <div class="socialLinks">
                                <a class="socialLinks__link waves-effect" href="https://www.autoclassics.com/go?link=https%3A%2F%2Fwww.facebook.com%2FAutoClassicsOfficial%2F" target="_blank">
    <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/assets/facebook-logo.svg" alt="">
</a>
<a class="socialLinks__link waves-effect" href="https://www.autoclassics.com/go?link=https%3A%2F%2Ftwitter.com%2Fautoclassicscom" target="_blank">
    <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/assets/twitter-logo.svg" alt="">
</a>
<a class="socialLinks__link waves-effect" href="https://www.autoclassics.com/go?link=https%3A%2F%2Fwww.instagram.com%2Fautoclassics_com%2F" target="_blank">
    <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/assets/instagram-logo.svg" alt="">
</a>                            </div>
                        </div>
                        <div class="sideNav__item sideNav__padd sideNav__copyright">
                            <p class="">Content &copy; 2018. Auto Classic Ltd. All&nbsp;Rights&nbsp;Reserved.</p>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>

    <div class="modalSearch">
        <div class="modalSearch__form">
            <div class="modalSearch__choice row">
                <div class="input-field col offset-m4">
                    <input
                            checked="checked"
                            type="radio"
                            name="search_car_article"
                            value=""
                            id="modal-search-cars"
                            data-path="https://www.autoclassics.com/cars-for-sale" />
                    <label for="modal-search-cars" class="radio">Cars</label>
                </div>
                <div class="input-field col">
                    <input
                            type="radio"
                            name="search_car_article"
                            value=""
                            id="modal-search-articles"
                            data-path="https://www.autoclassics.com/posts" />
                    <label for="modal-search-articles" class="radio">Articles</label>
                </div>
            </div>

            <div>
                <form id="modal-search" class="form" action="https://www.autoclassics.com/cars-for-sale">
                    <div class="form__row --last">
                        <div class="input-field">
                            <input class="modalSearch__autocomplete search-input" name="search" id="modalSearchInput" type="text" value=""/>
                            <label for="modalSearchInput">Search...</label>
                            <button class="modalSearch__icon svg__wrap" type="submit">
                                <svg class="svg search-icon" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                                    <g fill="none" fill-rule="evenodd">
                                        <g fill="#0C232E" fill-rule="nonzero">
                                            <path d="M13 19a8 8 0 1 0 0-16 8 8 0 0 0 0 16zm0-2a6 6 0 1 1 0-12 6 6 0 0 1 0 12z"/>
                                            <path d="M3.293 19.293l3.535-3.536a1 1 0 0 1 1.415 1.415l-3.536 3.535a1 1 0 0 1-1.414-1.414z"/>
                                        </g>
                                    </g>
                                </svg>
                            </button>
                        </div>
                    </div>
                </form>
            </div>
        </div>

        <div class="modalMenu">
    <div class="modalMenu__col --tags">
        <div class="modalMenu__colInner">
            <div class="modalMenu__colTitle">Tags</div>
            <ul>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=left-hand-drive">
                            <div>Left-hand-drive</div>
                            <span>(6456)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=classic">
                            <div>Classic</div>
                            <span>(5447)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=automatic">
                            <div>Automatic</div>
                            <span>(4026)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=seat">
                            <div>Seat</div>
                            <span>(3944)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=leather">
                            <div>Leather</div>
                            <span>(3573)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=2wd">
                            <div>2WD</div>
                            <span>(3493)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=petrol">
                            <div>Petrol</div>
                            <span>(3420)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=rwd">
                            <div>RWD</div>
                            <span>(3391)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=fast">
                            <div>Fast</div>
                            <span>(3121)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=v8">
                            <div>V8</div>
                            <span>(2885)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=american">
                            <div>American</div>
                            <span>(2784)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=coupe">
                            <div>Coupe</div>
                            <span>(2581)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=power-steering">
                            <div>Power-steering</div>
                            <span>(2461)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=convertible">
                            <div>Convertible</div>
                            <span>(2301)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=air-con">
                            <div>Air-con</div>
                            <span>(2197)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=british">
                            <div>British</div>
                            <span>(2026)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=price">
                            <div>Price</div>
                            <span>(2025)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=german">
                            <div>German</div>
                            <span>(1981)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=specification">
                            <div>Specification</div>
                            <span>(1862)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=muscle">
                            <div>Muscle</div>
                            <span>(1829)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=more-than">
                            <div>More-than</div>
                            <span>(1785)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=chevrolet">
                            <div>Chevrolet</div>
                            <span>(1725)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=alloy-wheels">
                            <div>Alloy-wheels</div>
                            <span>(1678)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=future-classic">
                            <div>Future-classic</div>
                            <span>(1653)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=modern-classic">
                            <div>Modern-classic</div>
                            <span>(1625)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=4-seater">
                            <div>4-seater</div>
                            <span>(1614)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=dashboard">
                            <div>Dashboard</div>
                            <span>(1498)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=ford">
                            <div>Ford</div>
                            <span>(1456)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=cruise-control">
                            <div>Cruise-control</div>
                            <span>(1319)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=luxury">
                            <div>Luxury</div>
                            <span>(1315)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=sportscar">
                            <div>Sportscar</div>
                            <span>(1275)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=less-than">
                            <div>less-than</div>
                            <span>(1266)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=italian">
                            <div>Italian</div>
                            <span>(1238)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=manual">
                            <div>Manual</div>
                            <span>(1213)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=mot-exempt">
                            <div>Mot-exempt</div>
                            <span>(1189)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=good">
                            <div>Good</div>
                            <span>(1186)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=4-speed">
                            <div>4-speed</div>
                            <span>(1183)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=sat-nav">
                            <div>Sat-nav</div>
                            <span>(1176)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=dark-interior">
                            <div>Dark-interior</div>
                            <span>(1138)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=restored">
                            <div>Restored</div>
                            <span>(1100)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=porsche">
                            <div>Porsche</div>
                            <span>(1095)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=bucket-seats">
                            <div>bucket-seats</div>
                            <span>(1006)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=hands-free">
                            <div>Hands-free</div>
                            <span>(1005)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=sport">
                            <div>Sport</div>
                            <span>(995)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=black-interior">
                            <div>Black-interior</div>
                            <span>(986)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=supercar">
                            <div>Supercar</div>
                            <span>(972)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=bluetooth">
                            <div>Bluetooth</div>
                            <span>(951)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=4wd">
                            <div>4WD</div>
                            <span>(902)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=saloon">
                            <div>Saloon</div>
                            <span>(840)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=2-plus-2">
                            <div>2-plus-2</div>
                            <span>(793)</span>
                        </a>
                    </li>
                            </ul>
            <div class="modalMenu__moreLink">
                <a href="https://www.autoclassics.com/cars-for-sale">See all</a>
            </div>
        </div>
    </div>
    <div class="modalMenu__col --make">
        <div class="modalMenu__colInner">
            <div class="modalMenu__colTitle">Make</div>
            <ul>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=chevrolet">
                        <div>Chevrolet</div>
                        <span>(1931)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=ford">
                        <div>Ford</div>
                        <span>(1461)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=porsche">
                        <div>Porsche</div>
                        <span>(1017)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=jaguar">
                        <div>Jaguar</div>
                        <span>(607)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=ferrari">
                        <div>Ferrari</div>
                        <span>(553)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=bentley">
                        <div>Bentley</div>
                        <span>(486)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=rolls-royce">
                        <div>Rolls-Royce</div>
                        <span>(376)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=alfa-romeo">
                        <div>Alfa Romeo</div>
                        <span>(357)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=aston-martin">
                        <div>Aston Martin</div>
                        <span>(343)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=jeep">
                        <div>Jeep</div>
                        <span>(330)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=pontiac">
                        <div>Pontiac</div>
                        <span>(294)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=bmw">
                        <div>BMW</div>
                        <span>(281)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=cadillac">
                        <div>Cadillac</div>
                        <span>(252)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=mg">
                        <div>MG</div>
                        <span>(209)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=dodge">
                        <div>Dodge</div>
                        <span>(201)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=mercedes">
                        <div>Mercedes</div>
                        <span>(199)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=buick">
                        <div>Buick</div>
                        <span>(167)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=oldsmobile">
                        <div>Oldsmobile</div>
                        <span>(164)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=volkswagen">
                        <div>Volkswagen</div>
                        <span>(162)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=plymouth">
                        <div>Plymouth</div>
                        <span>(161)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=lamborghini">
                        <div>Lamborghini</div>
                        <span>(155)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=triumph">
                        <div>Triumph</div>
                        <span>(147)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=audi">
                        <div>Audi</div>
                        <span>(116)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=mercedes-benz">
                        <div>Mercedes-Benz</div>
                        <span>(109)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=honda">
                        <div>Honda</div>
                        <span>(108)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=austin-healey">
                        <div>Austin-Healey</div>
                        <span>(104)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=lincoln">
                        <div>Lincoln</div>
                        <span>(103)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=lotus">
                        <div>Lotus</div>
                        <span>(102)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=chrysler">
                        <div>Chrysler</div>
                        <span>(90)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=mercury">
                        <div>Mercury</div>
                        <span>(86)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=fiat">
                        <div>Fiat</div>
                        <span>(81)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=land-rover">
                        <div>Land Rover</div>
                        <span>(77)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=lancia">
                        <div>Lancia</div>
                        <span>(68)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=maserati">
                        <div>Maserati</div>
                        <span>(63)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=toyota">
                        <div>Toyota</div>
                        <span>(59)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=packard">
                        <div>Packard</div>
                        <span>(58)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=austin">
                        <div>Austin</div>
                        <span>(56)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=gmc">
                        <div>GMC</div>
                        <span>(55)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=shelby">
                        <div>Shelby</div>
                        <span>(55)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=ford-1">
                        <div>Ford</div>
                        <span>(50)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=datsun">
                        <div>Datsun</div>
                        <span>(49)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=caterham">
                        <div>Caterham</div>
                        <span>(48)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=studebaker">
                        <div>Studebaker</div>
                        <span>(47)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=citroen">
                        <div>Citroen</div>
                        <span>(45)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=morgan">
                        <div>Morgan</div>
                        <span>(43)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=ac">
                        <div>AC</div>
                        <span>(42)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=mini">
                        <div>Mini</div>
                        <span>(39)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=volvo">
                        <div>Volvo</div>
                        <span>(38)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=morris">
                        <div>Morris</div>
                        <span>(33)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=mitsubishi">
                        <div>Mitsubishi</div>
                        <span>(31)</span>
                    </a>
                </li>
                            </ul>
            <div class="modalMenu__moreLink">
                <a href="https://www.autoclassics.com/cars-for-sale">See all</a>
            </div>
        </div>
    </div>
    <div class="modalMenu__col --year">
        <div class="modalMenu__colInner">
            <div class="modalMenu__colTitle">Year</div>
            <ul>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=1-1919">
                        <div>Pre 1920</div>
                        <span></span>
                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=1920-1929">
                        <div>1920</div>
                        <span>s</span>
                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=1930-1939">
                        <div>1930</div>
                        <span>s</span>
                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=1940-1949">
                        <div>1940</div>
                        <span>s</span>
                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=1950-1959">
                        <div>1950</div>
                        <span>s</span>
                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=1960-1969">
                        <div>1960</div>
                        <span>s</span>
                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=1970-1979">
                        <div>1970</div>
                        <span>s</span>
                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=1980-1989">
                        <div>1980</div>
                        <span>s</span>
                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=1990-1999">
                        <div>1990</div>
                        <span>s</span>
                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=2000-2009">
                        <div>2000</div>
                        <span>s</span>
                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=2010-2019">
                        <div>2010</div>
                        <span>s</span>
                    </a>
                </li>
            </ul>
            <div class="modalMenu__moreLink">
                <a href="https://www.autoclassics.com/cars-for-sale">See all</a>
            </div>
        </div>
    </div>

    <div class="modalMenu__col --price">
        <div class="modalMenu__colInner">
            <div class="modalMenu__colTitle">Price</div>
            <ul>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?price=1-999">
                        <div>< 1K</div>
                        <span></span>
                    </a>
                </li>

                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?price=1000-2499">
                        <div>1K-2.5K</div>
                        <span></span>
                    </a>
                </li>

                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?price=2500-4999">
                        <div>2.5K-5K</div>
                        <span></span>
                    </a>
                </li>

                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?price=5000-99999">
                        <div>5K-10K</div>
                        <span></span>
                    </a>
                </li>

                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?price=10000-14999">
                        <div>10K-15K</div>
                        <span></span>
                    </a>
                </li>

                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?price=15000-24999">
                        <div>15K-25K</div>
                        <span></span>
                    </a>
                </li>

                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?price=25000-49999">
                        <div>25K-50K</div>
                        <span></span>
                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?price=50000-200000">
                        <div>50K+</div>
                        <span></span>
                    </a>
                </li>
            </ul>

            <div class="modalMenu__moreLink">
                <a href="https://www.autoclassics.com/cars-for-sale">See all</a>
            </div>
        </div>
    </div>

    <div class="modalMenu__col --advert-type">
        <div class="modalMenu__colInner">
            <div class="modalMenu__colTitle">Advert type</div>
            <ul>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?type=for-sale">
                            <div>For Sale</div>
                            <span>(12416)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?type=auction">
                            <div>Auction</div>
                            <span>(106)</span>
                        </a>
                    </li>
                            </ul>
            <div class="modalMenu__moreLink">
                <a href="https://www.autoclassics.com/cars-for-sale">See all</a>
            </div>
        </div>
    </div>
</div>

    </div>
</div>
    <div class="page__wrap">
        <div class="page">
            

                <div class="page__main">
        <div class="page__mainContent">
            <div class="post" itemscope itemtype="http://schema.org/Article">
                <meta itemprop="dateModified" content="2018-04-12 10:37:47">

                <div class="hidden" itemscope itemprop="publisher" itemtype="http://schema.org/Organization">
                    <div class="hidden">
    <meta itemprop="name" content="AutoClassics">
    <meta itemprop="description" content="Search for classic cars and collectible modern cars for sale around the world">
    <meta itemprop="address" content="UK, 1 Eton Street, Richmond, Surrey, TW9 1AG, United Kingdom">
    <meta itemprop="email" content="ben.caspary@autoclassics.com">
    <meta itemprop="telephone" content="442034058100">
    <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
           <img itemprop="url" src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/logo.png" alt="AutoClasics Logo">
           <meta itemprop="width" content="253">
           <meta itemprop="height" content="45">
    </span>

    <meta itemprop="logo" content="">
    <meta itemprop="url" content="https://www.autoclassics.com">
</div>
                </div>

                <div class="post__header">
                    <div class="post__data">
                        <div class="post__date" itemprop="datePublished" content="2018-04-12">
                            Apr 12 2018
                        </div>
                        <div class="post__author" itemscope itemprop="author" itemtype="http://schema.org/Person">
                            <div class="post__authorImg">
                                <img src="https://dl4aex02brqj5.cloudfront.net/prod/post-author/1b050ce37dcb98dbea1d04c4f5847123.jpeg" itemprop="image" alt="David Lillywhite">
                            </div>
                            <span class="post__authorName">by <span itemprop="name">
                                                                    <a style="color: #656668;" href="https://www.autoclassics.com/about-us/david-lillywhite">David Lillywhite</a>
                                                            </span></span>
                        </div>
                    </div>
                    <div class="post__titles">
                        <h1 class="post__title" itemprop="headline">For sale! The largest collection of Fords in the world</h1>
                        <h2 class="post__subtitle" itemprop="mainEntityOfPage">More than 200 cars and 50 motorcycles from the famous Den Hartogh Museum in The Netherlands are to be sold by Bonhams in June – and all at no reserve</h2>
                    </div>
                </div>

                                    <div class="post__mainImg post__offset" itemscope itemprop="image" itemtype="http://schema.org/ImageObject">
                        <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/505/bfd/d74/505bfdd74ec327415aeed1c2a017da956fefe0fc.jpeg" alt="For sale! The largest collection of Fords in the world" itemprop="url">
                    </div>
                                <div class="post__content" itemprop="articleBody">
                    <p>The contents of the world-famous Den Hartogh Museum in The Netherlands, believed to be the largest collection of Fords in the world, is to be offered for sale by Bonhams on 23 June 2018. </p>
<p>The incredible single-owner collection comprises more than 200 Ford and Lincoln cars and commercial vehicles, from Ford Models A, B and C to ice cream vans, ambulances and fire engines, as well as more than 50 motorcycles.</p>
<p>Every lot will be offered without reserve at an all-day sale that will take place at the Den Hartogh museum in Hillegom, just outside Amsterdam. </p>
<h3>See also...</h3>
<ul>
<li><a href="https://www.autoclassics.com/posts/reviews/top-10-fast-fords" target="_blank">The ten best fast Fords</a></li>
<li><a href="https://www.autoclassics.com/posts/news/steve-mcqueen-s-bullitt-mustang-rediscovered" target="_blank">Steve McQueen's Bullitt Mustang rediscovered</a></li>
<li><a href="https://www.autoclassics.com/cars-for-sale?make=ford" target="_blank">Classic Fords for sale</a></li>
</ul>
<p><img class="center" src="https://dl4aex02brqj5.cloudfront.net/prod/media/093/e75/b91/093e75b919d49da3bd38ff0d74c6055bc5735f7d.jpeg" alt="" title="">
</p>
<p>The museum was founded and curated by Piet den Hartogh, who bought his first Ford in 1956. Piet was inspired by the Ford trucks used by his father for his transport company after he graduated from barges and horse-drawn carriages to more modern modes of transport.</p>
<p>The collection grew rapidly, as Piet sought to collect an example of every single Ford model, ranging from the 1903 Model A to more modern camper vans and even a Canadian police-issue snowmobile. During the 1990s Piet’s wife suggested turning the vast collection in to a museum, to share the collection with other Ford enthusiasts across the world.</p>
<p><img class="center" src="https://dl4aex02brqj5.cloudfront.net/prod/media/d16/c2f/2aa/d16c2f2aabc9feeb6ac82554a0f1d78d5093b517.jpeg" alt="" title="">
</p>
<p>Piet’s daughter, Greske, has run the museum for many years, but the family has now decided that it's time to close the museum and sell off the collection.</p>
<p>Rupert Banner, Bonhams Group Head of Motoring, commented: 'This is an extraordinary opportunity, and one which Bonhams is delighted to have been selected to undertake. The Den Hartogh collection is legendary throughout Europe, and has been a pilgrimage for Ford aficionados for many years. </p>
<p>'It will be a pleasure to offer this astonishing range of Fords and Lincolns on site at the museum which has so carefully housed them for the past 21 years. Every vehicle must be sold and each lot is offered without reserve, meaning that both Ford enthusiasts, and the wider collecting community, will be able to bid for their own piece of the marque’s history.'</p>
<p><div class="carousel">
                    <a href="https://dl4aex02brqj5.cloudfront.net/prod/media/e6c/b80/e41/e6cb80e41a6bc3bd60e6e3a16d64c3751eb2a947.jpeg" data-title="">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/e6c/b80/e41/e6cb80e41a6bc3bd60e6e3a16d64c3751eb2a947.500.jpeg" alt="" title=""/>
            </a>
                    <a href="https://dl4aex02brqj5.cloudfront.net/prod/media/c49/814/bec/c49814becc3ec6aeb269f8e846fffb782c9c4899.jpeg" data-title="">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/c49/814/bec/c49814becc3ec6aeb269f8e846fffb782c9c4899.500.jpeg" alt="" title=""/>
            </a>
                    <a href="https://dl4aex02brqj5.cloudfront.net/prod/media/574/f31/e7d/574f31e7d010c36bb4eee8c86e254d764e8918f6.jpeg" data-title="">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/574/f31/e7d/574f31e7d010c36bb4eee8c86e254d764e8918f6.500.jpeg" alt="" title=""/>
            </a>
                    <a href="https://dl4aex02brqj5.cloudfront.net/prod/media/ca5/ba4/c84/ca5ba4c84ca4196941629711a6ac17ae8e634947.jpeg" data-title="">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/ca5/ba4/c84/ca5ba4c84ca4196941629711a6ac17ae8e634947.500.jpeg" alt="" title=""/>
            </a>
                    <a href="https://dl4aex02brqj5.cloudfront.net/prod/media/b1f/aa1/933/b1faa1933acd540b54ae9e59d55ee285a46e362c.jpeg" data-title="">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/b1f/aa1/933/b1faa1933acd540b54ae9e59d55ee285a46e362c.500.jpeg" alt="" title=""/>
            </a>
                    <a href="https://dl4aex02brqj5.cloudfront.net/prod/media/eb1/13e/6b6/eb113e6b617594f7fe4db4c76707fdef9960f7c6.jpeg" data-title="">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/eb1/13e/6b6/eb113e6b617594f7fe4db4c76707fdef9960f7c6.500.jpeg" alt="" title=""/>
            </a>
                    <a href="https://dl4aex02brqj5.cloudfront.net/prod/media/79f/9a0/95e/79f9a095e1b8b65658418a15558aaf63dcc88185.jpeg" data-title="">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/79f/9a0/95e/79f9a095e1b8b65658418a15558aaf63dcc88185.500.jpeg" alt="" title=""/>
            </a>
                    <a href="https://dl4aex02brqj5.cloudfront.net/prod/media/d9d/7ae/ad7/d9d7aead7470280de849f7038d1271bca035caeb.jpeg" data-title="">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/d9d/7ae/ad7/d9d7aead7470280de849f7038d1271bca035caeb.500.jpeg" alt="" title=""/>
            </a>
                    <a href="https://dl4aex02brqj5.cloudfront.net/prod/media/5b1/8f6/252/5b18f6252ae98361deffa91ded4194006782fdae.jpeg" data-title="">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/5b1/8f6/252/5b18f6252ae98361deffa91ded4194006782fdae.500.jpeg" alt="" title=""/>
            </a>
                    <a href="https://dl4aex02brqj5.cloudfront.net/prod/media/e53/151/f35/e53151f35e829047af409b41c3afd3e8f76b3e2f.jpeg" data-title="">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/e53/151/f35/e53151f35e829047af409b41c3afd3e8f76b3e2f.500.jpeg" alt="" title=""/>
            </a>
                    <a href="https://dl4aex02brqj5.cloudfront.net/prod/media/e83/210/6a8/e832106a8421939d6fe92570bc1472b9310c3bb1.jpeg" data-title="">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/e83/210/6a8/e832106a8421939d6fe92570bc1472b9310c3bb1.500.jpeg" alt="" title=""/>
            </a>
                    <a href="https://dl4aex02brqj5.cloudfront.net/prod/media/d2c/192/f55/d2c192f55ad30090dfc7e28f29bbc3bbe277ec18.jpeg" data-title="">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/d2c/192/f55/d2c192f55ad30090dfc7e28f29bbc3bbe277ec18.500.jpeg" alt="" title=""/>
            </a>
                    <a href="https://dl4aex02brqj5.cloudfront.net/prod/media/976/c05/e0e/976c05e0e7e7da2befe2c43592244aa408d72620.jpeg" data-title="">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/976/c05/e0e/976c05e0e7e7da2befe2c43592244aa408d72620.500.jpeg" alt="" title=""/>
            </a>
                    <a href="https://dl4aex02brqj5.cloudfront.net/prod/media/2bf/4a1/17d/2bf4a117d90d3921556b76571b06ac6f3f7c85ba.jpeg" data-title="">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/2bf/4a1/17d/2bf4a117d90d3921556b76571b06ac6f3f7c85ba.500.jpeg" alt="" title=""/>
            </a>
                    <a href="https://dl4aex02brqj5.cloudfront.net/prod/media/f65/406/26a/f6540626adf84efea6e7b449a00bdebde7a6085f.jpeg" data-title="">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/f65/406/26a/f6540626adf84efea6e7b449a00bdebde7a6085f.500.jpeg" alt="" title=""/>
            </a>
            </div>
</p>
<p>More details on the <a href="https://www.autoclassics.com/go?link=https%3A%2F%2Fwww.bonhams.com%2Fdepartments%2FMOT-CAR%2F" target="_blank">Bonhams website</a>.</p>

                </div>

                
                
                <div id="disqus_thread" data-url="https://www.autoclassics.com/posts/news/worlds-largest-collection-ford-for-sale" data-identifier="worlds-largest-collection-ford-for-sale" data-category="posts"></div>
                <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

                                    <div class="post__otherCars otherCars post__offset">
                        <h3 class="subtitle" style="display: inline-block">
                            Classic Cars for Sale
                        </h3>
                                                    <a  class="save-search-button"
                                data-parameters="make=ford">
                                <div class="button --secondary">
                                    Save search
                                </div>
                            </a>
                                                <a class="feed__link--more" href="https://www.autoclassics.com/cars-for-sale?make=ford&amp;radius=100">
                            <span class="button --secondary --active">see all</span>
                        </a>
                        <div class="feed">
                            <div class="feed__item"  data-price="0" style="">
                <div itemscope  itemtype="http://schema.org/Vehicle">
                        
            <a  itemprop="url" class="feedCar waves-effect" href="https://www.autoclassics.com/advert/41053" title="1973 Ford Escort Mexico - Price Estimate: £23000 - £27000">
                <div class="feedCar__img waves-effect waves-light">
                    <img src="https://dl4aex02brqj5.cloudfront.net/prod/car-photos/168/dd2/5d5/168dd25d572f1e26d7ebc275b32135490c03a8d9.500.jpeg" alt="Ford">
                </div>
                <div class="feedCar__info">
                    <div class="feedCar__block1">
                        <div itemprop="name" class="feedCar__title"> 1973 Ford Escort Mexico - Price Estimate: £23000 -...</div>
                        <p itemprop="description" class="feedCar__desc">
                            Registration No:GKD554L
Chassis No:BFATNU00068
MOT:May 2018
Ford created the AVO-built Escort Mexico to capitalise on Hannu Mikkola&#039;s victory on the 1970 London to Mexico World Cup Rally. Its strengthened shell was fitted with Rallye Sport suspension and brakes and powered by a 1600cc Kent engine. This &#039;totally unmarked&#039; example hails from 1973 and has been the subject of a photographically record
                        </p>
                    </div>
                    <div class="feedCar__block2">
                        <div class="feedCar__attr">
                            <span class="hidden__xs">
                                                                    For Sale
                                                            </span>
                            <i class="hidden__xs">|</i>
                            <span>08 Mar 2018</span>
                                                    </div>
                        <div class="feedCar__price" itemscope>
                            <span class="feedCar__currency">
                                £
                            </span>
                            <span class="feedCar__priceNumber">
                                POA
                            </span>
                        </div>
                    </div>
                </div>
            </a>
        </div>
    </div>

                    
    <div class="feed__item"  data-price="0" style="">
                <div itemscope  itemtype="http://schema.org/Vehicle">
                        
            <a  itemprop="url" class="feedCar waves-effect" href="https://www.autoclassics.com/advert/41050" title="1964 Ford Mustang Convertible - Price Estimate: £35000 - £40000">
                <div class="feedCar__img waves-effect waves-light">
                    <img src="https://dl4aex02brqj5.cloudfront.net/prod/car-photos/012/c3a/712/012c3a71243b2afb96477a0fddacdb00e7977274.500.jpeg" alt="Ford">
                </div>
                <div class="feedCar__info">
                    <div class="feedCar__block1">
                        <div itemprop="name" class="feedCar__title"> 1964 Ford Mustang Convertible - Price Estimate:...</div>
                        <p itemprop="description" class="feedCar__desc">
                            Registration No:FDV865C
Chassis No:5F08F157121
MOT:July 2018
- Subject to a full and sympathetic restoration in 2015 at the cost of over £30,000- Disirable 1964 1/2 example complete with &#039;Rally Pac&#039; centre console- 4.2 litre engine and 3 speed manual transmissionFord&#039;s first generation Mustang had its initial public viewing at the New York World&#039;s Fair of April 1964. It was the first of the so-ca
                        </p>
                    </div>
                    <div class="feedCar__block2">
                        <div class="feedCar__attr">
                            <span class="hidden__xs">
                                                                    For Sale
                                                            </span>
                            <i class="hidden__xs">|</i>
                            <span>08 Mar 2018</span>
                                                    </div>
                        <div class="feedCar__price" itemscope>
                            <span class="feedCar__currency">
                                £
                            </span>
                            <span class="feedCar__priceNumber">
                                POA
                            </span>
                        </div>
                    </div>
                </div>
            </a>
        </div>
    </div>

                    
    <div class="feed__item"  data-price="0" style="">
                <div itemscope  itemtype="http://schema.org/Vehicle">
                        
            <a  itemprop="url" class="feedCar waves-effect" href="https://www.autoclassics.com/advert/41033" title="2002 Ford Thunderbird Convertible - Price Estimate: £14000 - £18000">
                <div class="feedCar__img waves-effect waves-light">
                    <img src="https://dl4aex02brqj5.cloudfront.net/prod/car-photos/28f/8fa/0de/28f8fa0dee8fc67d3b7908cf0e7db044373cc2ea.500.jpeg" alt="Ford">
                </div>
                <div class="feedCar__info">
                    <div class="feedCar__block1">
                        <div itemprop="name" class="feedCar__title"> 2002 Ford Thunderbird Convertible - Price Estimate:...</div>
                        <p itemprop="description" class="feedCar__desc">
                            Registration No:GP51YTV
Chassis No:1FAHP60A82Y119161
MOT:October 2018
- Just c.1800 miles registered- Luxury Pack including hardtop- Red with Black leather, current MoT to 18 October 2018The stuff of motoring legend, Ford&#039;s Thunderbird was in production from 1955 to 2005. The model was reintroduced in 2002 after a five year gap following a vogue for retro-looking designs harking back to the classi
                        </p>
                    </div>
                    <div class="feedCar__block2">
                        <div class="feedCar__attr">
                            <span class="hidden__xs">
                                                                    For Sale
                                                            </span>
                            <i class="hidden__xs">|</i>
                            <span>08 Mar 2018</span>
                                                    </div>
                        <div class="feedCar__price" itemscope>
                            <span class="feedCar__currency">
                                £
                            </span>
                            <span class="feedCar__priceNumber">
                                POA
                            </span>
                        </div>
                    </div>
                </div>
            </a>
        </div>
    </div>

                    
    <div class="feed__item"  data-price="0" style="">
                <div itemscope  itemtype="http://schema.org/Vehicle">
                        
            <a  itemprop="url" class="feedCar waves-effect" href="https://www.autoclassics.com/advert/41017" title="1963 Ford Lotus Cortina - Price Estimate: £50000 - £60000">
                <div class="feedCar__img waves-effect waves-light">
                    <img src="https://dl4aex02brqj5.cloudfront.net/prod/car-photos/82f/5ab/689/82f5ab6896d4a5f290b15323191fdee8163ea5d6.500.jpeg" alt="Ford">
                </div>
                <div class="feedCar__info">
                    <div class="feedCar__block1">
                        <div itemprop="name" class="feedCar__title"> 1963 Ford Lotus Cortina - Price Estimate: £50000 -...</div>
                        <p itemprop="description" class="feedCar__desc">
                            Registration No:442 SJH
Chassis No:Z74C061186E
MOT:June 2018
- Quite possibly the earliest example on the road- Current ownership for the past twenty-four years and treated to an extensive, decade-long restoration- Runner-up at the Lotus Cortina national rally, Stratford-upon-Avon, 2017The Lotus Cortina is one of the most iconic of all fast Ford&#039;s, but good original specification ones are becoming
                        </p>
                    </div>
                    <div class="feedCar__block2">
                        <div class="feedCar__attr">
                            <span class="hidden__xs">
                                                                    For Sale
                                                            </span>
                            <i class="hidden__xs">|</i>
                            <span>08 Mar 2018</span>
                                                    </div>
                        <div class="feedCar__price" itemscope>
                            <span class="feedCar__currency">
                                £
                            </span>
                            <span class="feedCar__priceNumber">
                                POA
                            </span>
                        </div>
                    </div>
                </div>
            </a>
        </div>
    </div>

        
                        </div>

                    </div>
                            </div>

            <div class="sharethis-inline-share-buttons hidden show__m"></div>
        </div>

        <div class="page__asideRight">
            <div class="asideRight">
    <div class="asideRight__row">
        <div id="id-adv-0d7ea9ae672fa2c65bccb8739be3d4dab1f2bc80"
     class=""
             style="height: 250px; width:300px;"
     ></div>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    googletag.cmd.push(function() {
        googletag
            .defineSlot('/6122441/AC_Rectangle', [300, 250], 'id-adv-0d7ea9ae672fa2c65bccb8739be3d4dab1f2bc80')
            .addService(googletag.pubads())
        
                    googletag.pubads().setTargeting('ac_page_type', 'editorial');
                    googletag.pubads().setTargeting('ac_page_details', 'News');
                    googletag.pubads().setTargeting('ac_content_id', '992');
        
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();

            });
    googletag.cmd.push(function() { googletag.display("id-adv-0d7ea9ae672fa2c65bccb8739be3d4dab1f2bc80"); });
</script>

    </div>

    <div class="asideRight__row">
        <div class="subtitle">Recent Articles</div>
        <div class="newsPreview">
            <a class="newsPreview__item" href="https://www.autoclassics.com/posts/news/5m-hawthorn-works-ferrari-625-targa-florio-heads-to-auction">
        <p class="newsPreview__date">Apr 13 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/ab2/5b4/ae3/ab25b4ae320ffbdc3a781a58fb7d46bdbe3185f4.200.png" alt="" title="">
            </div>
            <p class="newsPreview__title">£5m Hawthorn works Ferrari 625 Targa Florio heads to auction</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/news/ultimate-mercedes-clks-join-silverstone-auctions-may-sale">
        <p class="newsPreview__date">Apr 13 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/b10/984/5ee/b109845ee80c114314101d319bb47b00655bb542.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Ultimate Mercedes CLKs join Silverstone Auctions’ May sale</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/news/last-dodge-viper-demon-auctioned-charity">
        <p class="newsPreview__date">Apr 13 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/b1b/1e0/8dd/b1b1e08ddf711bb6a70e6d194b709465c475ae6d.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Last Dodge Viper and Demon to be joint-auctioned for charity</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/news/supercars-needed-stonor-park-show">
        <p class="newsPreview__date">Apr 12 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/2b5/4e6/2a9/2b54e62a9debc68c61ec9cf199ad47d96d84790a.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Save our show! Supercars urgently needed for new UK event</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/news/silver-arrows">
        <p class="newsPreview__date">Apr 12 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/c78/c65/133/c78c65133a392148c8335c7c56d1d9187761e935.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">See the legendary Silver Arrows cars at the Louwman Museum</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/news/historic-motorsport-round-up-bland-donington-return">
        <p class="newsPreview__date">Apr 12 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/778/d5e/0b6/778d5e0b6bec403d23c11bc2aff8ced035bae0d3.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Historic Motorsport Round-up: Bland is back on track</p>
        </div>
    </a>
        </div>
    </div>

    <div class="asideRight__row">
        <div id="id-adv-e22af15d8bc18680efc0445106a67b21b68fb5f1"
     class=""
             style="height: 600px; width:300px;"
     ></div>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    googletag.cmd.push(function() {
        googletag
            .defineSlot('/6122441/AC_Wide_Skyscraper', [300, 600], 'id-adv-e22af15d8bc18680efc0445106a67b21b68fb5f1')
            .addService(googletag.pubads())
        
                    googletag.pubads().setTargeting('ac_page_type', 'editorial');
                    googletag.pubads().setTargeting('ac_page_details', 'News');
                    googletag.pubads().setTargeting('ac_content_id', '992');
        
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();

            });
    googletag.cmd.push(function() { googletag.display("id-adv-e22af15d8bc18680efc0445106a67b21b68fb5f1"); });
</script>

    </div>

            <div class="asideRight__row">
            <div class="subtitle">Most popular</div>
            <div class="newsPreview">
                <a class="newsPreview__item" href="https://www.autoclassics.com/posts/reviews/f1-racing-jim-clark-standard">
        <p class="newsPreview__date">Apr 07 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/053/2e4/9f2/0532e49f2b763bfb72270c3e09ad8bf75738b562.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Jim Clark – &#039;The standard by which all others must be judged&#039;</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/news/jaguar-xk140-michelotti-barnfind-belgium">
        <p class="newsPreview__date">Apr 06 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/5e3/67e/c8e/5e367ec8e01c121caef06b1df0a3e74ccac9d694.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Amazing Belgian barnfind! Rare Michelotti Jaguar, Ferrari and more</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/reviews/mustang-how-an-all-american-hero-went-global">
        <p class="newsPreview__date">Apr 06 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/297/839/4db/2978394db170c3f81ceca287ed13ca3beb20c8a9.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Mustang – how an all-American hero went global</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/reviews/jonny-smith-1940s-fairground-car">
        <p class="newsPreview__date">Apr 05 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/b41/39f/56f/b4139f56f47a7aeeebbae6766bbcd084d60c6286.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">I wish I&#039;d kept my... 1940s fairground car</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/reviews/classic-car-public-information-film">
        <p class="newsPreview__date">Apr 03 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/7b0/fbe/fa7/7b0fbefa7367428f7085e610724e1e380159cfba.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Top 10 ways to make a 1970s Public Information Film</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/reviews/inside-forgotten-bertone-archives">
        <p class="newsPreview__date">Mar 26 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/6df/ac7/5ba/6dfac75ba435b3a57972ea2fa0d2f25c1462d434.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Exclusive video: Inside the forgotten Bertone archives</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/news/jenson-button-le-mans-goodwood-revival">
        <p class="newsPreview__date">Mar 28 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/651/063/401/6510634010aea363a939686d833a6adeb6342d62.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Jenson Button to race at Le Mans Classic and Revival</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/news/sell-your-classic-at-bicester-heritage-sunday-scramble-free">
        <p class="newsPreview__date">Apr 09 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/20c/589/704/20c58970481669211c7fb13116fe481ea0fa675e.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Sell your classic at Bicester Heritage Sunday Scramble – free!</p>
        </div>
    </a>
            </div>
        </div>
    </div>

        </div>
    </div>
        </div>
    </div>

    <div class="overflow" onClick="closeAllMenu()"></div>

            <div class="footer">
    <div class="footer__row footer__logo">
        <a href="https://www.autoclassics.com">
            <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/logo.svg" alt="">
        </a>
    </div>
    <div class="footer__row footer__main">
        <div class="footer__subscribe js-footer__subscribe">
            <p class="footer__subtitle">Subscribe to our Newsletters</p>

            <div class="subscribe">
                <form id="form-subscription-main" class="form" action="https://www.autoclassics.com/subscription" method="post">
                    <input type="hidden" name="_token" value="Rl0XCo42u7HMBHY9rpQxxtgVRb5r91lyoaXjWoD7">
                    <input type="hidden" name="type" value="0"/>

                    <div class="input-field --main">
                        <input id="input-subscription-main-email" type="email" name="email"/>
                        <label for="input-subscription-main-email" class="js-input-subscription-main-email" data-error="">E-mail</label>
                    </div>
                    <input class="subscribe__button button --secondary" type="submit" value="Subscribe">
                </form>
            </div>
        </div>
        <div class="footer__links">
            <ul>
                <li>
                    <p class="footer__subtitle">AutoClassics</p>
                </li>
                <li><a href="https://www.autoclassics.com/about-us">About Us</a></li>
                <li><a href="https://www.autoclassics.com/cars-for-sale">Search cars for sale</a></li>
                <li><a href="https://www.autoclassics.com/posts">News</a></li>
                <li><a href="https://www.autoclassics.com/dealers">Dealers</a></li>
                <li><a href="https://www.autoclassics.com/events">Events</a></li>
                <li><a href="https://www.autoclassics.com/contacts">Contacts</a></li>
            </ul>
        </div>
        <div class="footer__links">
            <ul>
                <li>
                    <p class="footer__subtitle">Legal info</p>
                </li>
                <li><a href="https://www.autoclassics.com/terms-of-use">Terms of Use</a></li>
                <li><a href="https://www.autoclassics.com/privacy-policy">Privacy Policy</a></li>
            </ul>
        </div>

        <div class="footer__socialLinks socialLinks">
            <p class="footer__subtitle">Social</p>
            <div class="socialLinks">
                <a class="socialLinks__link waves-effect" href="https://www.autoclassics.com/go?link=https%3A%2F%2Fwww.facebook.com%2FAutoClassicsOfficial%2F" target="_blank">
    <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/assets/facebook-logo.svg" alt="">
</a>
<a class="socialLinks__link waves-effect" href="https://www.autoclassics.com/go?link=https%3A%2F%2Ftwitter.com%2Fautoclassicscom" target="_blank">
    <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/assets/twitter-logo.svg" alt="">
</a>
<a class="socialLinks__link waves-effect" href="https://www.autoclassics.com/go?link=https%3A%2F%2Fwww.instagram.com%2Fautoclassics_com%2F" target="_blank">
    <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/assets/instagram-logo.svg" alt="">
</a>            </div>
        </div>
    </div>
    <div class="footer__row footer__copyright">
        <div>&copy; 2018 <a href="https://www.autoclassics.com/go?link=https%3A%2F%2Fwww.motorsportnetwork.com%2Fcompany%2Fabout" target="_blank" style="color:red;">MOTORSPORT NETWORK</a>. All&nbsp;right&nbsp;reserved.</div>
    </div>
</div>    
            <div id="modalAuth" class="modalAuth modal --xs">
    <div class="modal__close modal-close"></div>
    <form class="form" id="auth-form-login" action="https://www.autoclassics.com/auth/login" method="POST">
        <input type="hidden" name="_token" value="Rl0XCo42u7HMBHY9rpQxxtgVRb5r91lyoaXjWoD7">
        <input class="redirect-input" name="redirect-url" type="hidden"/>

        <div class="modal__content">
            <div class="form__row">
                <h3 class="modal__title"><i>Login</i></h3>
            </div>

            <div class="--xxs --center">

                <div class="form__row">
                    <div class="input-field">
                        <input type="email" name="email" id="input-auth_login_email"/>
                        <label data-error="" for="input-auth_login_email">Email</label>
                    </div>
                </div>
                <div class="form__row --last">
                    <div class="input-field">
                        <input type="password" name="password" id="input-auth_login_password"/>
                        <label for="input-auth_login_password" data-error="">Password</label>
                    </div>
                </div>
            </div>
        </div>
        <div class="modal__footer">
            <div class="form__row textCenter">
                <input class="button --active" type="submit" value="Go">
            </div>
            <div class="modalAuth__links form__row --last">
                <span>No account yet? <a class="modal-trigger modal-close" href="#modalSignUp">Sign Up</a></span>
                <span><a class="modal-trigger modal-close" href="#modalForgotPassword">Forgot password?</a></span>
            </div>
        </div>
    </form>
</div>


<div id="modalSignUp" class="modalSignUp modal --s">
    <div class="modal__close modal-close"></div>
    <div class="modal__content">
        <form class="modalSignUp__form form" id="auth-form-register" action="https://www.autoclassics.com/auth/register">
            <input type="hidden" name="_token" value="Rl0XCo42u7HMBHY9rpQxxtgVRb5r91lyoaXjWoD7">

            <div class="form__row">
                <h3 class="modal__title">Sign <i>Up</i></h3>
            </div>

            <div class="form__row col-5 col-xs-12">
                <div class="input-field">
                    <input type="text" name="contact_name" id="input-auth_register_contact_name">
                    <label data-error="" for="input-auth_register_contact_name">Contact name</label>
                </div>
            </div>
            <div class="form__row col-5 col-xs-12 offset-left-1">
                <div class="input-field">
                    <input type="email" name="email" id="input-auth_email">
                    <label data-error="error" for="input-auth_email">Email</label>
                </div>
            </div>
            <div class="form__row col-5 col-xs-12">
                <div class="input-field">
                    <input type="password" name="password" id="input-auth_register_password">
                    <label data-error="" for="input-auth_register_password">Password</label>
                </div>
            </div>
            <div class="form__row --last col-5 col-xs-12 offset-left-1">
                <div class="input-field">
                    <input type="password" name="confirm_password" id="input-auth_confirm_password"/>
                    <label data-error="" for="input-auth_confirm_password">Confirm password</label>
                </div>
            </div>
        </form>
    </div>
    <div class="modal__footer">
        <div class="form__row textCenter">
            <input class="button --active" form="auth-form-register" type="submit" value="Submit">
        </div>
        <div class="form__row --last textCenter color-silver">
            <p>Already have an account? <a class="modal-trigger modal-close link --secondary" href="#modalAuth">Log In</a></p>
        </div>
    </div>
</div>

<div id="modalForgotPassword" class="modal --xs">
    <div class="modal__close modal-close"></div>
    <form class="form" id="auth-form-forgot_password" action="https://www.autoclassics.com/auth/forgot-password" method="POST">
        <input type="hidden" name="_token" value="Rl0XCo42u7HMBHY9rpQxxtgVRb5r91lyoaXjWoD7">
        <div class="modal__content js-form">
            <div class="form__row">
                <h3 class="modal__title">Forgot <i>password?</i></h3>
            </div>
            <div class="form__row">
                <p class="color-silver">That is OK, don't worry. Just type e-mail which was used for registration below</p>
            </div>
            <div class="--xxs --center">
                <div class="form__row --last">
                    <div class="input-field">
                        <input type="email" name="email" id="input-auth_forgot_password_email">
                        <label data-error="" for="input-auth_forgot_password_email">Email</label>
                    </div>
                </div>
            </div>
        </div>

        <div class="modal__content js-success" style="display: none; padding-bottom: 20px;">
            <div class="form__row">
                <p class="color-silver">Check your email for a link to reset your password. If it doesn't appear within a few minutes, check your spam folder.</p>
            </div>
            <div class="form__row">
                <div class="swal2-icon swal2-success swal2-animate-success-icon" style="display: block;">
                    <div class="swal2-success-circular-line-left" style="background: rgb(255, 255, 255);"></div>
                    <span class="swal2-success-line-tip swal2-animate-success-line-tip"></span>
                    <span class="swal2-success-line-long swal2-animate-success-line-long"></span>
                    <div class="swal2-success-ring"></div>
                    <div class="swal2-success-fix" style="background: rgb(255, 255, 255);"></div>
                    <div class="swal2-success-circular-line-right" style="background: rgb(255, 255, 255);"></div>
                </div>
            </div>
        </div>

        <div class="modal__footer">
            <div class="form__row --last textCenter js-form">
                <input class="button --active" type="submit" value="Submit">
            </div>
        </div>
    </form>
</div>

    
    <script src="https://d3ksgx7lrbdjxo.cloudfront.net/site/js/vendor.00be49393a82b8b4b857fb206d78409b6b1e87b3.js"></script>
    <script src="https://d3ksgx7lrbdjxo.cloudfront.net/site/js/app.00be49393a82b8b4b857fb206d78409b6b1e87b3.js"></script>
            <script src="//platform-api.sharethis.com/js/sharethis.js#property=59f063b627fd6b00129d590a&product=sticky-share-buttons"></script>
    
        <!-- Google Tag Manager (noscript) <body> -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TGJFBR6"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->    <script id="dsq-count-scr" src="//autoclassic.disqus.com/count.js" async></script>
</body>