<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
    <script src="https://cdn.blueconic.net/motorsport.js"></script>

    
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width, initial-scale=1">

    <title>Ex-Scuderia Ferrari 1930 Alfa Romeo 6C set for Paris sale | Autoclassics.com</title>
<meta name="description" content="The achingly beautiful 1930 Alfa Romeo 6C 1750 Gran Sport Spider, sourced by Enzo Ferrari for Italian politician Luigi Scarfiotti to race in the ...">
<meta property="og:title" content="Ex-Scuderia Ferrari 1930 Alfa Romeo 6C set for Paris sale | Autoclassics.com" />
<meta property="og:description" content="The achingly beautiful 1930 Alfa Romeo 6C 1750 Gran Sport Spider, sourced by Enzo Ferrari for Italian politician Luigi Scarfiotti to race in the ..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.autoclassics.com/posts/news/scuderia-ferrari-mille-migia-1930-alfa-romeo-6c" />
<meta property="og:site_name" content="Autoclassics.com" />
<meta property="og:image" content="https://dl4aex02brqj5.cloudfront.net/prod/media/b3e/451/9e5/b3e4519e5631ef570abe85239e6b2b730c8de9f8.1200.jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="720" />
<meta property="og:image:type" content="image/jpeg" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The achingly beautiful 1930 Alfa Romeo 6C 1750 Gran Sport Spider, sourced by Enzo Ferrari for Italian politician Luigi Scarfiotti to race in the ..." />
    <meta name="csrf-token" content="iXyGyzHb2YakRBZsxgo1VVNPrp9TlHZX8vzKT64Z">
        <link href="https://www.autoclassics.com/posts/news/scuderia-ferrari-mille-migia-1930-alfa-romeo-6c/amp" rel="amphtml">

    <link rel="icon" href="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/favicons/favicon.ico">
    <link rel="apple-touch-icon" sizes="180x180" href="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/favicons/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/favicons/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/favicons/favicon-16x16.png">
    <link rel="manifest" href="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/favicons/manifest.json">
    <link rel="mask-icon" href="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/favicons/safari-pinned-tab.svg" color="#ffffff">
    <meta name="theme-color" content="#ffffff">

    <script>window.cc = window.cc || {};cc.playfair_display_url = 'https://d3ksgx7lrbdjxo.cloudfront.net/site/fonts/css/playfair_display.css';cc.material_icons_url = 'https://d3ksgx7lrbdjxo.cloudfront.net/site/fonts/css/material_icons.css';cc.montserrat_url = 'https://d3ksgx7lrbdjxo.cloudfront.net/site/fonts/css/montserrat.css';cc.webUser = null;cc.showLogin = false;</script><script>window.cc = window.cc || {};cc.firebaseMessagingApiKey = 'AIzaSyB1JzpZHhJ6QfkeCYZWOMiSSA1Gdyp1yu4';cc.firebaseMessagingAuthDomain = 'autoclassics-cc2e6.firebaseapp.com';cc.firebaseMessagingDatabaseURL = 'https://autoclassics-cc2e6.firebaseio.com';cc.firebaseMessagingProjectId = 'autoclassics-cc2e6';cc.firebaseMessagingStorageBucket = '';cc.firebaseMessagingSenderId = '364764583817';</script><script>window.cc = window.cc || {};cc.swal = [];</script>
    
    <script src="https://d3ksgx7lrbdjxo.cloudfront.net/site/js/fonts_load.0e46a8e8a9d6ea2b449ac3e7044a521a9068b1d5.js" async></script>

    <link href="https://d3ksgx7lrbdjxo.cloudfront.net/site/css/style.0e46a8e8a9d6ea2b449ac3e7044a521a9068b1d5.css" rel="stylesheet">

    <script src="https://d3ksgx7lrbdjxo.cloudfront.net/site/js/modernizr.0e46a8e8a9d6ea2b449ac3e7044a521a9068b1d5.js"></script>

    
    <script
        async="async"
        src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    var cc = cc || {};
    cc.__bannerTargeting = cc.__bannerTargeting || [];

                        cc.__bannerTargeting.push(['ac_user', 'guest']);
                                cc.__bannerTargeting.push(['ac_page_type', 'editorial']);
                                cc.__bannerTargeting.push(['ac_page_details', 'News']);
                                cc.__bannerTargeting.push(['ac_content_id', '2766']);
                                cc.__bannerTargeting.push(['ac_tag', ['italian', 'pre-war', '1930s-classics', 'mille-miglia']]);
            </script>


    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TGJFBR6');</script>
</head>
<body id="body" class="body page--post js-posts">
    
    <div class="header__wrap">
    <div class="header">
        <div class="header__left hidden__xs ">
            <a class="header__logo" href="https://www.autoclassics.com">
                <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/logo.svg" alt="">
            </a>
        </div>
        <div class="header__right">
            <div class="header__menu menu">
                <div class="secondaryMenu">
    <div class="menu__item --weight">
        <a href="https://www.autoclassics.com/posts">
            <span>All</span>
        </a>
    </div>
    <div class="menu__item">
        <a href="https://www.autoclassics.com/posts/news">
            <span>News</span>
        </a>
    </div>
    <div class="menu__item hidden__xxxl--less">
        <a href="https://www.autoclassics.com/posts/reviews">
            <span>Features</span>
        </a>
    </div>
    <div class="menu__item hidden__xxl--less">
        <a href="https://www.autoclassics.com/posts?tags=motorsport">
            <span>Motorsport</span>
        </a>
    </div>
    <div class="menu__item hidden__xxl--less">
        <a href="https://www.autoclassics.com/posts?tags=legal">
            <span>Legal advice</span>
        </a>
    </div>
    <div class="menu__item hidden__xxxl--less">
        <a href="https://www.autoclassics.com/events">
            <span>Events</span>
        </a>
    </div>
    <div class="menu__item hidden__ xxxl--less">
        <a href="https://www.autoclassics.com/storage-companies">
            <span>Storage Locator</span>
        </a>
    </div>
    <div class="menu__item">
        <a href="https://www.autoclassics.com/about-insurance">
            <span>Car insurance</span>
        </a>
    </div>
    <div class="menu__item show__xxxl--less--ib dropdown-menu hidden">
        <a>
            <span>More</span>
        </a>
        <ul class="dropdown-menu__list">
            <li class="dropdown-menu__item">
                <a href="https://www.autoclassics.com/posts/reviews">
                    <span>Features</span>
                </a>
            </li>
            <li class="dropdown-menu__item hidden show__xxl--less">
                <a href="https://www.autoclassics.com/posts?tags=motorsport" class="--weight">
                    <span>Motorsport</span>
                </a>
            </li>
            <li class="dropdown-menu__item hidden show__xxl--less">
                <a href="https://www.autoclassics.com/posts?tags=legal">
                    <span>Legal advice</span>
                </a>
            </li>
            <li class="dropdown-menu__item">
                <a href="https://www.autoclassics.com/events">
                    <span>Events</span>
                </a>
            </li>
            <li class="dropdown-menu__item">
                <a href="https://www.autoclassics.com/posts/buyer-guides">
                    <span>Buying guides</span>
                </a>
            </li>
        </ul>
    </div>
</div>                <div class="globalMenu">
                    <div class="menu__item hidden__m--less">
                        <a href="https://www.autoclassics.com/cars-for-sale">
                            <span>For sale</span>
                        </a>
                    </div>
                    <div class="menu__item hidden__m--less">
                        <a href="https://www.autoclassics.com/auctions">
                            <span>For auction</span>
                        </a>
                    </div>
                    <div class="menu__item --img --search" data-toggle="modalSearch">
                        <a href="#" class="svg__wrap">
                            <svg class="svg search-icon" xmlns="http://www.w3.org/2000/svg" width="24" height="24"
                                 viewBox="0 0 24 24">
                                <g fill="none" fill-rule="evenodd">
                                    <g fill="#0C232E" fill-rule="nonzero">
                                        <path d="M13 19a8 8 0 1 0 0-16 8 8 0 0 0 0 16zm0-2a6 6 0 1 1 0-12 6 6 0 0 1 0 12z"/>
                                        <path d="M3.293 19.293l3.535-3.536a1 1 0 0 1 1.415 1.415l-3.536 3.535a1 1 0 0 1-1.414-1.414z"/>
                                    </g>
                                </g>
                            </svg>
                        </a>
                    </div>
                    <div class="menu__item hidden__s">
                        <a class="button --active waves-effect waves-light" href="https://www.autoclassics.com/sale-car">
                            <span>Post Free Ad</span>
                        </a>
                    </div>

                    <div class="menu__item hidden show__xs --logo">
                        <a href="https://www.autoclassics.com">
                            <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/logo.svg" alt="Autoclassics">
                        </a>
                    </div>

                                            <div class="menu__item --auth">
                            <a class="modal-trigger" href="#modalAuth">
                                <img class="hidden show__xs" src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/assets/login-icon.svg" alt="">
                                <span class="hidden__xs">Login</span>
                            </a>
                        </div>
                    
                    <div class="menu__item --img --hamburger hidden show__xl--less--ib sidenav-trigger" data-target="sidenav">
                        <a href="#" class="svg__wrap">
                            <span></span>
                            <span></span>
                            <span></span>
                        </a>
                    </div>
                    

                    <div id="sidenav" class="sidenav">
                        <div class="sidenav__close"></div>
                        <div class="sidenav__section sidenav__section01">
                            <div class="sideAuth">
                                                                    <div class="sideAuth__state">
                                        <div>
                                            <a class="modal-trigger" href="#modalAuth">
                                                <span>Sign In</span>
                                            </a>
                                        </div>
                                        <div>
                                            <span>or</span>
                                        </div>
                                        <div>
                                            <a class="modal-trigger" href="#modalSignUp">
                                                <span>Sign Up</span>
                                            </a>
                                        </div>
                                    </div>
                                
                                <div class="sideAuth__img">
                                    <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/assets/login-iconwhite.svg" alt="">
                                </div>
                            </div>
                            <div class="sideSearch">
                                <form action="https://www.autoclassics.com/cars-for-sale" method="GET">
                                    <input class="sideSearch__input" name="search" placeholder="I'm looking for...">

                                    <input class="sideSearch__submit" type="submit" value="">
                                </form>
                            </div>
                            <div class="sideButton">
                                <a href="https://www.autoclassics.com/sale-car" class="button --active waves-effect waves-light">
                                    sell your car
                                </a>
                            </div>
                            <div class="sideMenu">
                                <ul class="sideMenu__list">
                                    <li class="sideMenu__item">
                                        <a href="https://www.autoclassics.com/posts">
                                            All
                                        </a>
                                    </li>
                                    <li class="sideMenu__item">
                                        <a href="https://www.autoclassics.com/posts?tags=motorsport">
                                            Motorsport
                                        </a>
                                    </li>
                                    <li class="sideMenu__item">
                                        <a href="https://www.autoclassics.com/posts?tags=legal">
                                            Legal advice
                                        </a>
                                    </li>
                                    <li class="sideMenu__item">
                                        <a href="https://www.autoclassics.com/posts/news">
                                            News
                                        </a>
                                    </li>
                                    <li class="sideMenu__item">
                                        <a href="https://www.autoclassics.com/posts/reviews">
                                            Features
                                        </a>
                                    </li>
                                    <li class="sideMenu__item">
                                        <a href="https://www.autoclassics.com/posts/buyer-guides">
                                            Buying Guides
                                        </a>
                                    </li>
                                    <li class="sideMenu__item">
                                        <a href="https://www.autoclassics.com/events">
                                            Events
                                        </a>
                                    </li>
                                    <li class="sideMenu__item">
                                        <a href="https://www.autoclassics.com/cars-for-sale">
                                            For sale
                                        </a>
                                    </li>
                                    <li class="sideMenu__item">
                                        <a href="https://www.autoclassics.com/auctions">
                                            For auction
                                        </a>
                                    </li>
                                    <li class="sideMenu__item">
                                        <a href="https://www.autoclassics.com/about-insurance">
                                            Car insurance
                                        </a>
                                    <li>
                                    <li class="sideMenu__item">
                                        <a href="https://www.autoclassics.com/storage-companies">
                                            Storage Locator
                                        </a>
                                    </li>
                                </ul>
                            </div>
                        </div>
                        <div class="sidenav__section sidenav__section02">
                            <div class="sidenav__logo">
                                <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/logo-white.svg" alt="">
                            </div>
                            <div class="sidenav__social">
                                <a class="socialLinks__link waves-effect" href="https://www.facebook.com/AutoClassicsOfficial/" target="_blank">
    <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/assets/facebook-logo-white.svg" alt="">
</a>
<a class="socialLinks__link waves-effect" href="https://twitter.com/autoclassicscom" target="_blank">
    <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/assets/twitter-logo-white.svg" alt="">
</a>
<a class="socialLinks__link waves-effect" href="https://www.instagram.com/autoclassics_com/" target="_blank">
    <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/assets/instagram-logo-white.svg" alt="">
</a>
<a class="socialLinks__link waves-effect" href="https://www.linkedin.com/company/autoclassics/" target="_blank">
    <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/assets/linkedin-logo-white.svg" alt="">
</a>                            </div>
                            <div class="sidenav__menulist menulist">
                                <div class="menulist__item">
                                    <ul class="sideMenu__list">
                                        <li class="sideMenu__item">
                                            <a href="https://www.autoclassics.com/about-us" class="--weight">
                                                About us
                                            </a>
                                        </li>
                                        <li class="sideMenu__item">
                                            <a href="https://www.autoclassics.com/privacy-policy">
                                                Privacy policy
                                            </a>
                                        </li>
                                    </ul>
                                </div>
                                <div class="menulist__item">
                                    <ul class="sideMenu__list">
                                        <li class="sideMenu__item">
                                            <a href="https://www.autoclassics.com/contacts" class="--weight">
                                                Where to find us
                                            </a>
                                        </li>
                                        <li class="sideMenu__item">
                                            <a href="https://www.autoclassics.com/terms-of-use">
                                                terms of use
                                            </a>
                                        </li>
                                    </ul>
                                </div>
                            </div>
                        </div>
                        <div class="sidenav__section sidenav__section03">
                            <ul class="sideMenu__list">
                                <li class="sideMenu__item --title">
                                    More from Motosport Network
                                </li>
                                <li class="sideMenu__item">
                                    <a href="https://www.motorsport.com/" target="_blank">
                                        Motorsport.com
                                    </a>
                                </li>
                                <li class="sideMenu__item">
                                    <a href="https://rideapart.com/" target="_blank">
                                        Rideapart.com
                                    </a>
                                </li>
                                <li class="sideMenu__item">
                                    <a href="https://insideevs.com/" target="_blank">
                                        Insideevs.com
                                    </a>
                                </li>
                                <li class="sideMenu__item">
                                    <a href="https://www.myev.com/" target="_blank">
                                        Myev.com
                                    </a>
                                </li>
                            </ul>
                        </div>
                        <div class="sidenav__section sidenav__section04">
                            <span>&copy; 2018 <a href="'https://www.motorsportnetwork.com/company/about" target="_blank" class="--red">MOTORSPORT NETWORK.</a> All Rights Reserved.</span>
                        </div>
                    </div>

                    
                        
                        
                            
                                
                            
                        
                        
                            
                                
                            
                        
                        
                            
                                
                            
                        
                        
                            
                                
                            
                        
                        
                            
                                
                            
                        
                        
                            
                                
                            
                        
                        
                            
                                
                            
                        
                        
                            
                                
                            
                        
                        
                            
                                
                            
                        
                        
                            
                                
                            
                        
                        
                            
                        
                    


                    
                </div>
            </div>
        </div>
    </div>

    <div class="modalSearch">
        <div class="modalSearch__form">
            <div class="modalSearch__choice row">
                <div class="input-field col offset-m4">
                    <div>
                        <label for="modal-search-cars" class="radio">
                            <input
                                    checked="checked"
                                    type="radio"
                                    name="search_car_article"
                                    value=""
                                    id="modal-search-cars"
                                    data-path="https://www.autoclassics.com/cars-for-sale" />
                            <span>
                                Cars
                            </span>
                        </label>
                    </div>
                </div>

                <div class="input-field col">
                    <div>
                        <label for="modal-search-articles" class="radio">
                            <input
                                    type="radio"
                                    name="search_car_article"
                                    value=""
                                    id="modal-search-articles"
                                    data-path="https://www.autoclassics.com/posts" />
                            <span>
                                Articles
                            </span>
                        </label>
                    </div>
                </div>
            </div>

            <div>
                <form id="modal-search" class="form" action="https://www.autoclassics.com/cars-for-sale">
                    <div class="form__row --last">
                        <div class="input-field">
                            <input class="modalSearchInput search-input" name="search" id="modalSearchInput" type="text" value=""/>
                            <label for="modalSearchInput">Search...</label>
                            <button class="modalSearch__icon svg__wrap" type="submit">
                                <svg class="svg search-icon" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                                    <g fill="none" fill-rule="evenodd">
                                        <g fill="#0C232E" fill-rule="nonzero">
                                            <path d="M13 19a8 8 0 1 0 0-16 8 8 0 0 0 0 16zm0-2a6 6 0 1 1 0-12 6 6 0 0 1 0 12z"/>
                                            <path d="M3.293 19.293l3.535-3.536a1 1 0 0 1 1.415 1.415l-3.536 3.535a1 1 0 0 1-1.414-1.414z"/>
                                        </g>
                                    </g>
                                </svg>
                            </button>
                        </div>
                    </div>
                </form>
            </div>
        </div>

        <div class="modalMenu">
    <div class="modalMenu__col --tags">
        <div class="modalMenu__colInner">
            <div class="modalMenu__colTitle">Tags</div>
            <ul>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=under-10-000">
                            <div>Under 10,000</div>
                            <span>(5194)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=modern-classic">
                            <div>Modern classic</div>
                            <span>(4811)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=british">
                            <div>British</div>
                            <span>(4779)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=1960s-classics">
                            <div>1960s</div>
                            <span>(3846)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=1970s-classics">
                            <div>1970s</div>
                            <span>(3531)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=german">
                            <div>German</div>
                            <span>(2928)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=1980s-classics">
                            <div>1980s</div>
                            <span>(2730)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=cheap-classics">
                            <div>Cheap classics</div>
                            <span>(2688)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=under-5000">
                            <div>Under 5000</div>
                            <span>(2688)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=1990s-classics">
                            <div>1990s</div>
                            <span>(2654)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=american">
                            <div>American</div>
                            <span>(2543)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=motorsport">
                            <div>Motorsport</div>
                            <span>(2138)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=italian">
                            <div>Italian</div>
                            <span>(1581)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=1950s-classics">
                            <div>1950s</div>
                            <span>(1576)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=2000s-classics">
                            <div>2000s</div>
                            <span>(1327)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=over-100-000">
                            <div>Over 100,000</div>
                            <span>(1148)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=pre-war">
                            <div>Pre-war</div>
                            <span>(864)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=japanese">
                            <div>Japanese</div>
                            <span>(684)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=convertible">
                            <div>Convertible</div>
                            <span>(664)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=french">
                            <div>French</div>
                            <span>(648)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=supercar">
                            <div>Supercar</div>
                            <span>(612)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=leather-interior">
                            <div>Leather Interior</div>
                            <span>(558)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=future-classic">
                            <div>Future classic</div>
                            <span>(530)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=low-mileage">
                            <div>Low mileage</div>
                            <span>(215)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=soft-top">
                            <div>Soft top</div>
                            <span>(152)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=big-block">
                            <div>Big block</div>
                            <span>(43)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=small-block">
                            <div>Small Block</div>
                            <span>(32)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=edwardian">
                            <div>Edwardian</div>
                            <span>(24)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=veteran">
                            <div>Veteran</div>
                            <span>(10)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=london-to-brighton">
                            <div>London to Brighton</div>
                            <span>(9)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=luxury">
                            <div>Luxury</div>
                            <span>(4)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=concours">
                            <div>Concours</div>
                            <span>(1)</span>
                        </a>
                    </li>
                            </ul>
            <div class="modalMenu__moreLink">
                <a href="https://www.autoclassics.com/cars-for-sale">See all</a>
            </div>
        </div>
    </div>
    <div class="modalMenu__col --make">
        <div class="modalMenu__colInner">
            <div class="modalMenu__colTitle">Make</div>
            <ul>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=ford">
                            <div>Ford</div>
                            <span>(1908)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=chevrolet">
                            <div>Chevrolet</div>
                            <span>(1755)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=mercedes-benz">
                            <div>Mercedes-Benz</div>
                            <span>(1228)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=porsche">
                            <div>Porsche</div>
                            <span>(1120)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=jaguar">
                            <div>Jaguar</div>
                            <span>(941)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=mg">
                            <div>MG</div>
                            <span>(689)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=ferrari">
                            <div>Ferrari</div>
                            <span>(570)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=volkswagen">
                            <div>Volkswagen</div>
                            <span>(551)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=bmw">
                            <div>BMW</div>
                            <span>(513)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=triumph">
                            <div>Triumph</div>
                            <span>(405)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=citroen-1">
                            <div>Citroën</div>
                            <span>(386)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=fiat">
                            <div>Fiat</div>
                            <span>(356)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=alfa-romeo">
                            <div>Alfa Romeo</div>
                            <span>(335)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=rolls-royce">
                            <div>Rolls-Royce</div>
                            <span>(298)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=bentley">
                            <div>Bentley</div>
                            <span>(290)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=austin">
                            <div>Austin</div>
                            <span>(273)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=lotus">
                            <div>Lotus</div>
                            <span>(232)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=mini">
                            <div>Mini</div>
                            <span>(213)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=pontiac">
                            <div>Pontiac</div>
                            <span>(207)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=morris">
                            <div>Morris</div>
                            <span>(205)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=rover">
                            <div>Rover</div>
                            <span>(201)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=land-rover">
                            <div>Land Rover</div>
                            <span>(190)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=austin-healey">
                            <div>Austin-Healey</div>
                            <span>(183)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=dodge">
                            <div>Dodge</div>
                            <span>(183)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=aston-martin">
                            <div>Aston Martin</div>
                            <span>(181)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=lancia">
                            <div>Lancia</div>
                            <span>(179)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=cadillac">
                            <div>Cadillac</div>
                            <span>(178)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=toyota">
                            <div>Toyota</div>
                            <span>(162)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=honda">
                            <div>Honda</div>
                            <span>(155)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=mustang">
                            <div>Mustang</div>
                            <span>(152)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=american">
                            <div>American</div>
                            <span>(142)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=plymouth">
                            <div>Plymouth</div>
                            <span>(139)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=volvo">
                            <div>Volvo</div>
                            <span>(139)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=buick">
                            <div>Buick</div>
                            <span>(129)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=maserati">
                            <div>Maserati</div>
                            <span>(125)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=morgan">
                            <div>Morgan</div>
                            <span>(123)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=oldsmobile">
                            <div>Oldsmobile</div>
                            <span>(116)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=renault">
                            <div>Renault</div>
                            <span>(115)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=audi">
                            <div>Audi</div>
                            <span>(111)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=vauxhall">
                            <div>Vauxhall</div>
                            <span>(99)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=peugeot">
                            <div>Peugeot</div>
                            <span>(98)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=daimler">
                            <div>Daimler</div>
                            <span>(94)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=datsun">
                            <div>Datsun</div>
                            <span>(91)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=mitsubishi">
                            <div>Mitsubishi</div>
                            <span>(91)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=mazda">
                            <div>Mazda</div>
                            <span>(90)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=mercury">
                            <div>Mercury</div>
                            <span>(88)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=tvr">
                            <div>TVR</div>
                            <span>(85)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=saab">
                            <div>Saab</div>
                            <span>(77)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=chrysler">
                            <div>Chrysler</div>
                            <span>(72)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=nissan">
                            <div>Nissan</div>
                            <span>(71)</span>
                        </a>
                    </li>
                            </ul>
            <div class="modalMenu__moreLink">
                <a href="https://www.autoclassics.com/cars-for-sale">See all</a>
            </div>
        </div>
    </div>
    <div class="modalMenu__col --year">
        <div class="modalMenu__colInner">
            <div class="modalMenu__colTitle">Year</div>
            <ul>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=1-1919">
                        <div>Pre 1920</div><span></span>                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=1920-1929">
                        <div>1920</div><span>s</span>                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=1930-1939">
                        <div>1930</div><span>s</span>                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=1940-1949">
                        <div>1940</div><span>s</span>                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=1950-1959">
                        <div>1950</div><span>s</span>                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=1960-1969">
                        <div>1960</div><span>s</span>                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=1970-1979">
                        <div>1970</div><span>s</span>                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=1980-1989">
                        <div>1970</div><span>s</span>                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=1990-1999">
                        <div>1990</div><span>s</span>                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=2000-2009">
                        <div>2000</div><span>s</span>                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=2010-2019">
                        <div>2010</div><span>s</span>                    </a>
                </li>
            </ul>
            <div class="modalMenu__moreLink">
                <a href="https://www.autoclassics.com/cars-for-sale">See all</a>
            </div>
        </div>
    </div>

    <div class="modalMenu__col --price">
        <div class="modalMenu__colInner">
            <div class="modalMenu__colTitle">Price</div>
            <ul>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?price=1-999">
                        <div>< 1K</div>
                        <span></span>
                    </a>
                </li>

                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?price=1000-2499">
                        <div>1K-2.5K</div>
                        <span></span>
                    </a>
                </li>

                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?price=2500-4999">
                        <div>2.5K-5K</div>
                        <span></span>
                    </a>
                </li>

                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?price=5000-99999">
                        <div>5K-10K</div>
                        <span></span>
                    </a>
                </li>

                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?price=10000-14999">
                        <div>10K-15K</div>
                        <span></span>
                    </a>
                </li>

                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?price=15000-24999">
                        <div>15K-25K</div>
                        <span></span>
                    </a>
                </li>

                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?price=25000-49999">
                        <div>25K-50K</div>
                        <span></span>
                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?price=50000-200000">
                        <div>50K+</div>
                        <span></span>
                    </a>
                </li>
            </ul>

            <div class="modalMenu__moreLink">
                <a href="https://www.autoclassics.com/cars-for-sale">See all</a>
            </div>
        </div>
    </div>

    <div class="modalMenu__col --advert-type">
        <div class="modalMenu__colInner">
            <div class="modalMenu__colTitle">Advert type</div>
            <ul>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?type=for-sale">
                            <div>For Sale</div>
                            <span>(18182)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?type=auction">
                            <div>Auction</div>
                            <span>(158)</span>
                        </a>
                    </li>
                            </ul>
            <div class="modalMenu__moreLink">
                <a href="https://www.autoclassics.com/cars-for-sale">See all</a>
            </div>
        </div>
    </div>
</div>

        <div class="modalMenuArticles hide">
    <div class="modalMenu__col --types">
        <div class="modalMenu__colInner">
            <div class="modalMenu__colTitle">Types</div>
            <ul>
                <li>
                    <a href="https://www.autoclassics.com/posts">
                        <div>All</div>
                        
                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/posts/news">
                        <div>News</div>
                        
                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/posts/reviews">
                        <div>Features</div>
                        
                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/posts?tag=motorsport">
                        <div>Motorsport</div>
                        
                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/posts/legal">
                        <div>Legal</div>
                        
                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/posts/buyer-guides">
                        <div>Buying Guides</div>
                        
                    </a>
                </li>
            </ul>
        </div>
    </div>
    <div class="modalMenu__col --tags">
        <div class="modalMenu__colInner">
            <div class="modalMenu__colTitle">Tags</div>
            <ul>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=british">
                            <div>British</div>
                            <span>(790)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=motorsport">
                            <div>Motorsport</div>
                            <span>(678)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=auction">
                            <div>Auction</div>
                            <span>(409)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=italian">
                            <div>Italian</div>
                            <span>(315)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=sportscar">
                            <div>Sports car</div>
                            <span>(315)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=german">
                            <div>German</div>
                            <span>(312)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=american">
                            <div>American</div>
                            <span>(285)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=1960s-classics">
                            <div>1960s</div>
                            <span>(267)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=1970s-classics">
                            <div>1970s</div>
                            <span>(210)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=1980s-classics">
                            <div>1980s</div>
                            <span>(197)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=supercar">
                            <div>Supercar</div>
                            <span>(193)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=1990s-classics">
                            <div>1990s</div>
                            <span>(176)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=classic-cars">
                            <div>Classic Cars</div>
                            <span>(152)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=show">
                            <div>Show</div>
                            <span>(150)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=formula-1">
                            <div>Formula 1</div>
                            <span>(148)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=rally">
                            <div>rally</div>
                            <span>(146)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=french">
                            <div>French</div>
                            <span>(135)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=historically-significant">
                            <div>Historically significant</div>
                            <span>(128)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=film-movie-car">
                            <div>Film movie car</div>
                            <span>(120)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=1950s-classics">
                            <div>1950s</div>
                            <span>(113)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=v8">
                            <div>V8</div>
                            <span>(111)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=restoration">
                            <div>Restoration</div>
                            <span>(106)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=japanese">
                            <div>Japanese</div>
                            <span>(93)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=luxury">
                            <div>Luxury</div>
                            <span>(93)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=2000s-classics">
                            <div>2000s</div>
                            <span>(92)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=celebrity-owner">
                            <div>Celebrity owner</div>
                            <span>(84)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=modified-or-resto-mod">
                            <div>Modified or resto-mod</div>
                            <span>(83)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=le-mans">
                            <div>Le Mans</div>
                            <span>(81)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=museum">
                            <div>Museum</div>
                            <span>(75)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=concours">
                            <div>Concours</div>
                            <span>(74)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=modern-classic">
                            <div>Modern classic</div>
                            <span>(68)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=muscle-car">
                            <div>Muscle car</div>
                            <span>(63)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=tv-car">
                            <div>TV car</div>
                            <span>(61)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=turbo">
                            <div>Turbocharged</div>
                            <span>(52)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=1930s-classics">
                            <div>1930s</div>
                            <span>(51)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=monterey-car-week">
                            <div>Monterey Car Week</div>
                            <span>(50)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=4x4">
                            <div>4X4</div>
                            <span>(47)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=bicester-heritage">
                            <div>Bicester Heritage</div>
                            <span>(47)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=race">
                            <div>Race</div>
                            <span>(45)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=convertible">
                            <div>Convertible</div>
                            <span>(43)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=saloon">
                            <div>Saloon</div>
                            <span>(43)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=v12">
                            <div>V12</div>
                            <span>(43)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=1940s-classics">
                            <div>1940s</div>
                            <span>(40)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=roadster">
                            <div>roadster</div>
                            <span>(36)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=goodwood-festival-of-speed">
                            <div>Goodwood Festival of Speed</div>
                            <span>(33)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=off-roader">
                            <div>Off-roader</div>
                            <span>(33)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=swedish">
                            <div>Swedish</div>
                            <span>(31)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=hot-hatch">
                            <div>Hot hatch</div>
                            <span>(28)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=cheap-classics">
                            <div>Cheap classics</div>
                            <span>(27)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=coupe">
                            <div>Coupe</div>
                            <span>(27)</span>
                        </a>
                    </li>
                            </ul>
            <div class="modalMenu__moreLink">
                <a href="https://www.autoclassics.com/posts">See all</a>
            </div>
        </div>
    </div>
    <div class="modalMenu__col --make">
        <div class="modalMenu__colInner">
            <div class="modalMenu__colTitle">Make</div>
            <ul>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=ford">
                        <div>Ford</div>
                        <span>(224)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=porsche">
                        <div>Porsche</div>
                        <span>(222)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=ferrari">
                        <div>Ferrari</div>
                        <span>(206)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=jaguar">
                        <div>Jaguar</div>
                        <span>(205)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=aston-martin">
                        <div>Aston Martin</div>
                        <span>(120)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=land-rover">
                        <div>Land Rover</div>
                        <span>(106)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=lotus">
                        <div>Lotus</div>
                        <span>(81)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=mclaren">
                        <div>McLaren</div>
                        <span>(79)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=mercedes-benz">
                        <div>Mercedes-Benz</div>
                        <span>(79)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=bmw">
                        <div>BMW</div>
                        <span>(74)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=alfa-romeo">
                        <div>Alfa Romeo</div>
                        <span>(70)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=lamborghini">
                        <div>Lamborghini</div>
                        <span>(62)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=chevrolet">
                        <div>Chevrolet</div>
                        <span>(55)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=bentley">
                        <div>Bentley</div>
                        <span>(51)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=mini">
                        <div>Mini</div>
                        <span>(51)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=austin">
                        <div>Austin</div>
                        <span>(46)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=lancia">
                        <div>Lancia</div>
                        <span>(45)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=bugatti">
                        <div>Bugatti</div>
                        <span>(44)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=fiat">
                        <div>Fiat</div>
                        <span>(39)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=mg">
                        <div>MG</div>
                        <span>(39)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=rolls-royce">
                        <div>Rolls-Royce</div>
                        <span>(35)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=volkswagen">
                        <div>Volkswagen</div>
                        <span>(35)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=audi">
                        <div>Audi</div>
                        <span>(34)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=maserati">
                        <div>Maserati</div>
                        <span>(34)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=rover">
                        <div>Rover</div>
                        <span>(31)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=dodge">
                        <div>Dodge</div>
                        <span>(30)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=triumph">
                        <div>Triumph</div>
                        <span>(30)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=citroen-1">
                        <div>Citroën</div>
                        <span>(29)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=peugeot">
                        <div>Peugeot</div>
                        <span>(27)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=volvo">
                        <div>Volvo</div>
                        <span>(27)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=williams">
                        <div>Williams</div>
                        <span>(27)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=mazda">
                        <div>Mazda</div>
                        <span>(25)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=nissan">
                        <div>Nissan</div>
                        <span>(25)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=shelby">
                        <div>Shelby</div>
                        <span>(25)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=renault">
                        <div>Renault</div>
                        <span>(23)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=toyota">
                        <div>Toyota</div>
                        <span>(22)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=subaru">
                        <div>Subaru</div>
                        <span>(20)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=tvr">
                        <div>TVR</div>
                        <span>(20)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=honda">
                        <div>Honda</div>
                        <span>(19)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=brabham">
                        <div>Brabham</div>
                        <span>(18)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=ford-usa">
                        <div>Ford (USA)</div>
                        <span>(18)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=austin-healey">
                        <div>Austin-Healey</div>
                        <span>(17)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=morgan">
                        <div>Morgan</div>
                        <span>(17)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=morris">
                        <div>Morris</div>
                        <span>(16)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=range-rover">
                        <div>Range Rover</div>
                        <span>(16)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=ac">
                        <div>AC</div>
                        <span>(14)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=vauxhall">
                        <div>Vauxhall</div>
                        <span>(13)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=alpine">
                        <div>Alpine</div>
                        <span>(12)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=chrysler">
                        <div>Chrysler</div>
                        <span>(11)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=citroen">
                        <div>Citroen</div>
                        <span>(11)</span>
                    </a>
                </li>
                            </ul>
            <div class="modalMenu__moreLink">
                <a href="https://www.autoclassics.com/posts">See all</a>
            </div>
        </div>
    </div>
</div>


    </div>
</div>
    <div class="page__wrap">
        <div class="page">
            

                <div class="page__main">
        


        <div class="page__mainContent">
            <div class="post" itemscope itemtype="http://schema.org/Article">
                <meta itemprop="dateModified" content="2018-12-04 12:21:41">

                <div class="hidden" itemscope itemprop="publisher" itemtype="http://schema.org/Organization">
                    <div class="hidden">
    <meta itemprop="name" content="AutoClassics">
    <meta itemprop="description" content="Search for classic cars and collectible modern cars for sale around the world">
    <meta itemprop="address" content="UK, 1 Eton Street, Richmond, Surrey, TW9 1AG, United Kingdom">
    <meta itemprop="email" content="ben.caspary@autoclassics.com">
    <meta itemprop="telephone" content="442034058100">
    <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
           <img itemprop="url" src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/logo.png" alt="AutoClasics Logo">
           <meta itemprop="width" content="253">
           <meta itemprop="height" content="45">
    </span>

    <meta itemprop="logo" content="">
    <meta itemprop="url" content="https://www.autoclassics.com">
</div>
                </div>

                <div class="post__header">
                    <div class="post__data">
                        <div class="post__date" itemprop="datePublished" content="2018-12-04">
                            Dec 04 2018
                        </div>
                        <div class="post__author" itemscope itemprop="author" itemtype="http://schema.org/Person">
                            <div class="post__authorImg">
                                <img src="https://dl4aex02brqj5.cloudfront.net/prod/post/author/bcd9ba49c4970d455c66fa314f64e358.png" itemprop="image" alt="Calum Brown">
                            </div>
                            <span class="post__authorName">by <span itemprop="name">
                                                                    <a style="color: #656668;" href="https://www.autoclassics.com/about-us/calum-brown">Calum Brown</a>
                                                            </span></span>
                                                                                </div>
                    </div>
                    <div class="post__titles">
                        <h1 class="post__title" itemprop="headline">Ex-Scuderia Ferrari 1930 Alfa Romeo 6C set for Paris sale</h1>
                        <h2 class="post__subtitle" itemprop="mainEntityOfPage">The achingly beautiful 1930 Alfa Romeo 6C 1750 Gran Sport Spider, sourced by Enzo Ferrari for Italian politician Luigi Scarfiotti to race in the Mille Miglia, has joined Bonhams&#039; Paris sale</h2>
                                            </div>
                </div>

                                    <div class="post__mainImg post__offset" itemscope itemprop="image" itemtype="http://schema.org/ImageObject">
                                                    <img    class="js-lazy-load"
                                    data-src="https://dl4aex02brqj5.cloudfront.net/prod/media/b3e/451/9e5/b3e4519e5631ef570abe85239e6b2b730c8de9f8.1200.featured.G0UaIFSS.jpeg"
                                    src="https://www.autoclassics.com/site/images/plug.png"
                                    alt="Ex-Scuderia Ferrari 1930 Alfa Romeo 6C set for Paris sale"
                                    itemprop="url">
                                            </div>
                                <div class="post__content" itemprop="articleBody">
                    <p>There are few names within racing circles that rank higher than Enzo Ferrari. Any machine to have borne his presence remains celebrated and worshipped like an automotive god – the older the vehicle, the better. This is why collectors have previously fallen over themselves to acquire this 1930 Alfa Romeo 6C 1750 Gran Sport Spider.</p>
<p>Bearing chassis and engine number #8513033, this achingly beautiful <a href="https://www.autoclassics.com/posts?make=alfa-romeo" target="_blank">Alfa Romeo</a> was driven by Luigi Scarfiotti for <a href="https://www.autoclassics.com/posts?make=ferrari" target="_blank">Scuderia Ferrari</a> during the 1930 Millie Miglia. Scarfiotti, a Deputy in the Italian parliament, wanted a car that was distinctive, elegant and sporty so that the vehicle could also be driven in local political parades. His choice fell, naturally, to the Gran Sport 1750cc Alfa Romeo 6C.</p>
<h3>More Alfa Romeos!</h3>
<ul>
<li><a href="https://www.autoclassics.com/posts/news/alfa-romeo-6c-zoute-concours" target="_blank">Alfa Romeo 6C wins Zoute Concours d’Elegance</a></li>
<li><a href="https://www.autoclassics.com/posts/news/motorclassica-2018-alfa-romeo-6c" target="_blank">Alfa Romeo 6C wins Motorclassica concours</a></li>
<li><a href="https://www.autoclassics.com/cars-for-sale?make=alfa-romeo&amp;search=6C" target="_blank">Great Alfa Romeo 6Cs for sale with AutoClassics!</a></li>
</ul>
<p>Supplied by Enzo Ferrari’s agency, Luigi Scarfiotti’s Alfa – registered on April 1, 1930 with the local Macerata provincial index ‘MC 2012’ – still boasts a Scuderia Ferrari plaque on its dashboard. With its two-seater frame built by Zagato, the value at registration was a significant 70,000 lire. That’s $64,000 (£50,000, €56,000) in today's money.</p>
<p><div class="slickSlider">
        <div class="slide-count-wrap"></div>
        <ul class="slider-for">
                            <li class="item" data-thumb="https://dl4aex02brqj5.cloudfront.net/prod/media/866/de5/48c/866de548cea53d3e012906dff479aa4578a55c11.jpeg" data-title="" data-src="https://dl4aex02brqj5.cloudfront.net/prod/media/866/de5/48c/866de548cea53d3e012906dff479aa4578a55c11.jpeg">
                    <img src="https://www.autoclassics.com/site/images/plug.png" data-lazy="https://dl4aex02brqj5.cloudfront.net/prod/media/866/de5/48c/866de548cea53d3e012906dff479aa4578a55c11.jpeg" draggable="false">
                </li>
                            <li class="item" data-thumb="https://dl4aex02brqj5.cloudfront.net/prod/media/c9b/fd4/d18/c9bfd4d186d2aea3552eb905a56a34462e9e60db.jpeg" data-title="" data-src="https://dl4aex02brqj5.cloudfront.net/prod/media/c9b/fd4/d18/c9bfd4d186d2aea3552eb905a56a34462e9e60db.jpeg">
                    <img src="https://www.autoclassics.com/site/images/plug.png" data-lazy="https://dl4aex02brqj5.cloudfront.net/prod/media/c9b/fd4/d18/c9bfd4d186d2aea3552eb905a56a34462e9e60db.jpeg" draggable="false">
                </li>
                            <li class="item" data-thumb="https://dl4aex02brqj5.cloudfront.net/prod/media/1ad/931/a49/1ad931a494838f9d9f19b6c05aa68cb294ac13a1.jpeg" data-title="" data-src="https://dl4aex02brqj5.cloudfront.net/prod/media/1ad/931/a49/1ad931a494838f9d9f19b6c05aa68cb294ac13a1.jpeg">
                    <img src="https://www.autoclassics.com/site/images/plug.png" data-lazy="https://dl4aex02brqj5.cloudfront.net/prod/media/1ad/931/a49/1ad931a494838f9d9f19b6c05aa68cb294ac13a1.jpeg" draggable="false">
                </li>
                            <li class="item" data-thumb="https://dl4aex02brqj5.cloudfront.net/prod/media/6c7/650/633/6c7650633eca6fb2f2a6dd95ce4253d801cfdcdf.jpeg" data-title="" data-src="https://dl4aex02brqj5.cloudfront.net/prod/media/6c7/650/633/6c7650633eca6fb2f2a6dd95ce4253d801cfdcdf.jpeg">
                    <img src="https://www.autoclassics.com/site/images/plug.png" data-lazy="https://dl4aex02brqj5.cloudfront.net/prod/media/6c7/650/633/6c7650633eca6fb2f2a6dd95ce4253d801cfdcdf.jpeg" draggable="false">
                </li>
                            <li class="item" data-thumb="https://dl4aex02brqj5.cloudfront.net/prod/media/3cb/1fe/779/3cb1fe779c965d2f12d786f05ec6ed78303f8c65.jpeg" data-title="" data-src="https://dl4aex02brqj5.cloudfront.net/prod/media/3cb/1fe/779/3cb1fe779c965d2f12d786f05ec6ed78303f8c65.jpeg">
                    <img src="https://www.autoclassics.com/site/images/plug.png" data-lazy="https://dl4aex02brqj5.cloudfront.net/prod/media/3cb/1fe/779/3cb1fe779c965d2f12d786f05ec6ed78303f8c65.jpeg" draggable="false">
                </li>
                    </ul>

        <ul class="slider-nav">
                            <li class="item">
                    <img src="https://www.autoclassics.com/site/images/plug.png" data-lazy="https://dl4aex02brqj5.cloudfront.net/prod/media/866/de5/48c/866de548cea53d3e012906dff479aa4578a55c11.jpeg">
                </li>
                            <li class="item">
                    <img src="https://www.autoclassics.com/site/images/plug.png" data-lazy="https://dl4aex02brqj5.cloudfront.net/prod/media/c9b/fd4/d18/c9bfd4d186d2aea3552eb905a56a34462e9e60db.jpeg">
                </li>
                            <li class="item">
                    <img src="https://www.autoclassics.com/site/images/plug.png" data-lazy="https://dl4aex02brqj5.cloudfront.net/prod/media/1ad/931/a49/1ad931a494838f9d9f19b6c05aa68cb294ac13a1.jpeg">
                </li>
                            <li class="item">
                    <img src="https://www.autoclassics.com/site/images/plug.png" data-lazy="https://dl4aex02brqj5.cloudfront.net/prod/media/6c7/650/633/6c7650633eca6fb2f2a6dd95ce4253d801cfdcdf.jpeg">
                </li>
                            <li class="item">
                    <img src="https://www.autoclassics.com/site/images/plug.png" data-lazy="https://dl4aex02brqj5.cloudfront.net/prod/media/3cb/1fe/779/3cb1fe779c965d2f12d786f05ec6ed78303f8c65.jpeg">
                </li>
                    </ul>
    </div>
</p>
<p>Enzo Ferrari’s connections with Alfa Romeo stretch back to the 1920 Targa Florio, during which he competed behind the wheel of a 6.2-litre Alfa 40/60 and finished second. He was a works driver for the Italian marque until Ferrari set up his own agency in Modena for 1929, racing quasi works cars under the Scuderia Ferrari name.</p>
<p>Enzo’s choice for Scarfiotti in 1930 was certainly apt for a politician of such stature, as Italy’s ill-fated leader, Benito Mussolini, was the owner of a Zagato-bodied 6C 1750 SS. Less than 14 days after Scariotti took delivery of his Zagato-bodied Alfa Romeo, he piloted the car through the 1000 mile <a href="https://www.autoclassics.com/posts?tags=mille-miglia" target="_blank">Mille Miglia</a> road race as part of Enzo’s team.</p>
<p>While Alfa’s dependable 6C 1750 cleared the board during the 1930 event, none of the Scuderia Ferrari cars crossed the finish line, with Scarfiotti eliminated due to a broken leaf spring.</p>
<p><img class="center js-lazy-load"
         data-full-src="https://dl4aex02brqj5.cloudfront.net/prod/media/0df/509/d60/0df509d60072826c1a691b715f367fda13e0d15d.jpeg"
         data-src="https://dl4aex02brqj5.cloudfront.net/prod/media/0df/509/d60/0df509d60072826c1a691b715f367fda13e0d15d.500.jpeg"
         src="https://www.autoclassics.com/site/images/plug.png"
         alt=""
         title="">
</p>
<p>Scarfiotti continued to campaign his new car during 1930, coming second overall and winning his class at the Colle di Paternò in July and competing in the Circuito di Senigallia the following month. The Alfa Romeo finished fifth overall in the Coppa Gran Sasso and came forth in the 12-mile Teramo-Civitella del Tronto hill climb.</p>
<p>With these events under his belt, Luigi returned to the 1931 Mille Miglia, once again running as part of the Scuderia Ferrari team. This time, the car ran like a dream and claimed sixth place overall, posting a rather impressive time of 17 hours and 27 minutes.</p>
<p>The following year, Scarfiotti sold his 6C 1750 GS back to Alfa Romeo, possibly in part-payment for his new 8C 2300 ‘Corto’ Zagato-bodied coupé that was first registered to him on February 6. Mysteriously, this Alfa was re-registered ‘as new’ two months later to Scuderia Ferrari, boasting new two-seat spider bodywork.</p>
<p><img class="center js-lazy-load"
         data-full-src="https://dl4aex02brqj5.cloudfront.net/prod/media/f41/a3e/db4/f41a3edb49c28eb886ad1b0fe49474bb652b4adf.jpeg"
         data-src="https://dl4aex02brqj5.cloudfront.net/prod/media/f41/a3e/db4/f41a3edb49c28eb886ad1b0fe49474bb652b4adf.500.jpeg"
         src="https://www.autoclassics.com/site/images/plug.png"
         alt=""
         title="">
</p>
<p>The 1930 6C encountered an accident of some degree and was taken off the road following engine and bodywork damage, ending an illustrious racing career. Its history thereafter is somewhat unclear until it was discovered in 1960, languishing in storage in Modena.</p>
<p>Unearthed by Giuseppe Bruni, he took the 6C to a restoration facility in Florence for a rebuild. He wrote to Luigi Scarfiotti in 1973 when researching the car and found a response waiting for him one day:</p>
<p>'I remember the car very well, because it gave me a lot of satisfaction, both in races and private life. I confirm that the body is by Zagato; as Scuderia Ferrari, we asked him for a lightweight body for the Mille Miglia.'</p>
<p><img class="center js-lazy-load"
         data-full-src="https://dl4aex02brqj5.cloudfront.net/prod/media/5fb/e7e/0b3/5fbe7e0b3a0dce7cbd0ae7e93c1b80c37e186cb6.jpeg"
         data-src="https://dl4aex02brqj5.cloudfront.net/prod/media/5fb/e7e/0b3/5fbe7e0b3a0dce7cbd0ae7e93c1b80c37e186cb6.500.jpeg"
         src="https://www.autoclassics.com/site/images/plug.png"
         alt=""
         title="">
</p>
<p>Since restoration, the Alfa has been spotted during classic rallies and racing events, but the time has come for a new owner to be found. Heading to auction with Bonhams durng their Les Grandes Marques Du Monde Au Grand Palais sale on February 7, the vehicle holds an estimate of £1.1m – £1.4m ($1.4m – $1.8m, €1.2m – €1.6m). Get a closer look at the auction lot <a href="https://www.bonhams.com/auctions/25339/preview_lot/5233789/" target="_blank">here</a>.</p>
                </div>

                                    <div class="post__tags post__offset">
                        <div class="subtitle">Tags</div>
                        <div class="tags">
                                                            <a class="tag" href="https://www.autoclassics.com/posts/news?tags=italian">Italian</a>
                                                            <a class="tag" href="https://www.autoclassics.com/posts/news?tags=pre-war">Pre-war</a>
                                                            <a class="tag" href="https://www.autoclassics.com/posts/news?tags=1930s-classics">1930s</a>
                                                            <a class="tag" href="https://www.autoclassics.com/posts/news?tags=mille-miglia">Mille Miglia</a>
                                                    </div>
                    </div>
                
                
                <div id="disqus_thread" data-url="https://www.autoclassics.com/posts/news/scuderia-ferrari-mille-migia-1930-alfa-romeo-6c" data-identifier="scuderia-ferrari-mille-migia-1930-alfa-romeo-6c" data-category="posts"></div>
                <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

                                    <div class="post__otherCars otherCars post__offset">
                        <h3 class="subtitle" style="display: inline-block;">
                            Classic Cars for Sale                        </h3>
                        <div class="subtitle-buttons">
                                                            <a  class="save-search-button"
    data-parameters="tags=italian%2Cpre-war%2C1930s-classics%2Cmille-miglia"
    data-path="https://www.autoclassics.com/api/saved_search/add"
    data-method="POST">
    <div class="button --secondary">
        Save search    </div>
</a>
                                                        <a class="feed__link--more" href="https://www.autoclassics.com/cars-for-sale?tags=italian%2Cpre-war%2C1930s-classics%2Cmille-miglia&amp;year=1899-1939&amp;radius=100">
                                <span class="button --secondary --active">see all</span>
                            </a>
                        </div>
                        <div class="feed subtitle-whitespace">
                            <div class="feed__item"  data-price="56,000" style="">
                <div itemscope  itemtype="http://schema.org/Vehicle">
            <span itemscope itemprop="offers" itemtype="http://schema.org/Offer">
            <meta itemprop="price" content="56000">
            <meta itemprop="priceCurrency" content="GBP"/>
        </span>
                
                            <a  itemprop="url" class="feedCar waves-effect" href="https://www.autoclassics.com/advert/187740" title="1926 CAR ELIGIBLE 1000 MILLS FIAT 501 S SPORT" >
                            <div class="feedCar__img waves-effect waves-light">
                    <img class="js-lazy-load-3fa390a38a2b60da0d7d67b53ecd33748c8ff9fe"
                         src="https://www.autoclassics.com/site/images/plug.png"
                         data-src="https://dl4aex02brqj5.cloudfront.net/prod/car-photos/917/d63/47c/917d6347cd24fef2434816d62f56736d6e1360c3.500.jpeg"
                         alt="Fiat">
                </div>
                <div class="feedCar__info">
                    <div class="feedCar__block1">
                        <div itemprop="name" class="feedCar__title"> 1926 CAR ELIGIBLE 1000 MILLS FIAT 501 S SPORT</div>
                        <p itemprop="description" class="feedCar__desc">
                            Car eligible 1000 mills!   Rare version 501S torpedo Sport, year 1926, produced only in 2600 units from the FIAT LINGOTTO factories in Turin, very few remaining models, model that participated in the real edition of the 1000miglia in the year 1927. 4-cylinder engine, 1500cc, 4-speed + reverse gear, sports version with 4 drum brakes and 90 km / h speed. Cars in daily use, with constant maintenance 
                        </p>
                    </div>
                    <div class="feedCar__block2">
                        <div class="feedCar__attr">
                            <span>
                                                                    For sale                                                            </span>
                            <i>|</i>
                            <span>10 Nov 2018</span>
                                                                <i class="hidden__s">|</i>
                                <span class="hidden__s" title="poggibonsi,International,Italy">poggibonsi,International,Italy</span>
                                                    </div>
                        <div class="feedCar__price" itemscope>
                            <span class="feedCar__currency">
                                £
                            </span>
                            <span class="feedCar__priceNumber">
                                56,000
                            </span>
                        </div>
                    </div>
                </div>
            </a>
        </div>
    </div>

                    
    <div class="feed__item"  data-price="5,900" style="">
                <div itemscope  itemtype="http://schema.org/Vehicle">
            <span itemscope itemprop="offers" itemtype="http://schema.org/Offer">
            <meta itemprop="price" content="5900">
            <meta itemprop="priceCurrency" content="GBP"/>
        </span>
                
                            <a  itemprop="url" class="feedCar waves-effect" href="https://www.autoclassics.com/advert/148960" title="1930 Bugatti Pedalcar" >
                            <div class="feedCar__img waves-effect waves-light">
                    <img class="js-lazy-load-3fa390a38a2b60da0d7d67b53ecd33748c8ff9fe"
                         src="https://www.autoclassics.com/site/images/plug.png"
                         data-src="https://dl4aex02brqj5.cloudfront.net/prod/car-photos/603/e28/d33/603e28d337585708d309b24f3a7ad64bf9a124e3.500.jpeg"
                         alt="Bugatti">
                </div>
                <div class="feedCar__info">
                    <div class="feedCar__block1">
                        <div itemprop="name" class="feedCar__title"> 1930 Bugatti Pedalcar</div>
                        <p itemprop="description" class="feedCar__desc">
                            Very origional, in good condition. € 6.500
                        </p>
                    </div>
                    <div class="feedCar__block2">
                        <div class="feedCar__attr">
                            <span>
                                                                    For sale                                                            </span>
                            <i>|</i>
                            <span>24 Aug 2018</span>
                                                                <i class="hidden__s">|</i>
                                <span class="hidden__s" title="Trade,International,Netherlands">Trade,International,Netherlands</span>
                                                    </div>
                        <div class="feedCar__price" itemscope>
                            <span class="feedCar__currency">
                                £
                            </span>
                            <span class="feedCar__priceNumber">
                                5,900
                            </span>
                        </div>
                    </div>
                </div>
            </a>
        </div>
    </div>

                    
    <div class="feed__item"  data-price="53,000" style="">
                <div itemscope  itemtype="http://schema.org/Vehicle">
            <span itemscope itemprop="offers" itemtype="http://schema.org/Offer">
            <meta itemprop="price" content="53000">
            <meta itemprop="priceCurrency" content="GBP"/>
        </span>
                
                            <a  itemprop="url" class="feedCar waves-effect" href="https://www.autoclassics.com/advert/138322" title="1936 Lancia Augusta custom bilt car Pininfarina" >
                            <div class="feedCar__img waves-effect waves-light">
                    <img class="js-lazy-load-3fa390a38a2b60da0d7d67b53ecd33748c8ff9fe"
                         src="https://www.autoclassics.com/site/images/plug.png"
                         data-src="https://dl4aex02brqj5.cloudfront.net/prod/car-photos/630/562/4ef/6305624ef8c056d784a80e38fff83d0c2509fb86.500.jpeg"
                         alt="Lancia">
                </div>
                <div class="feedCar__info">
                    <div class="feedCar__block1">
                        <div itemprop="name" class="feedCar__title"> 1936 Lancia Augusta custom bilt car Pininfarina</div>
                        <p itemprop="description" class="feedCar__desc">
                            The Lancia Augusta was the first sedan in the world to be equipped with a load-bearing body and built-in luggage rack accessible from the outside.   This version is very rare because one of the first custom bilt car of Pininfarina.   The Lancia Augusta was built with two kind of chassis number, one for the standard Augusta and another for the custom made.   At the Milan Exhibition in 1934, a new A
                        </p>
                    </div>
                    <div class="feedCar__block2">
                        <div class="feedCar__attr">
                            <span>
                                                                    For sale                                                            </span>
                            <i>|</i>
                            <span>08 Aug 2018</span>
                                                                <i class="hidden__s">|</i>
                                <span class="hidden__s" title="Italy">Italy</span>
                                                    </div>
                        <div class="feedCar__price" itemscope>
                            <span class="feedCar__currency">
                                £
                            </span>
                            <span class="feedCar__priceNumber">
                                53,000
                            </span>
                        </div>
                    </div>
                </div>
            </a>
        </div>
    </div>

                    
    <div class="feed__item"  data-price="37,000" style="">
                <div itemscope  itemtype="http://schema.org/Vehicle">
            <span itemscope itemprop="offers" itemtype="http://schema.org/Offer">
            <meta itemprop="price" content="37000">
            <meta itemprop="priceCurrency" content="GBP"/>
        </span>
                
                            <a  itemprop="url" class="feedCar waves-effect" href="https://www.autoclassics.com/advert/105455" title="1939 Lancia Aprilia" >
                            <div class="feedCar__img waves-effect waves-light">
                    <img class="js-lazy-load-3fa390a38a2b60da0d7d67b53ecd33748c8ff9fe"
                         src="https://www.autoclassics.com/site/images/plug.png"
                         data-src="https://dl4aex02brqj5.cloudfront.net/prod/car-photos/a7b/899/47d/a7b89947de417be51da1c62b9e1935cf4d38ddad.500.jpeg"
                         alt="Lancia">
                </div>
                <div class="feedCar__info">
                    <div class="feedCar__block1">
                        <div itemprop="name" class="feedCar__title"> 1939 Lancia Aprilia</div>
                        <p itemprop="description" class="feedCar__desc">
                            1939 Lancia Aprilia, in excellent condition having had a full bare body restoration, she has a full leather interior. It is in excellent running order with its original engine and gearbox. It started its life as a chauffeur driven vehicle in London and moved to Northern Ireland in the `50s. It has been very well cared for since then. For any further information or photographs please contact me dir
                        </p>
                    </div>
                    <div class="feedCar__block2">
                        <div class="feedCar__attr">
                            <span>
                                                                    For sale                                                            </span>
                            <i>|</i>
                            <span>05 Jul 2018</span>
                                                                <i class="hidden__s">|</i>
                                <span class="hidden__s" title="Strabane,Northern Ireland,UK">Strabane,Northern Ireland,UK</span>
                                                    </div>
                        <div class="feedCar__price" itemscope>
                            <span class="feedCar__currency">
                                £
                            </span>
                            <span class="feedCar__priceNumber">
                                37,000
                            </span>
                        </div>
                    </div>
                </div>
            </a>
        </div>
    </div>

        

<script>
    if (window._loaded) {
        lazyload(document.querySelectorAll('.js-lazy-load-3fa390a38a2b60da0d7d67b53ecd33748c8ff9fe'))
    } else {
        document.addEventListener('DOMContentLoaded', function(){
            lazyload(document.querySelectorAll('.js-lazy-load-3fa390a38a2b60da0d7d67b53ecd33748c8ff9fe'))
        });
    }
</script>                        </div>
                    </div>
                            </div>

            <div class="sharethis-inline-share-buttons hidden show__m"></div>
        </div>
        


        <div class="page__asideRight">
            <div class="asideRight">
    <div class="asideRight__row">
        <div id="id-adv-7063d899c15225f06c010f8850fc922f389cccf1"
     class=""
             style="height: 250px; width:300px;"
     ></div>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var targetings = cc.__bannerTargeting || [];

    googletag.cmd.push(function() {
        googletag
            .defineSlot('/6122441/AC_Rectangle', [300, 250], 'id-adv-7063d899c15225f06c010f8850fc922f389cccf1')
            .addService(googletag.pubads())
        
                    googletag.pubads().setTargeting('ac_banner_position', 'left');
                for (var i = 0; i < targetings.length; i++) {
            googletag.pubads().setTargeting(targetings[i][0], targetings[i][1]);
        }

        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();

            });
    googletag.cmd.push(function() { googletag.display("id-adv-7063d899c15225f06c010f8850fc922f389cccf1"); });
</script>

    </div>

    <div class="asideRight__row">
        <div class="subtitle">Recent Articles</div>
        <div class="newsPreview">
            <a class="newsPreview__item" href="https://www.autoclassics.com/posts/news/venturi-400-gt-paris-2019-auction">
        <p class="newsPreview__date">Dec 04 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/87d/387/9cf/87d3879cf31f916389ac00f0364a083174bb72b3.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">1992 Venturi 400 GT: France&#039;s answer to the Porsche 911</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/news/1970-mistubishi-colt-galant-gto-sale">
        <p class="newsPreview__date">Dec 04 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/f19/398/c58/f19398c5858d781ded5f6d2ac4dfaa83dd37ce10.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">1970 Mitsubishi Colt Galant GTO: Affordable Japanese muscle</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/news/porsche-911-tesla-restomod">
        <p class="newsPreview__date">Dec 04 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/5f6/a32/bc9/5f6a32bc923917c1e9dde947acedd57f5a12c393.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">700bhp Porsche 911 restomod packs Tesla electric power</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/news/scuderia-ferrari-mille-migia-1930-alfa-romeo-6c">
        <p class="newsPreview__date">Dec 04 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/b3e/451/9e5/b3e4519e5631ef570abe85239e6b2b730c8de9f8.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Ex-Scuderia Ferrari 1930 Alfa Romeo 6C set for Paris sale</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/reviews/ferrari-f40-valeo-automatic-agnelli">
        <p class="newsPreview__date">Dec 04 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/376/a5f/469/376a5f469b25ec3ec1b18f2f779b7124b9dcd76d.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Meet the world&#039;s only automatic Ferrari F40</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/news/gooding-scottsdale-2019-mercedes-benz-sl">
        <p class="newsPreview__date">Dec 04 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/286/5e6/904/2865e6904645944e6c3b138459babbd2cd9db07f.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Blockbuster Mercedes SL line-up set for Scottsdale auction</p>
        </div>
    </a>
        </div>
    </div>

    <div class="asideRight__row">
        <div id="id-adv-3096ee5159094bcf0b074db853f0269ee0df0f11"
     class=""
     ></div>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var targetings = cc.__bannerTargeting || [];

    googletag.cmd.push(function() {
        googletag
            .defineSlot('/6122441/AC_Wide_Skyscraper', [300, 600], 'id-adv-3096ee5159094bcf0b074db853f0269ee0df0f11')
            .addService(googletag.pubads())
                    .defineSizeMapping(googletag.sizeMapping().
            addSize([1440, 600], [300, 600]).
            addSize([768, 420], [300, 600]).
            addSize([0, 0], [300, 250]).
            build());
        
                    googletag.pubads().setTargeting('ac_banner_position', 'left');
                for (var i = 0; i < targetings.length; i++) {
            googletag.pubads().setTargeting(targetings[i][0], targetings[i][1]);
        }

        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();

            });
    googletag.cmd.push(function() { googletag.display("id-adv-3096ee5159094bcf0b074db853f0269ee0df0f11"); });
</script>

    </div>

            <div class="asideRight__row">
            <div class="subtitle">Most popular</div>
            <div class="newsPreview">
                <a class="newsPreview__item" href="https://www.autoclassics.com/posts/news/scuderia-ferrari-mille-migia-1930-alfa-romeo-6c">
        <p class="newsPreview__date">Dec 04 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/b3e/451/9e5/b3e4519e5631ef570abe85239e6b2b730c8de9f8.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Ex-Scuderia Ferrari 1930 Alfa Romeo 6C set for Paris sale</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/reviews/classic-cars-in-music-videos">
        <p class="newsPreview__date">Dec 03 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/178/0fb/3cd/1780fb3cdc8fceddfa18c63c372d4ad477d3ae9a.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Top 10 classic cars in music videos</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/reviews/campion-collection-works-lancias">
        <p class="newsPreview__date">Nov 29 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/4e6/543/994/4e6543994c9ef53dbbb509705cbfa9802c65a43e.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Inside John Campion&#039;s amazing collection of works Lancias</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/news/pininfarina-pf0-2020-preview">
        <p class="newsPreview__date">Nov 28 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/110/61e/352/11061e352aef9d285ca4e96173386e9e96680dcc.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Pininfarina PF0 takes aim at the hypercar elite with 2020 launch</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/news/oldest-surviving-production-volkswagen-beetle">
        <p class="newsPreview__date">Nov 23 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/498/d28/3f7/498d283f77929b6c3912bcc44ff8566687525af4.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Oldest known production VW Beetle has been restored</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/news/top-10-cars-thanksgiving">
        <p class="newsPreview__date">Nov 22 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/0ac/8ca/603/0ac8ca603e132e590516b900167aa4a63964d95b.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Top 10 classic cars we&#039;re grateful for this Thanksgiving </p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/news/jackie-stewart-jacky-ickx-lotus-cortina-auction">
        <p class="newsPreview__date">Nov 21 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/b2f/5c1/bb3/b2f5c1bb371cd39a99f8597f25019b884ba32d4c.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Lotus Cortina raced by F1 aces Stewart &amp; Ickx returns</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/reviews/pub2pub-eagle-rally-jaguar-challenge">
        <p class="newsPreview__date">Nov 09 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/128/23a/363/12823a3637e047bb7e6f6242c5db91a3cdabd8c9.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Bangernomics: Can you go endurance rallying in a £500 Jaguar?</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/reviews/greatest-ever-hot-rods">
        <p class="newsPreview__date">Nov 12 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/f1f/a6e/7b2/f1fa6e7b21abb9e8077d70d1051562bf8c8a415c.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Top 10 greatest ever hot rods</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/news/ecd-project-red-range-rover-restomod-classic">
        <p class="newsPreview__date">Nov 07 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/9bf/84a/74a/9bf84a74a7cac8e7aacc8884c11267d1db39a641.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">E.C.D unveils monstrous 6.2L V8 Range Rover Classic restomod</p>
        </div>
    </a>
            </div>
        </div>
    </div>

        </div>
    </div>
        </div>
    </div>

    <div class="overflow" onClick="closeAllMenu()"></div>

            <div class="prefooter">
    <div class="prefooter__row prefooter__logo">
        <a href="https://www.autoclassics.com">
            <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/logo-white.svg" alt="">
        </a>
    </div>
    <div class="prefooter__row prefooter__social">
        <a class="socialLinks__link waves-effect" href="https://www.facebook.com/AutoClassicsOfficial/" target="_blank">
    <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/assets/facebook-logo-white.svg" alt="">
</a>
<a class="socialLinks__link waves-effect" href="https://twitter.com/autoclassicscom" target="_blank">
    <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/assets/twitter-logo-white.svg" alt="">
</a>
<a class="socialLinks__link waves-effect" href="https://www.instagram.com/autoclassics_com/" target="_blank">
    <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/assets/instagram-logo-white.svg" alt="">
</a>
<a class="socialLinks__link waves-effect" href="https://www.linkedin.com/company/autoclassics/" target="_blank">
    <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/assets/linkedin-logo-white.svg" alt="">
</a>    </div>
    <div class="prefooter__row prefooter__links">
        <div class="prefooterLinks">
            <div>
                <div class="prefooterLinks__list">
                    <p class="prefooterLinks__title">AutoClassics</p>
                    <ul>
                        <li><a href="https://www.autoclassics.com/about-us">About Us</a></li>
                        <li><a class="modal-trigger" href="#modalAuth">Sign into your account</a></li>
                        <li><a class="modal-trigger" href="#subscribeAuth">Subscribe to newsletters</a></li>
                        <li><a class="modal-trigger" href="https://www.autoclassics.com/about-insurance">Classic car insurance</a></li>
                        <li><a class="modal-trigger" href="https://www.autoclassics.com/storage-companies">Storage Locator</a></li>
                        <li><a href="https://www.autoclassics.com/contacts">Where to find us</a></li>
                    </ul>
                </div>
            </div>
            <div>
                <div class="prefooterLinks__list">
                    <p class="prefooterLinks__title">Find your next classic car</p>
                    <ul>
                        <li><a href="https://www.autoclassics.com/cars-for-sale">Search cars for sale</a></li>
                        <li><a href="https://www.autoclassics.com/dealers">Dealers</a></li>
                        <li><a href="https://www.autoclassics.com/posts/news">News</a></li>
                        <li><a href="https://www.autoclassics.com/events">Events</a></li>
                        <li><a href="https://www.autoclassics.com/posts/buyer-guides">Buying Guides</a></li>
                    </ul>
                </div>
            </div>
            <div>
                <div class="prefooterLinks__list">
                    <p class="prefooterLinks__title">More from Motorsport Network</p>
                    <ul>
                        <li>
                            <a href="https://www.motorsport.com" target="_blank">Motorsport.com</a>
                        </li>
                        <li>
                            <a href="https://www.motorsportimages.com" target="_blank">Motorsportimages.com</a>
                        </li>
                        <li>
                            <a href="http://motorsportstats.com" target="_blank">Motorsportstats.com</a>
                        </li>
                        <li>
                            <a href="https://www.motor1.com" target="_blank">Motor1.com</a>
                        </li>
                        <li>
                            <a href="https://www.autosport.com" target="_blank">Autosport.com</a>
                        </li>
                        
                            
                        
                    </ul>
                </div>
            </div>
            <div>
                <div class="prefooterLinks__list">
                    <p class="prefooterLinks__title">Contact Us</p>
                    <ul>
                        <li>
                            <a href="mailto:info@autoclassics.com">
                                <span>info@autoclassics.com</span>
                            </a>
                        </li>
                        <li>
                            <a href="tel:+13055078799">
                                <span>+1 305 507 8799 (US)</span>
                            </a>
                        </li>
                        <li>
                            <p>
                                <div>Advertise with us</div>
                                <a href="mailto:sales@autoclassics.com">
                                    <span>sales@autoclassics.com</span>
                                </a>
                            </p>
                        </li>
                        <li>
                            <p>
                                5972 NE 4th Avenue,<br>
                                Miami, FL 33137, USA
                            </p>
                        </li>
                    </ul>
                </div>
            </div>
        </div>
    </div>
</div>
<div class="footer">
    <div class="footer__grid">
        <div>
            <p class="footer__copy">&copy; 2018 Autoclassics.
                <span>All rights reserved.
                    <span>
                        Part of
                            <a href="https://www.motorsportnetwork.com/company/about" target="_blank" style="color:red;">MOTORSPORT NETWORK</a>
                    </span>
              </span>
            </p>
        </div>
        <div class="--mobile">
            <p class="footer__links --mobile">
                <a href="https://www.autoclassics.com/terms-of-use">About Us</a>
                <a href="https://www.autoclassics.com/contacts">Where to find us</a>
                <a href="https://www.autoclassics.com/terms-of-use">Terms & Conditions</a>
            </p>
            <p class="footer__links">
                <a href="https://www.autoclassics.com/terms-of-use" class="--mobile">Terms & Conditions</a>
                <a href="https://www.autoclassics.com/cookie-policy">Cookie Policy</a>
                <a href="https://www.autoclassics.com/privacy-policy">Privacy Policy</a>
            </p>
        </div>
    </div>
</div>

<div id="id-adv-c6c357428e28c82bf2a07e644bb5517292722fad"
     class=""
             style="height: 1px; width:1px;"
     ></div>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var targetings = cc.__bannerTargeting || [];

    googletag.cmd.push(function() {
        googletag
            .defineSlot('/6122441/AC_Outstream', [1, 1], 'id-adv-c6c357428e28c82bf2a07e644bb5517292722fad')
            .addService(googletag.pubads())
        
                for (var i = 0; i < targetings.length; i++) {
            googletag.pubads().setTargeting(targetings[i][0], targetings[i][1]);
        }

        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();

            });
    googletag.cmd.push(function() { googletag.display("id-adv-c6c357428e28c82bf2a07e644bb5517292722fad"); });
</script>

<div id="subscribeAuth" class="modalAuth modal --xs">
    <div class="modal__close modal-close"></div>
    <form id="form-subscription-main" class="form" action="https://www.autoclassics.com/subscription" method="post">
        <input type="hidden" name="_token" value="iXyGyzHb2YakRBZsxgo1VVNPrp9TlHZX8vzKT64Z">
        <input class="redirect-input" name="redirect-url" type="hidden"/>

        <div class="modal__content">
            <div class="form__row">
                <h3 class="modal__title"><i>Subscribe to our Newsletters</i></h3>
            </div>

            <div class="--xxs --center">

                <div class="form__row --last">
                    <input type="hidden" name="type" value="0"/>

                    <div class="input-field --main">
                        <input id="input-subscription-main-email" type="email" name="email"/>
                        <label for="input-subscription-main-email" class="js-input-subscription-main-email" data-error="">E-mail</label>
                    </div>
                </div>
            </div>

        </div>
        <div class="modal__footer">
            <div class="form__row textCenter">
                <input class="subscribe__button button --secondary" type="submit" value="Subscribe">
            </div>
        </div>
    </form>
</div>
    
            <div id="modalAuth" class="modalAuth modal --xs">
    <div class="modal__close modal-close"></div>
    <form class="form" id="auth-form-login" action="https://www.autoclassics.com/auth/login" method="POST">
        <input type="hidden" name="_token" value="iXyGyzHb2YakRBZsxgo1VVNPrp9TlHZX8vzKT64Z">
        <input class="redirect-input" name="redirect-url" type="hidden"/>

        <div class="modal__content">
            <div class="form__row">
                <h3 class="modal__title"><i>Login</i></h3>
            </div>

            <div class="--xxs --center">

                <div class="form__row">
                    <div class="input-field">
                        <label data-error="" for="input-auth_login_email">Email</label>
                        <input type="email" name="email" id="input-auth_login_email"/>
                        <span class="helper-text" data-error=""></span>
                    </div>
                </div>
                <div class="form__row --last">
                    <div class="input-field">
                        <label for="input-auth_login_password" data-error="">Password</label>
                        <input type="password" name="password" id="input-auth_login_password"/>
                        <span class="helper-text" data-error=""></span>
                    </div>
                </div>
            </div>
        </div>
        <div class="modal__footer">
            <div class="form__row textCenter">
                <input class="button --active" type="submit" value="Go">
            </div>
            <div class="modalAuth__links form__row --last">
                <span>No account yet? <a class="modal-close-sign-up link --secondary">Sign Up</a></span>
                <span><a class="modal-close-forgot-password link --secondary">Forgot password?</a></span>
            </div>
        </div>
    </form>
</div>


<div id="modalSignUp" class="modalSignUp modal --s">
    <div class="modal__close modal-close"></div>
    <div class="modal__content">
        <form class="modalSignUp__form form" id="auth-form-register" action="https://www.autoclassics.com/auth/register">
            <input type="hidden" name="_token" value="iXyGyzHb2YakRBZsxgo1VVNPrp9TlHZX8vzKT64Z">
            <input class="redirect-input" name="redirect-url" type="hidden"/>

            <div class="form__row">
                <h3 class="modal__title">Sign <i>Up</i></h3>
            </div>

            <div class="form__row col-5 col-xs-12">
                <div class="input-field">
                    <label for="input-auth_register_contact_name">Contact name</label>
                    <input type="text" name="contact_name" id="input-auth_register_contact_name">
                    <span class="helper-text" data-error=""></span>
                </div>
            </div>
            <div class="form__row col-5 col-xs-12 offset-left-1">
                <div class="input-field">
                    <label for="input-auth_email">Email</label>
                    <input type="email" name="email" id="input-auth_email">
                    <span class="helper-text" data-error=""></span>
                </div>
            </div>
            <div class="form__row col-5 col-xs-12" style="margin: 0 auto">
                <div class="input-field">
                    <label for="input-auth_register_password">Password</label>
                    <input type="password" name="password" id="input-auth_register_password">
                    <span class="helper-text" data-error=""></span>
                </div>
            </div>

        </form>
    </div>
    <div class="modal__footer">
        <div class="form__row textCenter">
            <input class="button --active" form="auth-form-register" type="submit" value="Submit">
        </div>
        <div class="form__row --last textCenter color-silver">
            <p>Already have an account?</p>
        </div>
    </div>
</div>

<div id="modalForgotPassword" class="modal --xs">
    <div class="modal__close modal-close"></div>
    <form class="form" id="auth-form-forgot_password" action="https://www.autoclassics.com/auth/forgot-password" method="POST">
        <input type="hidden" name="_token" value="iXyGyzHb2YakRBZsxgo1VVNPrp9TlHZX8vzKT64Z">
        <div class="modal__content js-form">
            <div class="form__row">
                <h3 class="modal__title">Forgot <i>password?</i></h3>
            </div>
            <div class="form__row">
                <p class="color-silver">That is OK, don't worry. Just type e-mail which was used for registration below</p>
            </div>
            <div class="--xxs --center">
                <div class="form__row --last">
                    <div class="input-field">
                        <label data-error="" for="input-auth_forgot_password_email">Email</label>
                        <span class="helper-text" data-error=""></span>
                        <input type="email" name="email" id="input-auth_forgot_password_email">
                        <span class="helper-text" data-error=""></span>
                    </div>
                </div>
            </div>
        </div>

        <div class="modal__content js-success" style="display: none; padding-bottom: 20px;">
            <div class="form__row">
                <p class="color-silver">Check your email for a link to reset your password. If it doesn't appear within a few minutes, check your spam folder.</p>
            </div>
            <div class="form__row">
                <div class="swal2-icon swal2-success swal2-animate-success-icon" style="display: block;">
                    <div class="swal2-success-circular-line-left" style="background: rgb(255, 255, 255);"></div>
                    <span class="swal2-success-line-tip swal2-animate-success-line-tip"></span>
                    <span class="swal2-success-line-long swal2-animate-success-line-long"></span>
                    <div class="swal2-success-ring"></div>
                    <div class="swal2-success-fix" style="background: rgb(255, 255, 255);"></div>
                    <div class="swal2-success-circular-line-right" style="background: rgb(255, 255, 255);"></div>
                </div>
            </div>
        </div>

        <div class="modal__footer">
            <div class="form__row --last textCenter js-form">
                <input class="button --active" type="submit" value="Submit">
            </div>
        </div>
    </form>
</div>

    
    <script src="https://d3ksgx7lrbdjxo.cloudfront.net/site/js/vendor.0e46a8e8a9d6ea2b449ac3e7044a521a9068b1d5.js"></script>
    <script src="https://d3ksgx7lrbdjxo.cloudfront.net/site/js/app.0e46a8e8a9d6ea2b449ac3e7044a521a9068b1d5.js"></script>
            <script src="//platform-api.sharethis.com/js/sharethis.js#property=59f063b627fd6b00129d590a&product=sticky-share-buttons"></script>
    
        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TGJFBR6"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script id="dsq-count-scr" src="//autoclassic.disqus.com/count.js" async></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"69d60c7a55","applicationID":"132635078","transactionName":"ZFAEN0MAW0YHBUAMXF0aJwBFCFpbSRZbFkc=","queueTime":0,"applicationTime":115,"atts":"SBcHQQsaSEg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>