<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
    <script src="https://cdn.blueconic.net/motorsport.js"></script>

    
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
    <meta name="viewport" content="width=device-width, initial-scale=1">

    <title>Is Le Mans Classic now the world's greatest historic race meeting? | Autoclassics.com</title>
<meta name="description" content="Increased grids, more off-track entertainment, a chaotic but exciting atmosphere, and scorching weather! Classic Le Mans 2018 was the best yet">
<meta property="og:title" content="Is Le Mans Classic now the world's greatest historic race meeting? | Autoclassics.com" />
<meta property="og:description" content="Increased grids, more off-track entertainment, a chaotic but exciting atmosphere, and scorching weather! Classic Le Mans 2018 was the best yet" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.autoclassics.com/posts/news/le-mans-classic-2018-race" />
<meta property="og:site_name" content="Autoclassics.com" />
<meta property="og:image" content="https://dl4aex02brqj5.cloudfront.net/prod/media/b7d/757/325/b7d757325d4147f752e331cead8b9d848ab596e8.jpeg" />
<meta property="og:image:width" content="968" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Increased grids, more off-track entertainment, a chaotic but exciting atmosphere, and scorching weather! Classic Le Mans 2018 was the best yet" />
    <meta name="csrf-token" content="OrxX2im2AkMQrDdEHRuHJ8YSAGxHX9XFCMXM6Q2g">
        <link href="https://www.autoclassics.com/posts/news/le-mans-classic-2018-race/amp" rel="amphtml">

    <link rel="icon" href="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/favicons/favicon.ico">
    <link rel="apple-touch-icon" sizes="180x180" href="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/favicons/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/favicons/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/favicons/favicon-16x16.png">
    <link rel="manifest" href="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/favicons/manifest.json">
    <link rel="mask-icon" href="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/favicons/safari-pinned-tab.svg" color="#ffffff">
    <meta name="theme-color" content="#ffffff">

    <script>window.cc = window.cc || {};cc.playfair_display_url = 'https://d3ksgx7lrbdjxo.cloudfront.net/site/fonts/css/playfair_display.css';cc.material_icons_url = 'https://d3ksgx7lrbdjxo.cloudfront.net/site/fonts/css/material_icons.css';cc.montserrat_url = 'https://d3ksgx7lrbdjxo.cloudfront.net/site/fonts/css/montserrat.css';cc.webUser = null;cc.showLogin = false;</script><script>window.cc = window.cc || {};cc.firebaseMessagingApiKey = 'AIzaSyB1JzpZHhJ6QfkeCYZWOMiSSA1Gdyp1yu4';cc.firebaseMessagingAuthDomain = 'autoclassics-cc2e6.firebaseapp.com';cc.firebaseMessagingDatabaseURL = 'https://autoclassics-cc2e6.firebaseio.com';cc.firebaseMessagingProjectId = 'autoclassics-cc2e6';cc.firebaseMessagingStorageBucket = '';cc.firebaseMessagingSenderId = '364764583817';</script><script>window.cc = window.cc || {};cc.swal = [];</script>
    
    <script src="https://d3ksgx7lrbdjxo.cloudfront.net/site/js/fonts_load.3655e64714330bedbc30bf9bee82b24927eae817.js" async></script>

    <link href="https://d3ksgx7lrbdjxo.cloudfront.net/site/css/vendor.3655e64714330bedbc30bf9bee82b24927eae817.css" rel="stylesheet">
    <link href="https://d3ksgx7lrbdjxo.cloudfront.net/site/css/app.3655e64714330bedbc30bf9bee82b24927eae817.css" rel="stylesheet">

    <script src="https://d3ksgx7lrbdjxo.cloudfront.net/site/js/modernizr.3655e64714330bedbc30bf9bee82b24927eae817.js"></script>

    
    <script
        async="async"
        src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    var cc = cc || {};
    cc.__bannerTargeting = cc.__bannerTargeting || [];

                        cc.__bannerTargeting.push(['ac_user', 'guest']);
                                cc.__bannerTargeting.push(['ac_page_type', 'editorial']);
                                cc.__bannerTargeting.push(['ac_page_details', 'News']);
                                cc.__bannerTargeting.push(['ac_content_id', '1482']);
                                cc.__bannerTargeting.push(['ac_tag', ['motorsport', 'le-mans-classic', 'le-mans-1', 'le-mans-classic-2018']]);
            </script>


    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TGJFBR6');</script>
</head>
<body id="body" class="body page--post js-posts">
    
    <div class="header__wrap">
    <div class="header">
        <div class="header__left hidden__xs ">
            <a class="header__logo" href="https://www.autoclassics.com">
                <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/logo.svg" alt="">
            </a>
        </div>
        <div class="header__right">
            <div class="header__menu menu">
                <div class="secondaryMenu">
                    <div class="menu__item --weight hidden__m--less">
                        <a href="https://www.autoclassics.com/posts">
                            <span>All</span>
                        </a>
                    </div>
                    <div class="menu__item hidden__m--less hidden__xl--half">
                        <a href="https://www.autoclassics.com/posts/news">
                            <span>News</span>
                        </a>
                    </div>
                    <div class="menu__item hidden__m--less hidden__xl">
                        <a href="https://www.autoclassics.com/posts/reviews">
                            <span>Features</span>
                        </a>
                    </div>
                    <div class="menu__item hidden__xl">
                        <a href="https://www.autoclassics.com/posts?tags=motorsport">
                            <span>Motorsport</span>
                        </a>
                    </div>
                    <div class="menu__item hidden__xxl---half">
                        <a href="https://www.autoclassics.com/posts/buyer-guides">
                            <span>Buying Guides</span>
                        </a>
                    </div>
                    <div class="menu__item hidden__xxl---half">
                        <a href="https://www.autoclassics.com/events">
                            <span>Events</span>
                        </a>
                    </div>
                    <div class="menu__item show__xxl---half dropdown-menu">
                        <a href="#" onclick="return false;">
                            <span>More</span>
                        </a>
                        <ul class="dropdown-menu__list">
                            <li class="dropdown-menu__item">
                                <a href="https://www.autoclassics.com/posts/buyer-guides">
                                    <span>Buying guides</span>
                                </a>
                            </li>
                            <li class="dropdown-menu__item">
                                <a href="https://www.autoclassics.com/events">
                                    <span>Events</span>
                                </a>
                            </li>
                            <li class="dropdown-menu__item hidden__xl show__xl">
                                <a href="https://www.autoclassics.com/posts?tags=motorsport" class="--weight">
                                    <span>Motorsport</span>
                                </a>
                            </li>
                            <li class="dropdown-menu__item hidden__xl show__xl--half">
                                <a href="https://www.autoclassics.com/posts/news">
                                    <span>News</span>
                                </a>
                            </li>
                            <li class="dropdown-menu__item hidden__xl show__xl">
                                <a href="https://www.autoclassics.com/posts/reviews">
                                    <span>Features</span>
                                </a>
                            </li>
                        </ul>
                    </div>
                </div>
                <div class="globalMenu">
                    <div class="menu__item hidden__m--less">
                        <a href="https://www.autoclassics.com/cars-for-sale">
                            <span>For sale</span>
                        </a>
                    </div>
                    <div class="menu__item hidden__m--less">
                        <a href="https://www.autoclassics.com/auctions">
                            <span>For auction</span>
                        </a>
                    </div>
                    <div class="menu__item --img --search" data-toggle="modalSearch">
                        <a href="#" class="svg__wrap">
                            <svg class="svg search-icon" xmlns="http://www.w3.org/2000/svg" width="24" height="24"
                                 viewBox="0 0 24 24">
                                <g fill="none" fill-rule="evenodd">
                                    <g fill="#0C232E" fill-rule="nonzero">
                                        <path d="M13 19a8 8 0 1 0 0-16 8 8 0 0 0 0 16zm0-2a6 6 0 1 1 0-12 6 6 0 0 1 0 12z"/>
                                        <path d="M3.293 19.293l3.535-3.536a1 1 0 0 1 1.415 1.415l-3.536 3.535a1 1 0 0 1-1.414-1.414z"/>
                                    </g>
                                </g>
                            </svg>
                        </a>
                    </div>
                    <div class="menu__item hidden__s">
                        <a class="button --active waves-effect waves-light" href="https://www.autoclassics.com/sale-car">
                            <span>Post Free Ad</span>
                        </a>
                    </div>

                    <div class="menu__item hidden show__xs --logo">
                        <a href="https://www.autoclassics.com">
                            <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/logo.svg" alt="Autoclassics">
                        </a>
                    </div>

                                            <div class="menu__item --auth">
                            <a class="modal-trigger" href="#modalAuth">
                                <img class="hidden show__xs" src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/assets/login-icon.svg" alt="">
                                <span class="hidden__xs">Login</span>
                            </a>
                        </div>
                    
                    <div class="menu__item --img --hamburger hidden show__m--ib sidenav-trigger" data-target="sidenav">
                        <a href="#" class="svg__wrap">
                            <span></span>
                            <span></span>
                            <span></span>
                        </a>
                    </div>

                    <div id="sidenav" class="sidenav">
                        <div class="sidenav__close"></div>
                        <div class="sidenav__item sidenav__padd hidden show__s--ib">
                            <a class="button --active waves-effect waves-light" href="https://www.autoclassics.com/sale-car">
                                <span>Sell your Car</span>
                            </a>
                        </div>
                        <div class="sidenav__item waves-effect --weight">
                            <a class="sidenav__link sidenav__padd" href="https://www.autoclassics.com/posts">
                                All
                            </a>
                        </div>
                        <div class="sidenav__item waves-effect">
                            <a class="sidenav__link sidenav__padd" href="https://www.autoclassics.com/posts?tags=motorsport">
                                Motorsport
                            </a>
                        </div>
                        <div class="sidenav__item waves-effect">
                            <a class="sidenav__link sidenav__padd" href="https://www.autoclassics.com/posts/news">
                                News
                            </a>
                        </div>
                        <div class="sidenav__item waves-effect">
                            <a class="sidenav__link sidenav__padd" href="https://www.autoclassics.com/posts/reviews">
                                Features
                            </a>
                        </div>
                        <div class="sidenav__item waves-effect">
                            <a class="sidenav__link sidenav__padd" href="https://www.autoclassics.com/posts/buyer-guides">
                                Buying Guides
                            </a>
                        </div>
                        <div class="sidenav__item waves-effect">
                            <a class="sidenav__link sidenav__padd" href="https://www.autoclassics.com/events">
                                Events
                            </a>
                        </div>
                        <div class="sidenav__item waves-effect">
                            <a class="sidenav__link sidenav__padd" href="https://www.autoclassics.com/cars-for-sale">
                                For sale
                            </a>
                        </div>
                        <div class="sidenav__item waves-effect">
                            <a class="sidenav__link sidenav__padd" href="https://www.autoclassics.com/auctions">
                                For auction
                            </a>
                        </div>
                        <div class="sidenav__item sidenav__padd sidenav__socialLinks socialLinks --small">
                            <div class="socialLinks">
                                <a class="socialLinks__link waves-effect" href="https://www.facebook.com/AutoClassicsOfficial/" target="_blank">
    <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/assets/facebook-logo.svg" alt="">
</a>
<a class="socialLinks__link waves-effect" href="https://twitter.com/autoclassicscom" target="_blank">
    <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/assets/twitter-logo.svg" alt="">
</a>
<a class="socialLinks__link waves-effect" href="https://www.instagram.com/autoclassics_com/" target="_blank">
    <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/assets/instagram-logo.svg" alt="">
</a>                            </div>
                        </div>
                        <div class="sidenav__item sidenav__padd sidenav__copyright">
                            <p class="">Content &copy; 2018. Auto Classic Ltd. All&nbsp;Rights&nbsp;Reserved.</p>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>

    <div class="modalSearch">
        <div class="modalSearch__form">
            <div class="modalSearch__choice row">
                <div class="input-field col offset-m4">
                    <div>
                        <label for="modal-search-cars" class="radio">
                            <input
                                    checked="checked"
                                    type="radio"
                                    name="search_car_article"
                                    value=""
                                    id="modal-search-cars"
                                    data-path="https://www.autoclassics.com/cars-for-sale" />
                            <span>
                                Cars
                            </span>
                        </label>
                    </div>
                </div>

                <div class="input-field col">
                    <div>
                        <label for="modal-search-articles" class="radio">
                            <input
                                    type="radio"
                                    name="search_car_article"
                                    value=""
                                    id="modal-search-articles"
                                    data-path="https://www.autoclassics.com/posts" />
                            <span>
                                Articles
                            </span>
                        </label>
                    </div>
                </div>
            </div>

            <div>
                <form id="modal-search" class="form" action="https://www.autoclassics.com/cars-for-sale">
                    <div class="form__row --last">
                        <div class="input-field">
                            <input class="modalSearchInput search-input" name="search" id="modalSearchInput" type="text" value=""/>
                            <label for="modalSearchInput">Search...</label>
                            <button class="modalSearch__icon svg__wrap" type="submit">
                                <svg class="svg search-icon" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                                    <g fill="none" fill-rule="evenodd">
                                        <g fill="#0C232E" fill-rule="nonzero">
                                            <path d="M13 19a8 8 0 1 0 0-16 8 8 0 0 0 0 16zm0-2a6 6 0 1 1 0-12 6 6 0 0 1 0 12z"/>
                                            <path d="M3.293 19.293l3.535-3.536a1 1 0 0 1 1.415 1.415l-3.536 3.535a1 1 0 0 1-1.414-1.414z"/>
                                        </g>
                                    </g>
                                </svg>
                            </button>
                        </div>
                    </div>
                </form>
            </div>
        </div>

        <div class="modalMenu">
    <div class="modalMenu__col --tags">
        <div class="modalMenu__colInner">
            <div class="modalMenu__colTitle">Tags</div>
            <ul>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=original">
                            <div>Original</div>
                            <span>(14558)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=full">
                            <div>Full</div>
                            <span>(12454)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=leather">
                            <div>Leather</div>
                            <span>(10386)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=v8">
                            <div>V8</div>
                            <span>(7495)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=70s">
                            <div>70s</div>
                            <span>(6894)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=power-steering-1">
                            <div>Power Steering</div>
                            <span>(6373)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=convertible">
                            <div>Convertible</div>
                            <span>(6287)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=leather-interior">
                            <div>Leather Interior</div>
                            <span>(5776)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=chevrolet">
                            <div>Chevrolet</div>
                            <span>(5727)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=please-call">
                            <div>Please Call</div>
                            <span>(4997)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=porsche">
                            <div>Porsche</div>
                            <span>(4828)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=service-history">
                            <div>Service History</div>
                            <span>(4671)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=air-conditioning">
                            <div>Air Conditioning</div>
                            <span>(4656)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=automatic-transmission">
                            <div>Automatic Transmission</div>
                            <span>(4628)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=speed-manual">
                            <div>Speed Manual</div>
                            <span>(4494)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=alloy-wheels-1">
                            <div>Alloy Wheels</div>
                            <span>(3814)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=motorsport">
                            <div>Motorsport</div>
                            <span>(3743)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=good-condition">
                            <div>Good Condition</div>
                            <span>(3524)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=manual-transmission">
                            <div>Manual Transmission</div>
                            <span>(3489)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=disc-brakes">
                            <div>Disc Brakes</div>
                            <span>(3370)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=power-windows">
                            <div>power windows</div>
                            <span>(3169)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=excellent-condition">
                            <div>Excellent Condition</div>
                            <span>(3094)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=classic-cars">
                            <div>classic cars</div>
                            <span>(3091)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=cruise-control-1">
                            <div>Cruise Control</div>
                            <span>(2962)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=black-leather-1">
                            <div>Black Leather</div>
                            <span>(2956)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=italian">
                            <div>italian</div>
                            <span>(2840)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=ferrari">
                            <div>Ferrari</div>
                            <span>(2838)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=low-mileage">
                            <div>low mileage</div>
                            <span>(2293)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=porsche-911">
                            <div>Porsche 911</div>
                            <span>(2180)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=full-service">
                            <div>full service</div>
                            <span>(2132)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=brand-new">
                            <div>Brand NEW</div>
                            <span>(2125)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=climate-control">
                            <div>Climate Control</div>
                            <span>(2057)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=electric-windows-1">
                            <div>Electric Windows</div>
                            <span>(1951)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=cd-player-1">
                            <div>CD Player</div>
                            <span>(1915)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=rear-end">
                            <div>Rear END</div>
                            <span>(1891)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=door-panels">
                            <div>Door Panels</div>
                            <span>(1851)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=soft-top">
                            <div>Soft top</div>
                            <span>(1826)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=jaguar">
                            <div>Jaguar</div>
                            <span>(1775)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=bucket-seats-1">
                            <div>Bucket Seats</div>
                            <span>(1728)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=stainless-steel">
                            <div>Stainless Steel</div>
                            <span>(1698)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=exhaust-system">
                            <div>Exhaust System</div>
                            <span>(1510)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=chevrolet-corvette">
                            <div>Chevrolet Corvette</div>
                            <span>(1495)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=rolls-royce-1">
                            <div>rolls royce</div>
                            <span>(1479)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=ford-mustang">
                            <div>Ford Mustang</div>
                            <span>(1429)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=engine-bay">
                            <div>Engine BAY</div>
                            <span>(1425)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=current-owner">
                            <div>Current Owner</div>
                            <span>(1401)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=left-hand-drive">
                            <div>Left-hand-drive</div>
                            <span>(1263)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=4x4">
                            <div>4X4</div>
                            <span>(1238)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=mercedes-benz-1">
                            <div>Mercedes Benz</div>
                            <span>(1204)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=front-disc">
                            <div>Front Disc</div>
                            <span>(1198)</span>
                        </a>
                    </li>
                            </ul>
            <div class="modalMenu__moreLink">
                <a href="https://www.autoclassics.com/cars-for-sale">See all</a>
            </div>
        </div>
    </div>
    <div class="modalMenu__col --make">
        <div class="modalMenu__colInner">
            <div class="modalMenu__colTitle">Make</div>
            <ul>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=chevrolet">
                        <div>Chevrolet</div>
                        <span>(4630)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=ford">
                        <div>Ford</div>
                        <span>(4550)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=porsche">
                        <div>Porsche</div>
                        <span>(3576)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=mercedes-benz">
                        <div>Mercedes-Benz</div>
                        <span>(2853)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=ferrari">
                        <div>Ferrari</div>
                        <span>(1767)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=jaguar">
                        <div>Jaguar</div>
                        <span>(1750)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=mg">
                        <div>MG</div>
                        <span>(1239)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=bmw">
                        <div>BMW</div>
                        <span>(1122)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=volkswagen">
                        <div>Volkswagen</div>
                        <span>(1070)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=pontiac">
                        <div>Pontiac</div>
                        <span>(875)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=cadillac">
                        <div>Cadillac</div>
                        <span>(810)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=bentley">
                        <div>Bentley</div>
                        <span>(792)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=jeep">
                        <div>Jeep</div>
                        <span>(791)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=dodge">
                        <div>Dodge</div>
                        <span>(778)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=aston-martin">
                        <div>Aston Martin</div>
                        <span>(766)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=rolls-royce">
                        <div>Rolls-Royce</div>
                        <span>(753)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=triumph">
                        <div>Triumph</div>
                        <span>(690)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=toyota">
                        <div>Toyota</div>
                        <span>(675)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=alfa-romeo">
                        <div>Alfa Romeo</div>
                        <span>(625)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=buick">
                        <div>Buick</div>
                        <span>(578)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=lotus">
                        <div>Lotus</div>
                        <span>(461)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=fiat">
                        <div>Fiat</div>
                        <span>(441)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=oldsmobile">
                        <div>Oldsmobile</div>
                        <span>(430)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=land-rover">
                        <div>Land Rover</div>
                        <span>(405)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=nissan">
                        <div>Nissan</div>
                        <span>(388)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=plymouth">
                        <div>Plymouth</div>
                        <span>(383)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=lamborghini">
                        <div>Lamborghini</div>
                        <span>(376)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=austin">
                        <div>Austin</div>
                        <span>(364)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=lincoln">
                        <div>Lincoln</div>
                        <span>(327)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=mercury">
                        <div>Mercury</div>
                        <span>(310)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=volvo">
                        <div>Volvo</div>
                        <span>(310)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=austin-healey">
                        <div>Austin-Healey</div>
                        <span>(304)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=maserati">
                        <div>Maserati</div>
                        <span>(301)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=rover">
                        <div>Rover</div>
                        <span>(299)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=chrysler">
                        <div>Chrysler</div>
                        <span>(289)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=morris">
                        <div>Morris</div>
                        <span>(272)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=mini">
                        <div>Mini</div>
                        <span>(241)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=lancia">
                        <div>Lancia</div>
                        <span>(238)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=mazda">
                        <div>Mazda</div>
                        <span>(224)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=honda">
                        <div>Honda</div>
                        <span>(223)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=gmc">
                        <div>GMC</div>
                        <span>(201)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=morgan">
                        <div>Morgan</div>
                        <span>(191)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=lexus">
                        <div>Lexus</div>
                        <span>(169)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=american">
                        <div>American</div>
                        <span>(168)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=peugeot">
                        <div>Peugeot</div>
                        <span>(166)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=datsun">
                        <div>Datsun</div>
                        <span>(151)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=citroen-1">
                        <div>Citroën</div>
                        <span>(146)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=tvr">
                        <div>TVR</div>
                        <span>(144)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=packard">
                        <div>Packard</div>
                        <span>(137)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?make=renault">
                        <div>Renault</div>
                        <span>(135)</span>
                    </a>
                </li>
                            </ul>
            <div class="modalMenu__moreLink">
                <a href="https://www.autoclassics.com/cars-for-sale">See all</a>
            </div>
        </div>
    </div>
    <div class="modalMenu__col --year">
        <div class="modalMenu__colInner">
            <div class="modalMenu__colTitle">Year</div>
            <ul>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=1-1919">
                        <div>Pre 1920</div>
                        <span></span>
                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=1920-1929">
                        <div>1920</div>
                        <span>s</span>
                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=1930-1939">
                        <div>1930</div>
                        <span>s</span>
                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=1940-1949">
                        <div>1940</div>
                        <span>s</span>
                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=1950-1959">
                        <div>1950</div>
                        <span>s</span>
                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=1960-1969">
                        <div>1960</div>
                        <span>s</span>
                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=1970-1979">
                        <div>1970</div>
                        <span>s</span>
                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=1980-1989">
                        <div>1980</div>
                        <span>s</span>
                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=1990-1999">
                        <div>1990</div>
                        <span>s</span>
                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=2000-2009">
                        <div>2000</div>
                        <span>s</span>
                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=2010-2019">
                        <div>2010</div>
                        <span>s</span>
                    </a>
                </li>
            </ul>
            <div class="modalMenu__moreLink">
                <a href="https://www.autoclassics.com/cars-for-sale">See all</a>
            </div>
        </div>
    </div>

    <div class="modalMenu__col --price">
        <div class="modalMenu__colInner">
            <div class="modalMenu__colTitle">Price</div>
            <ul>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?price=1-999">
                        <div>< 1K</div>
                        <span></span>
                    </a>
                </li>

                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?price=1000-2499">
                        <div>1K-2.5K</div>
                        <span></span>
                    </a>
                </li>

                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?price=2500-4999">
                        <div>2.5K-5K</div>
                        <span></span>
                    </a>
                </li>

                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?price=5000-99999">
                        <div>5K-10K</div>
                        <span></span>
                    </a>
                </li>

                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?price=10000-14999">
                        <div>10K-15K</div>
                        <span></span>
                    </a>
                </li>

                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?price=15000-24999">
                        <div>15K-25K</div>
                        <span></span>
                    </a>
                </li>

                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?price=25000-49999">
                        <div>25K-50K</div>
                        <span></span>
                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?price=50000-200000">
                        <div>50K+</div>
                        <span></span>
                    </a>
                </li>
            </ul>

            <div class="modalMenu__moreLink">
                <a href="https://www.autoclassics.com/cars-for-sale">See all</a>
            </div>
        </div>
    </div>

    <div class="modalMenu__col --advert-type">
        <div class="modalMenu__colInner">
            <div class="modalMenu__colTitle">Advert type</div>
            <ul>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?type=for-sale">
                            <div>For Sale</div>
                            <span>(42530)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?type=auction">
                            <div>Auction</div>
                            <span>(337)</span>
                        </a>
                    </li>
                            </ul>
            <div class="modalMenu__moreLink">
                <a href="https://www.autoclassics.com/cars-for-sale">See all</a>
            </div>
        </div>
    </div>
</div>

    </div>
</div>
    <div class="page__wrap">
        <div class="page">
            

                <div class="page__main">
        


        <div class="page__mainContent">
            <div class="post" itemscope itemtype="http://schema.org/Article">
                <meta itemprop="dateModified" content="2018-07-08 11:11:19">

                <div class="hidden" itemscope itemprop="publisher" itemtype="http://schema.org/Organization">
                    <div class="hidden">
    <meta itemprop="name" content="AutoClassics">
    <meta itemprop="description" content="Search for classic cars and collectible modern cars for sale around the world">
    <meta itemprop="address" content="UK, 1 Eton Street, Richmond, Surrey, TW9 1AG, United Kingdom">
    <meta itemprop="email" content="ben.caspary@autoclassics.com">
    <meta itemprop="telephone" content="442034058100">
    <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
           <img itemprop="url" src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/logo.png" alt="AutoClasics Logo">
           <meta itemprop="width" content="253">
           <meta itemprop="height" content="45">
    </span>

    <meta itemprop="logo" content="">
    <meta itemprop="url" content="https://www.autoclassics.com">
</div>
                </div>

                <div class="post__header">
                    <div class="post__data">
                        <div class="post__date" itemprop="datePublished" content="2018-07-08">
                            Jul 08 2018
                        </div>
                        <div class="post__author" itemscope itemprop="author" itemtype="http://schema.org/Person">
                            <div class="post__authorImg">
                                <img src="https://dl4aex02brqj5.cloudfront.net/prod/post-author/1b050ce37dcb98dbea1d04c4f5847123.jpeg" itemprop="image" alt="David Lillywhite">
                            </div>
                            <span class="post__authorName">by <span itemprop="name">
                                                                    <a style="color: #656668;" href="https://www.autoclassics.com/about-us/david-lillywhite">David Lillywhite</a>
                                                            </span></span>
                                                                                </div>
                    </div>
                    <div class="post__titles">
                        <h1 class="post__title" itemprop="headline">Is Le Mans Classic now the world&#039;s greatest historic race meeting?</h1>
                        <h2 class="post__subtitle" itemprop="mainEntityOfPage">Increased grids, more off-track entertainment, a chaotic but exciting atmosphere, and scorching weather! Classic Le Mans 2018 was the best yet</h2>
                                                    <div class="post__description ">In association with
    <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/assets/logo-richard-mille.png" alt="" itemprop="image">
</div>
                                            </div>
                </div>

                                    <div class="post__mainImg post__offset" itemscope itemprop="image" itemtype="http://schema.org/ImageObject">
                        <img    class="js-lazy-load"
                                data-src="https://dl4aex02brqj5.cloudfront.net/prod/media/b7d/757/325/b7d757325d4147f752e331cead8b9d848ab596e8.1200.jpeg"
                                src="https://www.autoclassics.com/site/images/plug.png"
                                alt="Is Le Mans Classic now the world&#039;s greatest historic race meeting?"
                                itemprop="url">
                    </div>
                                <div class="post__content" itemprop="articleBody">
                    <p>The 2018 edition of Le Mans Classic has seen the highest attendance in the history of the event, helped by the best weather of recent years, more races than ever before and the largest grids ever known - with the majority of races fielding close to 80 cars.</p>
<p>The addition of a 70th birthday celebration Porsche race, joining the established Jaguar Classic Challenge, the thundering Group C car race and the new Global Endurance Legend demonstration for GTs and prototypes of the 1990s and 2000s, makes for a packed programme before the traditional 4pm start of the six 'plateau' races.</p>
<h3>See also...</h3>
<ul>
<li><a href="https://www.autoclassics.com/posts/reviews/top-10-le-mans-cars-2" target="_blank">Top ten best ever Le Mans cars</a></li>
<li><a href="https://www.autoclassics.com/posts/reviews/top-10-le-mans-heroes" target="_blank">The grestest heroes of Le Mans 24 hours</a></li>
<li><a href="https://www.autoclassics.com/cars-for-sale?search=le+mans+" target="_blank">Cars with Le Mans connections for sale</a></li>
</ul>
<p>The infield areas of the event have also grown significantly, bringing in more club displays, more vendors and more entertainment, with live music and no shortage of bars. Paddocks are divided into grid entries, and there's a continual movement of cars and service vehicles around the site, mixing with the spectators with chaotic effects.</p>
<p><div class="slickSliderPost">
        <ul class="sliderPost">
                            <li class="item" data-iimage="0" data-thumb="https://dl4aex02brqj5.cloudfront.net/prod/media/5da/732/c3a/5da732c3a46c27e3977de45de7534e6a8f936d99.200.jpeg" data-src="https://dl4aex02brqj5.cloudfront.net/prod/media/5da/732/c3a/5da732c3a46c27e3977de45de7534e6a8f936d99.jpeg" data-title="">
                    <img src="https://www.autoclassics.com/site/images/plug.png" data-lazy="https://dl4aex02brqj5.cloudfront.net/prod/media/5da/732/c3a/5da732c3a46c27e3977de45de7534e6a8f936d99.500.jpeg" draggable="false">
                </li>
                            <li class="item" data-iimage="1" data-thumb="https://dl4aex02brqj5.cloudfront.net/prod/media/579/51b/44b/57951b44bb6cd0b135836a8462adede145150d8b.200.jpeg" data-src="https://dl4aex02brqj5.cloudfront.net/prod/media/579/51b/44b/57951b44bb6cd0b135836a8462adede145150d8b.jpeg" data-title="">
                    <img src="https://www.autoclassics.com/site/images/plug.png" data-lazy="https://dl4aex02brqj5.cloudfront.net/prod/media/579/51b/44b/57951b44bb6cd0b135836a8462adede145150d8b.500.jpeg" draggable="false">
                </li>
                            <li class="item" data-iimage="2" data-thumb="https://dl4aex02brqj5.cloudfront.net/prod/media/ee2/e59/096/ee2e590962384a41462c5ce920863f667dc6b84b.200.jpeg" data-src="https://dl4aex02brqj5.cloudfront.net/prod/media/ee2/e59/096/ee2e590962384a41462c5ce920863f667dc6b84b.jpeg" data-title="">
                    <img src="https://www.autoclassics.com/site/images/plug.png" data-lazy="https://dl4aex02brqj5.cloudfront.net/prod/media/ee2/e59/096/ee2e590962384a41462c5ce920863f667dc6b84b.500.jpeg" draggable="false">
                </li>
                            <li class="item" data-iimage="3" data-thumb="https://dl4aex02brqj5.cloudfront.net/prod/media/e75/989/a3d/e75989a3d0cb6f93b29e372af3550786c4e449bb.200.jpeg" data-src="https://dl4aex02brqj5.cloudfront.net/prod/media/e75/989/a3d/e75989a3d0cb6f93b29e372af3550786c4e449bb.jpeg" data-title="">
                    <img src="https://www.autoclassics.com/site/images/plug.png" data-lazy="https://dl4aex02brqj5.cloudfront.net/prod/media/e75/989/a3d/e75989a3d0cb6f93b29e372af3550786c4e449bb.500.jpeg" draggable="false">
                </li>
                            <li class="item" data-iimage="4" data-thumb="https://dl4aex02brqj5.cloudfront.net/prod/media/ba6/dac/5e4/ba6dac5e490b24ba386c03b418afa38b5dd50541.200.jpeg" data-src="https://dl4aex02brqj5.cloudfront.net/prod/media/ba6/dac/5e4/ba6dac5e490b24ba386c03b418afa38b5dd50541.jpeg" data-title="">
                    <img src="https://www.autoclassics.com/site/images/plug.png" data-lazy="https://dl4aex02brqj5.cloudfront.net/prod/media/ba6/dac/5e4/ba6dac5e490b24ba386c03b418afa38b5dd50541.500.jpeg" draggable="false">
                </li>
                            <li class="item" data-iimage="5" data-thumb="https://dl4aex02brqj5.cloudfront.net/prod/media/ae7/8c3/c8b/ae78c3c8b85a07534af06fe95858f5960ce8cdaa.200.jpeg" data-src="https://dl4aex02brqj5.cloudfront.net/prod/media/ae7/8c3/c8b/ae78c3c8b85a07534af06fe95858f5960ce8cdaa.jpeg" data-title="">
                    <img src="https://www.autoclassics.com/site/images/plug.png" data-lazy="https://dl4aex02brqj5.cloudfront.net/prod/media/ae7/8c3/c8b/ae78c3c8b85a07534af06fe95858f5960ce8cdaa.500.jpeg" draggable="false">
                </li>
                            <li class="item" data-iimage="6" data-thumb="https://dl4aex02brqj5.cloudfront.net/prod/media/cda/d91/154/cdad91154e6eb1dd5f873a1c82e185c7c10921c5.200.jpeg" data-src="https://dl4aex02brqj5.cloudfront.net/prod/media/cda/d91/154/cdad91154e6eb1dd5f873a1c82e185c7c10921c5.jpeg" data-title="">
                    <img src="https://www.autoclassics.com/site/images/plug.png" data-lazy="https://dl4aex02brqj5.cloudfront.net/prod/media/cda/d91/154/cdad91154e6eb1dd5f873a1c82e185c7c10921c5.500.jpeg" draggable="false">
                </li>
                            <li class="item" data-iimage="7" data-thumb="https://dl4aex02brqj5.cloudfront.net/prod/media/9a7/c8e/945/9a7c8e945852062c7c1d02657041166cd85dbe24.200.jpeg" data-src="https://dl4aex02brqj5.cloudfront.net/prod/media/9a7/c8e/945/9a7c8e945852062c7c1d02657041166cd85dbe24.jpeg" data-title="">
                    <img src="https://www.autoclassics.com/site/images/plug.png" data-lazy="https://dl4aex02brqj5.cloudfront.net/prod/media/9a7/c8e/945/9a7c8e945852062c7c1d02657041166cd85dbe24.500.jpeg" draggable="false">
                </li>
                            <li class="item" data-iimage="8" data-thumb="https://dl4aex02brqj5.cloudfront.net/prod/media/bd7/8fa/97c/bd78fa97c5953a4409a1ba588158fe32caaacb1a.200.jpeg" data-src="https://dl4aex02brqj5.cloudfront.net/prod/media/bd7/8fa/97c/bd78fa97c5953a4409a1ba588158fe32caaacb1a.jpeg" data-title="">
                    <img src="https://www.autoclassics.com/site/images/plug.png" data-lazy="https://dl4aex02brqj5.cloudfront.net/prod/media/bd7/8fa/97c/bd78fa97c5953a4409a1ba588158fe32caaacb1a.500.jpeg" draggable="false">
                </li>
                            <li class="item" data-iimage="9" data-thumb="https://dl4aex02brqj5.cloudfront.net/prod/media/a69/b93/ad3/a69b93ad3277339e96a8ae4c5a18e339aca65eae.200.jpeg" data-src="https://dl4aex02brqj5.cloudfront.net/prod/media/a69/b93/ad3/a69b93ad3277339e96a8ae4c5a18e339aca65eae.jpeg" data-title="">
                    <img src="https://www.autoclassics.com/site/images/plug.png" data-lazy="https://dl4aex02brqj5.cloudfront.net/prod/media/a69/b93/ad3/a69b93ad3277339e96a8ae4c5a18e339aca65eae.500.jpeg" draggable="false">
                </li>
                            <li class="item" data-iimage="10" data-thumb="https://dl4aex02brqj5.cloudfront.net/prod/media/c53/7e2/9c5/c537e29c54b00d839d6f972fb0020b0915720b62.200.jpeg" data-src="https://dl4aex02brqj5.cloudfront.net/prod/media/c53/7e2/9c5/c537e29c54b00d839d6f972fb0020b0915720b62.jpeg" data-title="">
                    <img src="https://www.autoclassics.com/site/images/plug.png" data-lazy="https://dl4aex02brqj5.cloudfront.net/prod/media/c53/7e2/9c5/c537e29c54b00d839d6f972fb0020b0915720b62.500.jpeg" draggable="false">
                </li>
                            <li class="item" data-iimage="11" data-thumb="https://dl4aex02brqj5.cloudfront.net/prod/media/e5b/ead/38d/e5bead38d100219c42ebc61c081377d438e57f0d.200.jpeg" data-src="https://dl4aex02brqj5.cloudfront.net/prod/media/e5b/ead/38d/e5bead38d100219c42ebc61c081377d438e57f0d.jpeg" data-title="">
                    <img src="https://www.autoclassics.com/site/images/plug.png" data-lazy="https://dl4aex02brqj5.cloudfront.net/prod/media/e5b/ead/38d/e5bead38d100219c42ebc61c081377d438e57f0d.500.jpeg" draggable="false">
                </li>
                            <li class="item" data-iimage="12" data-thumb="https://dl4aex02brqj5.cloudfront.net/prod/media/7ad/99d/7f7/7ad99d7f75fc6b95c38cb37c5ea3aa9710f9a3eb.200.jpeg" data-src="https://dl4aex02brqj5.cloudfront.net/prod/media/7ad/99d/7f7/7ad99d7f75fc6b95c38cb37c5ea3aa9710f9a3eb.jpeg" data-title="">
                    <img src="https://www.autoclassics.com/site/images/plug.png" data-lazy="https://dl4aex02brqj5.cloudfront.net/prod/media/7ad/99d/7f7/7ad99d7f75fc6b95c38cb37c5ea3aa9710f9a3eb.500.jpeg" draggable="false">
                </li>
                            <li class="item" data-iimage="13" data-thumb="https://dl4aex02brqj5.cloudfront.net/prod/media/e4a/81d/5c4/e4a81d5c4f9e0bf27bd3b0f85f486eb5caaaeb8e.200.jpeg" data-src="https://dl4aex02brqj5.cloudfront.net/prod/media/e4a/81d/5c4/e4a81d5c4f9e0bf27bd3b0f85f486eb5caaaeb8e.jpeg" data-title="">
                    <img src="https://www.autoclassics.com/site/images/plug.png" data-lazy="https://dl4aex02brqj5.cloudfront.net/prod/media/e4a/81d/5c4/e4a81d5c4f9e0bf27bd3b0f85f486eb5caaaeb8e.500.jpeg" draggable="false">
                </li>
                            <li class="item" data-iimage="14" data-thumb="https://dl4aex02brqj5.cloudfront.net/prod/media/b7f/04a/e91/b7f04ae91a0ceb6b60037f34ec87e9affbfd1e5c.200.jpeg" data-src="https://dl4aex02brqj5.cloudfront.net/prod/media/b7f/04a/e91/b7f04ae91a0ceb6b60037f34ec87e9affbfd1e5c.jpeg" data-title="">
                    <img src="https://www.autoclassics.com/site/images/plug.png" data-lazy="https://dl4aex02brqj5.cloudfront.net/prod/media/b7f/04a/e91/b7f04ae91a0ceb6b60037f34ec87e9affbfd1e5c.500.jpeg" draggable="false">
                </li>
                    </ul>
    </div>
</p>
<p>And those service vehicles... most are period, with World War 2 Jeeps and military personnel carriers commandeered to move drivers and VIPs around, a huge fleet of privately-owned VW Type 2 transporters on continual rotation around the paddock areas for drivers to jump in and out of. Then there are vintage buses, Citroen Meharis, gendarmes on classic BMWs motorcycles and swarms of scooters adding to the madness.</p>
<p>It all makes for a frenetic, exciting atmosphere, and there's always the chance to head outside of the permanent Bugatti circuit to view alongside the Mulsanne straight, or at legendary corners such as Tertre Rouge, Arnage and Indianapolis - though you might be surprised to find how few actually do so. </p>
<p>A handful of large screens catered for fans of that 'other' sporting event, the World Cup - in the sprawling club areas, the Aston Martin Owners Club attracted a large crowd of Brits for its huge screen showing the England vs Sweden game.</p>
<p><img class="center js-lazy-load"
         data-full-src="https://dl4aex02brqj5.cloudfront.net/prod/media/711/09f/889/71109f8899edc0fb5270013baecf6ac55c7a44f9.jpeg"
         data-src="https://dl4aex02brqj5.cloudfront.net/prod/media/711/09f/889/71109f8899edc0fb5270013baecf6ac55c7a44f9.500.jpeg"
         src="https://www.autoclassics.com/site/images/plug.png"
         alt=""
         title="">
</p>
<p>Much more importantly... those six races are divided by age, with classes within each <em>plateau</em>, making for highly varied grids. Plateau 1, for 1923-39 cars, sees diminutive Riley specials up against thundering Bentleys and Lagondas - and a 1925 Excelsior that towered over even the Bentleys.</p>
<p>In Plateau 2, the 1949-56 classification pitches Jaguar C- and D-types against early Porsche 356s, and more exotic machinery such as Maserati 250S, mixing with the wildcard entries such as Skoda and Deutsch-Bonnet.</p>
<p>Plateau 3 brings in Ferrari 250 GTs, Lister Jaguars, long-nose D-types, Maserati Birdcages and Lotus Elites, along with outrageously loud Corvette, the screaming two-stroke Saab 93B and hard-fighting Morgans and Big Healeys.</p>
<p><img class="center js-lazy-load"
         data-full-src="https://dl4aex02brqj5.cloudfront.net/prod/media/c53/7e2/9c5/c537e29c54b00d839d6f972fb0020b0915720b62.jpeg"
         data-src="https://dl4aex02brqj5.cloudfront.net/prod/media/c53/7e2/9c5/c537e29c54b00d839d6f972fb0020b0915720b62.500.jpeg"
         src="https://www.autoclassics.com/site/images/plug.png"
         alt=""
         title="">
</p>
<p>For Plateau 4, the performance differentials of the 1962-65 machinery really ramp up. Cobras, early GT40s, Ferrari 250LM, Bizzarrinis, E-types and  tearing past heroic Elans, MGBs, Alpines and the like. </p>
<p>But it's in Plateau 5 that the excitement really ramps up. Lola T70s, GT40s and Porsche 917s dominate, but Panteras, the lovely Healey SR2 and the phenomenal Ligier JS 3 DFV all gave a great show, especially late on Saturday night.</p>
<p>Plateau 6 is for 1972-81, and though the Ferrari 512 BBs, BMW M1 Procars and Porsche 935 are the most recognisable, they were challenged hard by the open Chevrons and Lolas.</p>
<p>So, an incredible event, surely to be rated as the highlight of 2018's historic racing calendar come the end of the season. The next one is 2020 - and we'd recommend heading to the Classic rather than the 24 Hours of Le Mans if you have to choose between the two.</p>
<p>Final race results <a href="http://www.lemansclassic.com/language/fr/accueil/" target="_blank">here</a>.</p>
<p><img class="center js-lazy-load"
         data-full-src="https://dl4aex02brqj5.cloudfront.net/prod/media/e2b/3b6/2ea/e2b3b62ea246d8e8a363e6ea60c4e4767a7a24cc.jpeg"
         data-src="https://dl4aex02brqj5.cloudfront.net/prod/media/e2b/3b6/2ea/e2b3b62ea246d8e8a363e6ea60c4e4767a7a24cc.500.jpeg"
         src="https://www.autoclassics.com/site/images/plug.png"
         alt=""
         title="">
</p>
                </div>

                                    <div class="post__tags post__offset">
                        <div class="subtitle">Tags</div>
                        <div class="tags">
                                                            <a class="tag" href="https://www.autoclassics.com/posts/news?tags=motorsport">Motorsport</a>
                                                            <a class="tag" href="https://www.autoclassics.com/posts/news?tags=le-mans-classic">Le Mans Classic</a>
                                                            <a class="tag" href="https://www.autoclassics.com/posts/news?tags=le-mans-1">Le Mans</a>
                                                            <a class="tag" href="https://www.autoclassics.com/posts/news?tags=le-mans-classic-2018">Le Mans Classic 2018</a>
                                                    </div>
                    </div>
                
                
                <div id="disqus_thread" data-url="https://www.autoclassics.com/posts/news/le-mans-classic-2018-race" data-identifier="le-mans-classic-2018-race" data-category="posts"></div>
                <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

                                    <div class="post__otherCars otherCars post__offset">
                        <h3 class="subtitle" style="display: inline-block;">
                            Classic Cars for Sale
                        </h3>
                        <div class="subtitle-buttons">
                                                            <a  class="save-search-button"
    data-parameters="tags=motorsport%2Cle-mans-classic%2Cle-mans-1%2Cle-mans-classic-2018"
    data-path="https://www.autoclassics.com/api/saved_search/add"
    data-method="POST">
    <div class="button --secondary">
        Save search
    </div>
</a>
                                                        <a class="feed__link--more" href="https://www.autoclassics.com/cars-for-sale?tags=motorsport%2Cle-mans-classic%2Cle-mans-1%2Cle-mans-classic-2018&amp;radius=100">
                                <span class="button --secondary --active">see all</span>
                            </a>
                        </div>
                        <div class="feed subtitle-whitespace">
                            <div class="feed__item"  data-price="5,900" style="">
                <div itemscope  itemtype="http://schema.org/Vehicle">
            <span itemscope itemprop="offers" itemtype="http://schema.org/Offer">
            <meta itemprop="price" content="5900">
            <meta itemprop="priceCurrency" content="USD"/>
        </span>
                
            <a  itemprop="url" class="feedCar waves-effect" href="https://www.autoclassics.com/advert/106349" title="Honda N600 1972" >
                <div class="feedCar__img waves-effect waves-light">
                    <img class="js-lazy-load-aee1cf2dc69818aee4803e33e96244f58ead5024"
                         src="https://www.autoclassics.com/site/images/plug.png"
                         data-src="https://dl4aex02brqj5.cloudfront.net/prod/car-photos/961/700/1ee/9617001eeaf5685c5cfcbb09d37805ae12641294.500.jpeg"
                         alt="Honda">
                </div>
                <div class="feedCar__info">
                    <div class="feedCar__block1">
                        <div itemprop="name" class="feedCar__title"> Honda N600 1972</div>
                        <p itemprop="description" class="feedCar__desc">
                            1972 Honda N600. Runs strong, but the carb isn&#039;t tuned in correctly to drive well. Manual transmission, no grinds or problems there. It could use newer tires and an alignment at some point. Paint is chipping up to the previous red coat in about 10 spots. Clean title in my name. Please feel free to ask me any questions you may have!
                        </p>
                    </div>
                    <div class="feedCar__block2">
                        <div class="feedCar__attr">
                            <span>
                                                                    For Sale
                                                            </span>
                            <i>|</i>
                            <span>08 Jul 2018</span>
                                                                <i class="hidden__s">|</i>
                                <span class="hidden__s" title="Scappoose, OR, USA">Scappoose, OR, USA</span>
                                                    </div>
                        <div class="feedCar__price" itemscope>
                            <span class="feedCar__currency">
                                $
                            </span>
                            <span class="feedCar__priceNumber">
                                5,900
                            </span>
                        </div>
                    </div>
                </div>
            </a>
        </div>

            </div>

                    
    <div class="feed__item"  data-price="14,000" style="">
                <div itemscope  itemtype="http://schema.org/Vehicle">
            <span itemscope itemprop="offers" itemtype="http://schema.org/Offer">
            <meta itemprop="price" content="14000">
            <meta itemprop="priceCurrency" content="GBP"/>
        </span>
                
            <a  itemprop="url" class="feedCar waves-effect" href="https://www.autoclassics.com/advert/106348" title="Volkswgen Beetle 1963" >
                <div class="feedCar__img waves-effect waves-light">
                    <img class="js-lazy-load-aee1cf2dc69818aee4803e33e96244f58ead5024"
                         src="https://www.autoclassics.com/site/images/plug.png"
                         data-src="https://dl4aex02brqj5.cloudfront.net/prod/car-photos/f0f/d7b/5bb/f0fd7b5bbd25792cce90816651da92f2152edabd.500.jpeg"
                         alt="Volkswgen">
                </div>
                <div class="feedCar__info">
                    <div class="feedCar__block1">
                        <div itemprop="name" class="feedCar__title"> Volkswgen Beetle 1963</div>
                        <p itemprop="description" class="feedCar__desc">
                            Decided to sell my 1963 VW Beetle......

It’s a right hand drive UK bug that I’ve just recently completed a four year restoration on. The bug has had a full bare metal restoration with thousands spent on many new parts alone. Rolling on custom made Porsche style steel wheels with a 3 inch band on the rears. Up front there is a 4 inch narrowed front beam with a custom built cross over steerin
                        </p>
                    </div>
                    <div class="feedCar__block2">
                        <div class="feedCar__attr">
                            <span>
                                                                    For Sale
                                                            </span>
                            <i>|</i>
                            <span>08 Jul 2018</span>
                                                                <i class="hidden__s">|</i>
                                <span class="hidden__s" title="Kent, UK">Kent, UK</span>
                                                    </div>
                        <div class="feedCar__price" itemscope>
                            <span class="feedCar__currency">
                                £
                            </span>
                            <span class="feedCar__priceNumber">
                                14,000
                            </span>
                        </div>
                    </div>
                </div>
            </a>
        </div>

            </div>

                    
    <div class="feed__item"  data-price="875" style="">
                <div itemscope  itemtype="http://schema.org/Vehicle">
            <span itemscope itemprop="offers" itemtype="http://schema.org/Offer">
            <meta itemprop="price" content="875">
            <meta itemprop="priceCurrency" content="GBP"/>
        </span>
                
            <a  itemprop="url" class="feedCar waves-effect" href="https://www.autoclassics.com/advert/106347" title="ROVER METRO S YEAR 1990" target="_blank">
                <div class="feedCar__img waves-effect waves-light">
                    <img class="js-lazy-load-aee1cf2dc69818aee4803e33e96244f58ead5024"
                         src="https://www.autoclassics.com/site/images/plug.png"
                         data-src="https://dl4aex02brqj5.cloudfront.net/prod/car-photos/39b/317/b38/39b317b38e2708833bcde5951a88b2705e104b36.500.jpeg"
                         alt="Rover">
                </div>
                <div class="feedCar__info">
                    <div class="feedCar__block1">
                        <div itemprop="name" class="feedCar__title"> ROVER METRO S YEAR 1990</div>
                        <p itemprop="description" class="feedCar__desc">
                            View details on Ebay
                        </p>
                    </div>
                    <div class="feedCar__block2">
                        <div class="feedCar__attr">
                            <span>
                                                                    For Sale
                                                            </span>
                            <i>|</i>
                            <span>08 Jul 2018</span>
                                                                <i class="hidden__s">|</i>
                                <span class="hidden__s" title="Ebay">Ebay</span>
                                                    </div>
                        <div class="feedCar__price" itemscope>
                            <span class="feedCar__currency">
                                £
                            </span>
                            <span class="feedCar__priceNumber">
                                875
                            </span>
                        </div>
                    </div>
                </div>
            </a>
        </div>

            </div>

                    
    <div class="feed__item"  data-price="3,500" style="">
                <div itemscope  itemtype="http://schema.org/Vehicle">
            <span itemscope itemprop="offers" itemtype="http://schema.org/Offer">
            <meta itemprop="price" content="3500">
            <meta itemprop="priceCurrency" content="GBP"/>
        </span>
                
            <a  itemprop="url" class="feedCar waves-effect" href="https://www.autoclassics.com/advert/106346" title="VW Caddy Pickup Mk1, 1990, 1Z 1.9TDi diesel conversion – 90% finished project." target="_blank">
                <div class="feedCar__img waves-effect waves-light">
                    <img class="js-lazy-load-aee1cf2dc69818aee4803e33e96244f58ead5024"
                         src="https://www.autoclassics.com/site/images/plug.png"
                         data-src="https://dl4aex02brqj5.cloudfront.net/prod/car-photos/842/7f8/8da/8427f88da707bbefc75544c101022d0b7f81d820.500.jpeg"
                         alt="Volkswagen">
                </div>
                <div class="feedCar__info">
                    <div class="feedCar__block1">
                        <div itemprop="name" class="feedCar__title"> VW Caddy Pickup Mk1, 1990, 1Z 1.9TDi diesel conversion...</div>
                        <p itemprop="description" class="feedCar__desc">
                            View details on Ebay
                        </p>
                    </div>
                    <div class="feedCar__block2">
                        <div class="feedCar__attr">
                            <span>
                                                                    For Sale
                                                            </span>
                            <i>|</i>
                            <span>08 Jul 2018</span>
                                                                <i class="hidden__s">|</i>
                                <span class="hidden__s" title="Ebay">Ebay</span>
                                                    </div>
                        <div class="feedCar__price" itemscope>
                            <span class="feedCar__currency">
                                £
                            </span>
                            <span class="feedCar__priceNumber">
                                3,500
                            </span>
                        </div>
                    </div>
                </div>
            </a>
        </div>

            </div>

        

<script>
    if (window._loaded) {
        lazyload(document.querySelectorAll('.js-lazy-load-aee1cf2dc69818aee4803e33e96244f58ead5024'))
    } else {
        document.addEventListener('DOMContentLoaded', function(){
            lazyload(document.querySelectorAll('.js-lazy-load-aee1cf2dc69818aee4803e33e96244f58ead5024'))
        });
    }
</script>                        </div>
                    </div>
                            </div>

            <div class="sharethis-inline-share-buttons hidden show__m"></div>
        </div>
        


        <div class="page__asideRight">
            <div class="asideRight">
    <div class="asideRight__row">
        <div id="id-adv-a17e0380b723abbfad962933e1f36f629fe70315"
     class=""
             style="height: 250px; width:300px;"
     ></div>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var targetings = cc.__bannerTargeting || [];

    googletag.cmd.push(function() {
        googletag
            .defineSlot('/6122441/AC_Rectangle', [300, 250], 'id-adv-a17e0380b723abbfad962933e1f36f629fe70315')
            .addService(googletag.pubads())
        
                    googletag.pubads().setTargeting('ac_banner_position', 'left');
                for (var i = 0; i < targetings.length; i++) {
            googletag.pubads().setTargeting(targetings[i][0], targetings[i][1]);
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();

            });
    googletag.cmd.push(function() { googletag.display("id-adv-a17e0380b723abbfad962933e1f36f629fe70315"); });
</script>

    </div>

    <div class="asideRight__row">
        <div class="subtitle">Recent Articles</div>
        <div class="newsPreview">
            <a class="newsPreview__item" href="https://www.autoclassics.com/posts/news/le-mans-classic-2018-race">
        <p class="newsPreview__date">Jul 08 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/b7d/757/325/b7d757325d4147f752e331cead8b9d848ab596e8.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Is Le Mans Classic now the world&#039;s greatest historic race meeting?</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/news/porsche-911-993-restomod-poland">
        <p class="newsPreview__date">Jul 07 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/08a/a40/245/08aa40245bc7289f0b25622b655492db90039248.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Stunning new Porsche 911 restomod from Poland</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/news/le-mans-classic-2018-free-streaming">
        <p class="newsPreview__date">Jul 07 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/e28/23c/1eb/e2823c1ebc21c208a844338bfbebcd81d1f1fe89.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Watch free streaming of the Le Mans Classic here!</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/news/Historics-Brooklands-auction-world-cup">
        <p class="newsPreview__date">Jul 06 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/610/434/a4e/610434a4e882c2d3feaf9ea938042748802c509c.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Historics set for kick-off with auction of 175 classic cars</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/news/land-rover-70th-festival-of-speed">
        <p class="newsPreview__date">Jul 06 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/eeb/849/956/eeb849956c4fc65b4589f2946872692ef44ee6cc.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Land Rover’s 70th anniversary to be marked in Festival of Speed parade</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/news/silverstone-classic-formula-junior-record">
        <p class="newsPreview__date">Jul 06 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/4ae/46f/c97/4ae46fc977144847130a2713f8f1fa81e5262763.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Silverstone Classic attracts record Formula Junior entry</p>
        </div>
    </a>
        </div>
    </div>

    <div class="asideRight__row">
        <div id="id-adv-8dff389c09aae41db9109296f8399fcc732dae09"
     class=""
             style="height: 600px; width:300px;"
     ></div>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var targetings = cc.__bannerTargeting || [];

    googletag.cmd.push(function() {
        googletag
            .defineSlot('/6122441/AC_Wide_Skyscraper', [300, 600], 'id-adv-8dff389c09aae41db9109296f8399fcc732dae09')
            .addService(googletag.pubads())
        
                    googletag.pubads().setTargeting('ac_banner_position', 'left');
                for (var i = 0; i < targetings.length; i++) {
            googletag.pubads().setTargeting(targetings[i][0], targetings[i][1]);
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();

            });
    googletag.cmd.push(function() { googletag.display("id-adv-8dff389c09aae41db9109296f8399fcc732dae09"); });
</script>

    </div>

            <div class="asideRight__row">
            <div class="subtitle">Most popular</div>
            <div class="newsPreview">
                <a class="newsPreview__item" href="https://www.autoclassics.com/posts/news/luftgekuhlt-porsche-event-uk-bicester">
        <p class="newsPreview__date">Jul 05 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/158/839/49c/15883949c59dbc9dd45de8983c6957f60b973ce4.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Luftgekühlt, the coolest-ever Porsche event, comes to UK</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/news/legends-of-modern-f1-silverstone-classic">
        <p class="newsPreview__date">Jul 03 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/474/b22/d5e/474b22d5efcac8cf14f5a23d6fa409edad338ae1.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Legends of Modern F1 to complete Silverstone 70th celebrations</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/news/steve-mcqueen-bullitt-mustang-goodwood">
        <p class="newsPreview__date">Jun 28 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/413/786/0f3/4137860f306de9b8b1a773e5e65a00c9c8d02dae.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Steve McQueen’s Bullitt Mustang is coming to the UK!</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/reviews/porsche-rallye-des-princesses-2018">
        <p class="newsPreview__date">Jun 26 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/adf/0fb/966/adf0fb9660adf754ad2e4531eaeba7c1c8a5335e.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">AutoClassics on the Rallye des Princesses – in a very quick 911!</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/news/phil-hill-ferrari-250-gto-auction">
        <p class="newsPreview__date">Jun 20 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/ee3/593/10a/ee359310aac031eff865c1871fda60d9a070e5f3.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Ex-Phil Hill Ferrari 250 GTO test car announced for $45m auction</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/news/le-mans-ford-gt40-auction">
        <p class="newsPreview__date">Jun 14 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/a13/5b9/d4b/a135b9d4b387c33380fb7e2e2a27e1bdc6e4860d.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Le Mans podium finishing Ford GT40 could fetch $12m at auction</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/news/electric-jaguar-harry-meghan-royal-wedding">
        <p class="newsPreview__date">May 19 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/2a4/a61/cab/2a4a61cab84379dfb2811c9e9cff192ae49c221c.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">This is the electric E-type that Harry and Meghan drove</p>
        </div>
    </a>
            </div>
        </div>
    </div>

        </div>
    </div>
        </div>
    </div>

    <div class="overflow" onClick="closeAllMenu()"></div>

            <div class="prefooter">
    <div class="prefooter__row prefooter__logo">
        <a href="https://www.autoclassics.com">
            <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/logo-white.svg" alt="">
        </a>
    </div>
    <div class="prefooter__row prefooter__social">
        <a class="socialLinks__link waves-effect" href="https://www.facebook.com/AutoClassicsOfficial/" target="_blank">
    <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/assets/facebook-logo-white.svg" alt="">
</a>
<a class="socialLinks__link waves-effect" href="https://twitter.com/autoclassicscom" target="_blank">
    <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/assets/twitter-logo-white.svg" alt="">
</a>
<a class="socialLinks__link waves-effect" href="https://www.instagram.com/autoclassics_com/" target="_blank">
    <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/assets/instagram-logo-white.svg" alt="">
</a>
<a class="socialLinks__link waves-effect" href="https://www.linkedin.com/company/autoclassics/" target="_blank">
    <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/assets/linkedin-logo-white.svg" alt="">
</a>    </div>
    <div class="prefooter__row prefooter__links">
        <div class="prefooterLinks">
            <div>
                <div class="prefooterLinks__list">
                    <p class="prefooterLinks__title">Autoclassics</p>
                    <ul>
                        <li><a href="https://www.autoclassics.com/about-us">About Us</a></li>
                        <li><a class="modal-trigger" href="#modalAuth">Sign into your account</a></li>
                        <li><a class="modal-trigger" href="#subscribeAuth">Subscribe to newsletters</a></li>
                    </ul>
                </div>
            </div>
            <div>
                <div class="prefooterLinks__list">
                    <p class="prefooterLinks__title">Find your next Classic Car</p>
                    <ul>
                        <li><a href="https://www.autoclassics.com/cars-for-sale">Search cars for sale</a></li>
                        <li><a href="https://www.autoclassics.com/dealers">Dealers</a></li>
                        <li><a href="https://www.autoclassics.com/posts/news">News</a></li>
                        <li><a href="https://www.autoclassics.com/events">Events</a></li>
                        <li><a href="https://www.autoclassics.com/posts/buyer-guides">Buying Guides</a></li>
                        <li><a href="https://www.autoclassics.com/contacts">Contacts</a></li>
                    </ul>
                </div>
            </div>
            <div>
                <div class="prefooterLinks__list">
                    <p class="prefooterLinks__title">More from Motorsport Network</p>
                    <ul>
                        <li>
                            <a href="https://www.motorsport.com" target="_blank">Motorsport.com</a>
                        </li>
                        <li>
                            <a href="https://www.motorsportimages.com" target="_blank">Motorsportimages.com</a>
                        </li>
                        <li>
                            <a href="http://motorsportstats.com" target="_blank">Motorsportstats.com</a>
                        </li>
                        <li>
                            <a href="https://www.motor1.com" target="_blank">Motor1.com</a>
                        </li>
                        <li>
                            <a href="https://www.autosport.com" target="_blank">Autosport.com</a>
                        </li>
                        
                            
                        
                    </ul>
                </div>
            </div>
            <div>
                <div class="prefooterLinks__list">
                    <p class="prefooterLinks__title">Contact Us</p>
                    <ul>
                        <li>
                            <a href="mailto:info@autoclassics.com">
                                <span>info@autoclassics.com</span>
                            </a>
                        </li>
                        <li>
                            <a href="tel:+13055078799">
                                <span>+1 305 507 8799 (US)</span>
                            </a>
                        </li>
                        <li>
                            <a href="tel:+4402034058100">
                                <span>+44 203 405 8100 (UK)</span>
                            </a>
                        </li>
                        <li>
                            <p>1 Eton Street,
                                <br>Richmond, Surrey TW9 1AG UK</p>
                        </li>
                    </ul>
                </div>
            </div>
        </div>
    </div>
</div>
<div class="footer">
    <div class="footer__grid">
        <div>
            <p class="footer__copy">&copy; 2018 AutoClassics.
                <span>All rights reserved.
                    <span>
                        Part of
                            <a href="https://www.motorsportnetwork.com/company/about" target="_blank" style="color:red;">MOTORSPORT NETWORK</a>
                    </span>
              </span>
            </p>
        </div>
        <div>
            <p class="footer__links">
                <a href="https://www.autoclassics.com/terms-of-use">Terms & Conditions</a>
                
                <a href="https://www.autoclassics.com/privacy-policy">Privacy Policy</a>
            </p>
        </div>
    </div>
</div>

<div id="id-adv-490e788148a13ea02767f0597027e00324b66f56"
     class=""
             style="height: 1px; width:1px;"
     ></div>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var targetings = cc.__bannerTargeting || [];

    googletag.cmd.push(function() {
        googletag
            .defineSlot('/6122441/AC_Outstream', [1, 1], 'id-adv-490e788148a13ea02767f0597027e00324b66f56')
            .addService(googletag.pubads())
        
                for (var i = 0; i < targetings.length; i++) {
            googletag.pubads().setTargeting(targetings[i][0], targetings[i][1]);
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();

            });
    googletag.cmd.push(function() { googletag.display("id-adv-490e788148a13ea02767f0597027e00324b66f56"); });
</script>

<div id="subscribeAuth" class="modalAuth modal --xs">
    <div class="modal__close modal-close"></div>
    <form id="form-subscription-main" class="form" action="https://www.autoclassics.com/subscription" method="post">
        <input type="hidden" name="_token" value="OrxX2im2AkMQrDdEHRuHJ8YSAGxHX9XFCMXM6Q2g">
        <input class="redirect-input" name="redirect-url" type="hidden"/>

        <div class="modal__content">
            <div class="form__row">
                <h3 class="modal__title"><i>Subscribe to our Newsletters</i></h3>
            </div>

            <div class="--xxs --center">

                <div class="form__row --last">
                    <input type="hidden" name="type" value="0"/>

                    <div class="input-field --main">
                        <input id="input-subscription-main-email" type="email" name="email"/>
                        <label for="input-subscription-main-email" class="js-input-subscription-main-email" data-error="">E-mail</label>
                    </div>
                </div>
            </div>

        </div>
        <div class="modal__footer">
            <div class="form__row textCenter">
                <input class="subscribe__button button --secondary" type="submit" value="Subscribe">
            </div>
        </div>
    </form>
</div>
    
            <div id="modalAuth" class="modalAuth modal --xs">
    <div class="modal__close modal-close"></div>
    <form class="form" id="auth-form-login" action="https://www.autoclassics.com/auth/login" method="POST">
        <input type="hidden" name="_token" value="OrxX2im2AkMQrDdEHRuHJ8YSAGxHX9XFCMXM6Q2g">
        <input class="redirect-input" name="redirect-url" type="hidden"/>

        <div class="modal__content">
            <div class="form__row">
                <h3 class="modal__title"><i>Login</i></h3>
            </div>

            <div class="--xxs --center">

                <div class="form__row">
                    <div class="input-field">
                        <label data-error="" for="input-auth_login_email">Email</label>
                        <input type="email" name="email" id="input-auth_login_email"/>
                        <span class="helper-text" data-error=""></span>
                    </div>
                </div>
                <div class="form__row --last">
                    <div class="input-field">
                        <label for="input-auth_login_password" data-error="">Password</label>
                        <input type="password" name="password" id="input-auth_login_password"/>
                        <span class="helper-text" data-error=""></span>
                    </div>
                </div>
            </div>
        </div>
        <div class="modal__footer">
            <div class="form__row textCenter">
                <input class="button --active" type="submit" value="Go">
            </div>
            <div class="modalAuth__links form__row --last">
                <span>No account yet? <a class="modal-close-sign-up">Sign Up</a></span>
                <span><a class="modal-close-forgot-password">Forgot password?</a></span>
            </div>
        </div>
    </form>
</div>


<div id="modalSignUp" class="modalSignUp modal --s">
    <div class="modal__close modal-close"></div>
    <div class="modal__content">
        <form class="modalSignUp__form form" id="auth-form-register" action="https://www.autoclassics.com/auth/register">
            <input type="hidden" name="_token" value="OrxX2im2AkMQrDdEHRuHJ8YSAGxHX9XFCMXM6Q2g">
            <input class="redirect-input" name="redirect-url" type="hidden"/>

            <div class="form__row">
                <h3 class="modal__title">Sign <i>Up</i></h3>
            </div>

            <div class="form__row col-5 col-xs-12">
                <div class="input-field">
                    <label for="input-auth_register_contact_name">Contact name</label>
                    <input type="text" name="contact_name" id="input-auth_register_contact_name">
                    <span class="helper-text" data-error=""></span>
                </div>
            </div>
            <div class="form__row col-5 col-xs-12 offset-left-1">
                <div class="input-field">
                    <label for="input-auth_email">Email</label>
                    <input type="email" name="email" id="input-auth_email">
                    <span class="helper-text" data-error=""></span>
                </div>
            </div>
            <div class="form__row col-5 col-xs-12" style="margin: 0 auto">
                <div class="input-field">
                    <label for="input-auth_register_password">Password</label>
                    <input type="password" name="password" id="input-auth_register_password">
                    <span class="helper-text" data-error=""></span>
                </div>
            </div>

        </form>
    </div>
    <div class="modal__footer">
        <div class="form__row textCenter">
            <input class="button --active" form="auth-form-register" type="submit" value="Submit">
        </div>
        <div class="form__row --last textCenter color-silver">
            <p>Already have an account? <a class="modal-close-log-in link --secondary">Log In</a></p>
        </div>
    </div>
</div>

<div id="modalForgotPassword" class="modal --xs">
    <div class="modal__close modal-close"></div>
    <form class="form" id="auth-form-forgot_password" action="https://www.autoclassics.com/auth/forgot-password" method="POST">
        <input type="hidden" name="_token" value="OrxX2im2AkMQrDdEHRuHJ8YSAGxHX9XFCMXM6Q2g">
        <div class="modal__content js-form">
            <div class="form__row">
                <h3 class="modal__title">Forgot <i>password?</i></h3>
            </div>
            <div class="form__row">
                <p class="color-silver">That is OK, don't worry. Just type e-mail which was used for registration below</p>
            </div>
            <div class="--xxs --center">
                <div class="form__row --last">
                    <div class="input-field">
                        <label data-error="" for="input-auth_forgot_password_email">Email</label>                    <span class="helper-text" data-error=""></span>
                        <input type="email" name="email" id="input-auth_forgot_password_email">
                        <span class="helper-text" data-error=""></span>
                    </div>
                </div>
            </div>
        </div>

        <div class="modal__content js-success" style="display: none; padding-bottom: 20px;">
            <div class="form__row">
                <p class="color-silver">Check your email for a link to reset your password. If it doesn't appear within a few minutes, check your spam folder.</p>
            </div>
            <div class="form__row">
                <div class="swal2-icon swal2-success swal2-animate-success-icon" style="display: block;">
                    <div class="swal2-success-circular-line-left" style="background: rgb(255, 255, 255);"></div>
                    <span class="swal2-success-line-tip swal2-animate-success-line-tip"></span>
                    <span class="swal2-success-line-long swal2-animate-success-line-long"></span>
                    <div class="swal2-success-ring"></div>
                    <div class="swal2-success-fix" style="background: rgb(255, 255, 255);"></div>
                    <div class="swal2-success-circular-line-right" style="background: rgb(255, 255, 255);"></div>
                </div>
            </div>
        </div>

        <div class="modal__footer">
            <div class="form__row --last textCenter js-form">
                <input class="button --active" type="submit" value="Submit">
            </div>
        </div>
    </form>
</div>

    
    <script src="https://d3ksgx7lrbdjxo.cloudfront.net/site/js/vendor.3655e64714330bedbc30bf9bee82b24927eae817.js"></script>
    <script src="https://d3ksgx7lrbdjxo.cloudfront.net/site/js/app.3655e64714330bedbc30bf9bee82b24927eae817.js"></script>
            <script src="//platform-api.sharethis.com/js/sharethis.js#property=59f063b627fd6b00129d590a&product=sticky-share-buttons"></script>
    
        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TGJFBR6"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script id="dsq-count-scr" src="//autoclassic.disqus.com/count.js" async></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"69d60c7a55","applicationID":"132635078","transactionName":"ZFAEN0MAW0YHBUAMXF0aJwBFCFpbSRZbFkc=","queueTime":0,"applicationTime":97,"atts":"SBcHQQsaSEg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>