<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
    <script src="https://cdn.blueconic.net/motorsport.js"></script>

    
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width, initial-scale=1">

    <title>Bespoke Land Rover Defender being built inside Selfridges | Autoclassics.com</title>
<meta name="description" content="Land Rover is assembling a V8 Works edition Defender inside the Selfridges department store in London, where it will take pride of place in the m...">
<meta property="og:title" content="Bespoke Land Rover Defender being built inside Selfridges | Autoclassics.com" />
<meta property="og:description" content="Land Rover is assembling a V8 Works edition Defender inside the Selfridges department store in London, where it will take pride of place in the m..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.autoclassics.com/posts/news/bespoke-land-rover-defender-selfridges" />
<meta property="og:site_name" content="Autoclassics.com" />
<meta property="og:image" content="https://dl4aex02brqj5.cloudfront.net/prod/media/5ba/2c5/56c/5ba2c556cd77f103352734c6150cc559a59db612.jpeg" />
<meta property="og:image:width" content="968" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Land Rover is assembling a V8 Works edition Defender inside the Selfridges department store in London, where it will take pride of place in the m..." />
    <meta name="csrf-token" content="7MsDVv9ek07NOnvFqucm2QqtcbsjKryltdTHd40j">
        <link href="https://www.autoclassics.com/posts/news/bespoke-land-rover-defender-selfridges/amp" rel="amphtml">

    <link rel="icon" href="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/favicons/favicon.ico">
    <link rel="apple-touch-icon" sizes="180x180" href="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/favicons/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/favicons/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/favicons/favicon-16x16.png">
    <link rel="manifest" href="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/favicons/manifest.json">
    <link rel="mask-icon" href="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/favicons/safari-pinned-tab.svg" color="#ffffff">
    <meta name="theme-color" content="#ffffff">

    <script>window.cc = window.cc || {};cc.playfair_display_url = 'https://d3ksgx7lrbdjxo.cloudfront.net/site/fonts/css/playfair_display.css';cc.material_icons_url = 'https://d3ksgx7lrbdjxo.cloudfront.net/site/fonts/css/material_icons.css';cc.montserrat_url = 'https://d3ksgx7lrbdjxo.cloudfront.net/site/fonts/css/montserrat.css';cc.webUser = null;cc.showLogin = false;</script><script>window.cc = window.cc || {};cc.firebaseMessagingApiKey = 'AIzaSyB1JzpZHhJ6QfkeCYZWOMiSSA1Gdyp1yu4';cc.firebaseMessagingAuthDomain = 'autoclassics-cc2e6.firebaseapp.com';cc.firebaseMessagingDatabaseURL = 'https://autoclassics-cc2e6.firebaseio.com';cc.firebaseMessagingProjectId = 'autoclassics-cc2e6';cc.firebaseMessagingStorageBucket = '';cc.firebaseMessagingSenderId = '364764583817';</script><script>window.cc = window.cc || {};cc.swal = [];</script>
    
    <script src="https://d3ksgx7lrbdjxo.cloudfront.net/site/js/fonts_load.23648521efcae0ee9966eb7326224ff494f9de88.js" async></script>

    <link href="https://d3ksgx7lrbdjxo.cloudfront.net/site/css/style.23648521efcae0ee9966eb7326224ff494f9de88.css" rel="stylesheet">

    <script src="https://d3ksgx7lrbdjxo.cloudfront.net/site/js/modernizr.23648521efcae0ee9966eb7326224ff494f9de88.js"></script>

    
    <script
        async="async"
        src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    var cc = cc || {};
    cc.__bannerTargeting = cc.__bannerTargeting || [];

                        cc.__bannerTargeting.push(['ac_user', 'guest']);
                                cc.__bannerTargeting.push(['ac_page_type', 'editorial']);
                                cc.__bannerTargeting.push(['ac_page_details', 'News']);
                                cc.__bannerTargeting.push(['ac_content_id', '2233']);
                                cc.__bannerTargeting.push(['ac_tag', ['4x4', 'luxury', 'v8', 'convertible', 'british']]);
            </script>


    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TGJFBR6');</script>
</head>
<body id="body" class="body page--post js-posts">
    
    <div class="header__wrap">
    <div class="header">
        <div class="header__left hidden__xs ">
            <a class="header__logo" href="https://www.autoclassics.com">
                <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/logo.svg" alt="">
            </a>
        </div>
        <div class="header__right">
            <div class="header__menu menu">
                <div class="secondaryMenu">
                    <div class="menu__item --weight hidden__m--less">
                        <a href="https://www.autoclassics.com/posts">
                            <span>All</span>
                        </a>
                    </div>
                    <div class="menu__item hidden__m--less hidden__xl--half">
                        <a href="https://www.autoclassics.com/posts/news">
                            <span>News</span>
                        </a>
                    </div>
                    <div class="menu__item hidden__l--less">
                        <a href="https://www.autoclassics.com/posts/reviews">
                            <span>Features</span>
                        </a>
                    </div>
                    <div class="menu__item hidden__l--less">
                        <a href="https://www.autoclassics.com/posts?tags=motorsport">
                            <span>Motorsport</span>
                        </a>
                    </div>
                    <div class="menu__item hidden__xxl--less">
                        <a href="https://www.autoclassics.com/posts?tags=legal">
                            <span>Legal advice</span>
                        </a>
                    </div>
                                            <div class="menu__item hidden__xxl--less">
                            <a href="https://www.autoclassics.com/posts/buyer-guides">
                                <span>Buying Guides</span>
                            </a>
                        </div>
                                        <div class="menu__item hidden__xxxl--less">
                        <a href="https://www.autoclassics.com/events">
                            <span>Events</span>
                        </a>
                    </div>
                    <li class="menu__item hidden__xxxl--less">
                        <a href="https://www.autoclassics.com/about-insurance">
                            <span>Car insurance</span>
                        </a>
                    </li>
                    <div class="menu__item show__xxxl--less--ib dropdown-menu hidden">
                        <a>
                            <span>More</span>
                        </a>
                        <ul class="dropdown-menu__list">
                            <li class="dropdown-menu__item show__l--less hidden__xxxl--less">
                                <a href="https://www.autoclassics.com/posts/reviews">
                                    <span>Features</span>
                                </a>
                            </li>
                            <li class="dropdown-menu__item show__l--less hidden__xxxl--less">
                                <a href="https://www.autoclassics.com/posts?tags=motorsport" class="--weight">
                                    <span>Motorsport</span>
                                </a>
                            </li>
                            <li class="dropdown-menu__item show__xxl--less hidden__xxxl--less">
                                <a href="https://www.autoclassics.com/posts?tags=legal">
                                    <span>Legal advice</span>
                                </a>
                            </li>

                                                            <li class="dropdown-menu__item show__xxl--less hidden__xxxl--less">
                                    <a href="https://www.autoclassics.com/posts/buyer-guides">
                                        <span>Buying guides</span>
                                    </a>
                                </li>
                            
                            <li class="dropdown-menu__item">
                                <a href="https://www.autoclassics.com/events">
                                    <span>Events</span>
                                </a>
                            </li>
                            <li class="dropdown-menu__item">
                                <a href="https://www.autoclassics.com/about-insurance">
                                    <span>Car insurance</span>
                                </a>
                            </li>
                        </ul>
                    </div>
                </div>
                <div class="globalMenu">
                    <div class="menu__item hidden__m--less">
                        <a href="https://www.autoclassics.com/cars-for-sale">
                            <span>For sale</span>
                        </a>
                    </div>
                    <div class="menu__item hidden__m--less">
                        <a href="https://www.autoclassics.com/auctions">
                            <span>For auction</span>
                        </a>
                    </div>
                    <div class="menu__item --img --search" data-toggle="modalSearch">
                        <a href="#" class="svg__wrap">
                            <svg class="svg search-icon" xmlns="http://www.w3.org/2000/svg" width="24" height="24"
                                 viewBox="0 0 24 24">
                                <g fill="none" fill-rule="evenodd">
                                    <g fill="#0C232E" fill-rule="nonzero">
                                        <path d="M13 19a8 8 0 1 0 0-16 8 8 0 0 0 0 16zm0-2a6 6 0 1 1 0-12 6 6 0 0 1 0 12z"/>
                                        <path d="M3.293 19.293l3.535-3.536a1 1 0 0 1 1.415 1.415l-3.536 3.535a1 1 0 0 1-1.414-1.414z"/>
                                    </g>
                                </g>
                            </svg>
                        </a>
                    </div>
                    <div class="menu__item hidden__s">
                        <a class="button --active waves-effect waves-light" href="https://www.autoclassics.com/sale-car">
                            <span>Post Free Ad</span>
                        </a>
                    </div>

                    <div class="menu__item hidden show__xs --logo">
                        <a href="https://www.autoclassics.com">
                            <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/logo.svg" alt="Autoclassics">
                        </a>
                    </div>

                                            <div class="menu__item --auth">
                            <a class="modal-trigger" href="#modalAuth">
                                <img class="hidden show__xs" src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/assets/login-icon.svg" alt="">
                                <span class="hidden__xs">Login</span>
                            </a>
                        </div>
                    
                    <div class="menu__item --img --hamburger hidden show__m--ib sidenav-trigger" data-target="sidenav">
                        <a href="#" class="svg__wrap">
                            <span></span>
                            <span></span>
                            <span></span>
                        </a>
                    </div>
                    

                    <div id="sidenav" class="sidenav">
                        <div class="sidenav__close"></div>
                        <div class="sidenav__section sidenav__section01">
                            <div class="sideAuth">
                                                                    <div class="sideAuth__state">
                                        <div>
                                            <a class="modal-trigger" href="#modalAuth">
                                                <span>Sign In</span>
                                            </a>
                                        </div>
                                        <div>
                                            <span>or</span>
                                        </div>
                                        <div>
                                            <a class="modal-trigger" href="#modalSignUp">
                                                <span>Sign Up</span>
                                            </a>
                                        </div>
                                    </div>
                                
                                <div class="sideAuth__img">
                                    <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/assets/login-iconwhite.svg" alt="">
                                </div>
                            </div>
                            <div class="sideSearch">
                                <form action="https://www.autoclassics.com/cars-for-sale" method="GET">
                                    <input class="sideSearch__input" name="search" placeholder="I'm looking for...">

                                    <input class="sideSearch__submit" type="submit" value="">
                                </form>
                            </div>
                            <div class="sideButton">
                                <a href="https://www.autoclassics.com/sale-car" class="button --active waves-effect waves-light">
                                    sell your car
                                </a>
                            </div>
                            <div class="sideMenu">
                                <ul class="sideMenu__list">
                                    <li class="sideMenu__item">
                                        <a href="https://www.autoclassics.com/posts">
                                            All
                                        </a>
                                    </li>
                                    <li class="sideMenu__item">
                                        <a href="https://www.autoclassics.com/posts?tags=motorsport">
                                            Motorsport
                                        </a>
                                    </li>
                                    <li class="sideMenu__item">
                                        <a href="https://www.autoclassics.com/posts?tags=legal">
                                            Legal advice
                                        </a>
                                    </li>
                                    <li class="sideMenu__item">
                                        <a href="https://www.autoclassics.com/posts/news">
                                            News
                                        </a>
                                    </li>
                                    <li class="sideMenu__item">
                                        <a href="https://www.autoclassics.com/posts/reviews">
                                            Features
                                        </a>
                                    </li>
                                    <li class="sideMenu__item">
                                        <a href="https://www.autoclassics.com/posts/buyer-guides">
                                            Buying Guides
                                        </a>
                                    </li>
                                    <li class="sideMenu__item">
                                        <a href="https://www.autoclassics.com/events">
                                            Events
                                        </a>
                                    </li>
                                    <li class="sideMenu__item">
                                        <a href="https://www.autoclassics.com/cars-for-sale">
                                            For sale
                                        </a>
                                    </li>
                                    <li class="sideMenu__item">
                                        <a href="https://www.autoclassics.com/auctions">
                                            For auction
                                        </a>
                                    </li>
                                    <li class="sideMenu__item">
                                        <a href="https://www.autoclassics.com/about-insurance">
                                            Car insurance
                                        </a>
                                    <li>
                                                                    </ul>
                            </div>
                        </div>
                        <div class="sidenav__section sidenav__section02">
                            <div class="sidenav__logo">
                                <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/logo-white.svg" alt="">
                            </div>
                            <div class="sidenav__social">
                                <a class="socialLinks__link waves-effect" href="https://www.facebook.com/AutoClassicsOfficial/" target="_blank">
    <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/assets/facebook-logo-white.svg" alt="">
</a>
<a class="socialLinks__link waves-effect" href="https://twitter.com/autoclassicscom" target="_blank">
    <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/assets/twitter-logo-white.svg" alt="">
</a>
<a class="socialLinks__link waves-effect" href="https://www.instagram.com/autoclassics_com/" target="_blank">
    <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/assets/instagram-logo-white.svg" alt="">
</a>
<a class="socialLinks__link waves-effect" href="https://www.linkedin.com/company/autoclassics/" target="_blank">
    <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/assets/linkedin-logo-white.svg" alt="">
</a>                            </div>
                            <div class="sidenav__menulist menulist">
                                <div class="menulist__item">
                                    <ul class="sideMenu__list">
                                        <li class="sideMenu__item">
                                            <a href="https://www.autoclassics.com/about-us" class="--weight">
                                                About us
                                            </a>
                                        </li>
                                        <li class="sideMenu__item">
                                            <a href="https://www.autoclassics.com/privacy-policy">
                                                Privacy policy
                                            </a>
                                        </li>
                                    </ul>
                                </div>
                                <div class="menulist__item">
                                    <ul class="sideMenu__list">
                                        <li class="sideMenu__item">
                                            <a href="https://www.autoclassics.com/contacts" class="--weight">
                                                Where to find us
                                            </a>
                                        </li>
                                        <li class="sideMenu__item">
                                            <a href="https://www.autoclassics.com/terms-of-use">
                                                terms of use
                                            </a>
                                        </li>
                                    </ul>
                                </div>
                            </div>
                        </div>
                        <div class="sidenav__section sidenav__section03">
                            <ul class="sideMenu__list">
                                <li class="sideMenu__item --title">
                                    More from Motosport Network
                                </li>
                                <li class="sideMenu__item">
                                    <a href="https://www.motorsport.com/" target="_blank">
                                        Motorsport.com
                                    </a>
                                </li>
                                <li class="sideMenu__item">
                                    <a href="https://rideapart.com/" target="_blank">
                                        Rideapart.com
                                    </a>
                                </li>
                                <li class="sideMenu__item">
                                    <a href="https://insideevs.com/" target="_blank">
                                        Insideevs.com
                                    </a>
                                </li>
                                <li class="sideMenu__item">
                                    <a href="https://www.myev.com/" target="_blank">
                                        Myev.com
                                    </a>
                                </li>
                            </ul>
                        </div>
                        <div class="sidenav__section sidenav__section04">
                            <span>&copy; 2018 <a href="'https://www.motorsportnetwork.com/company/about" target="_blank" class="--red">MOTORSPORT NETWORK.</a> All Rights Reserved.</span>
                        </div>
                    </div>

                    
                        
                        
                            
                                
                            
                        
                        
                            
                                
                            
                        
                        
                            
                                
                            
                        
                        
                            
                                
                            
                        
                        
                            
                                
                            
                        
                        
                            
                                
                            
                        
                        
                            
                                
                            
                        
                        
                            
                                
                            
                        
                        
                            
                                
                            
                        
                        
                            
                                
                            
                        
                        
                            
                        
                    


                    
                </div>
            </div>
        </div>
    </div>

    <div class="modalSearch">
        <div class="modalSearch__form">
            <div class="modalSearch__choice row">
                <div class="input-field col offset-m4">
                    <div>
                        <label for="modal-search-cars" class="radio">
                            <input
                                    checked="checked"
                                    type="radio"
                                    name="search_car_article"
                                    value=""
                                    id="modal-search-cars"
                                    data-path="https://www.autoclassics.com/cars-for-sale" />
                            <span>
                                Cars
                            </span>
                        </label>
                    </div>
                </div>

                <div class="input-field col">
                    <div>
                        <label for="modal-search-articles" class="radio">
                            <input
                                    type="radio"
                                    name="search_car_article"
                                    value=""
                                    id="modal-search-articles"
                                    data-path="https://www.autoclassics.com/posts" />
                            <span>
                                Articles
                            </span>
                        </label>
                    </div>
                </div>
            </div>

            <div>
                <form id="modal-search" class="form" action="https://www.autoclassics.com/cars-for-sale">
                    <div class="form__row --last">
                        <div class="input-field">
                            <input class="modalSearchInput search-input" name="search" id="modalSearchInput" type="text" value=""/>
                            <label for="modalSearchInput">Search...</label>
                            <button class="modalSearch__icon svg__wrap" type="submit">
                                <svg class="svg search-icon" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                                    <g fill="none" fill-rule="evenodd">
                                        <g fill="#0C232E" fill-rule="nonzero">
                                            <path d="M13 19a8 8 0 1 0 0-16 8 8 0 0 0 0 16zm0-2a6 6 0 1 1 0-12 6 6 0 0 1 0 12z"/>
                                            <path d="M3.293 19.293l3.535-3.536a1 1 0 0 1 1.415 1.415l-3.536 3.535a1 1 0 0 1-1.414-1.414z"/>
                                        </g>
                                    </g>
                                </svg>
                            </button>
                        </div>
                    </div>
                </form>
            </div>
        </div>

        <div class="modalMenu">
    <div class="modalMenu__col --tags">
        <div class="modalMenu__colInner">
            <div class="modalMenu__colTitle">Tags</div>
            <ul>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=modern-classic">
                            <div>Modern classic</div>
                            <span>(12270)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=original">
                            <div>Original</div>
                            <span>(10622)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=american">
                            <div>American</div>
                            <span>(9656)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=under-10-000">
                            <div>Under 10,000</div>
                            <span>(9411)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=1960s-classics">
                            <div>1960s</div>
                            <span>(8655)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=british">
                            <div>British</div>
                            <span>(8206)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=1970s-classics">
                            <div>1970s</div>
                            <span>(7204)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=1990s-classics">
                            <div>1990s</div>
                            <span>(7156)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=german">
                            <div>German</div>
                            <span>(6505)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=v8">
                            <div>V8</div>
                            <span>(6001)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=leather">
                            <div>Leather</div>
                            <span>(5992)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=motorsport">
                            <div>Motorsport</div>
                            <span>(5641)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=1980s-classics">
                            <div>1980s</div>
                            <span>(5405)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=cheap-classics">
                            <div>Cheap classics</div>
                            <span>(4615)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=under-5000">
                            <div>Under 5000</div>
                            <span>(4615)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=power-steering">
                            <div>Power Steering</div>
                            <span>(4207)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=convertible">
                            <div>Convertible</div>
                            <span>(3931)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=over-100-000">
                            <div>Over 100,000</div>
                            <span>(3830)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=1950s-classics">
                            <div>1950s</div>
                            <span>(3770)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=2000s-classics">
                            <div>2000s</div>
                            <span>(3501)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=italian">
                            <div>Italian</div>
                            <span>(3326)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=automatic-transmission">
                            <div>Automatic Transmission</div>
                            <span>(3211)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=leather-interior">
                            <div>Leather Interior</div>
                            <span>(2978)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=disc-brakes">
                            <div>Disc Brakes</div>
                            <span>(2662)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=air-conditioning">
                            <div>AIR Conditioning</div>
                            <span>(2621)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=manual-transmission">
                            <div>Manual Transmission</div>
                            <span>(2524)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=pre-war">
                            <div>Pre-war</div>
                            <span>(2146)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=power-windows">
                            <div>Power Windows</div>
                            <span>(2142)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=good-condition">
                            <div>Good Condition</div>
                            <span>(2054)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=japanese">
                            <div>Japanese</div>
                            <span>(2044)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=supercar">
                            <div>Supercar</div>
                            <span>(1855)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=excellent-condition">
                            <div>Excellent Condition</div>
                            <span>(1800)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=1930s-classics">
                            <div>1930s</div>
                            <span>(1484)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=bucket-seats">
                            <div>Bucket Seats</div>
                            <span>(1420)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=alloy-wheels">
                            <div>Alloy Wheels</div>
                            <span>(1324)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=service-history">
                            <div>Service History</div>
                            <span>(1300)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=future-classic">
                            <div>Future classic</div>
                            <span>(1214)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=cruise-control">
                            <div>Cruise Control</div>
                            <span>(1154)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=low-mileage">
                            <div>Low mileage</div>
                            <span>(1027)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=center-console">
                            <div>Center Console</div>
                            <span>(1019)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=front-disc">
                            <div>Front Disc</div>
                            <span>(989)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=1940s-classics">
                            <div>1940s</div>
                            <span>(969)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=french">
                            <div>French</div>
                            <span>(861)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=soft-top">
                            <div>Soft top</div>
                            <span>(843)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=vintage">
                            <div>Vintage</div>
                            <span>(722)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=full-service">
                            <div>Full Service</div>
                            <span>(693)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=manual">
                            <div>Manual</div>
                            <span>(692)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=climate-control">
                            <div>Climate Control</div>
                            <span>(687)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=v6">
                            <div>V6</div>
                            <span>(677)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?tags=electric-windows">
                            <div>Electric Windows</div>
                            <span>(676)</span>
                        </a>
                    </li>
                            </ul>
            <div class="modalMenu__moreLink">
                <a href="https://www.autoclassics.com/cars-for-sale">See all</a>
            </div>
        </div>
    </div>
    <div class="modalMenu__col --make">
        <div class="modalMenu__colInner">
            <div class="modalMenu__colTitle">Make</div>
            <ul>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=chevrolet">
                            <div>Chevrolet</div>
                            <span>(5838)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=ford">
                            <div>Ford</div>
                            <span>(4395)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=porsche">
                            <div>Porsche</div>
                            <span>(3067)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=mercedes-benz">
                            <div>Mercedes-Benz</div>
                            <span>(2388)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=jaguar">
                            <div>Jaguar</div>
                            <span>(1647)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=ferrari">
                            <div>Ferrari</div>
                            <span>(1579)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=mg">
                            <div>MG</div>
                            <span>(1151)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=bmw">
                            <div>BMW</div>
                            <span>(937)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=volkswagen">
                            <div>Volkswagen</div>
                            <span>(935)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=pontiac">
                            <div>Pontiac</div>
                            <span>(851)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=cadillac">
                            <div>Cadillac</div>
                            <span>(785)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=dodge">
                            <div>Dodge</div>
                            <span>(695)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=aston-martin">
                            <div>Aston Martin</div>
                            <span>(676)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=toyota">
                            <div>Toyota</div>
                            <span>(607)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=triumph">
                            <div>Triumph</div>
                            <span>(595)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=bentley">
                            <div>Bentley</div>
                            <span>(574)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=buick">
                            <div>Buick</div>
                            <span>(561)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=rolls-royce">
                            <div>Rolls-Royce</div>
                            <span>(549)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=alfa-romeo">
                            <div>Alfa Romeo</div>
                            <span>(526)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=fiat">
                            <div>Fiat</div>
                            <span>(491)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=oldsmobile">
                            <div>Oldsmobile</div>
                            <span>(478)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=citroen-1">
                            <div>Citroën</div>
                            <span>(434)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=plymouth">
                            <div>Plymouth</div>
                            <span>(418)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=lotus">
                            <div>Lotus</div>
                            <span>(415)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=lincoln">
                            <div>Lincoln</div>
                            <span>(358)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=austin">
                            <div>Austin</div>
                            <span>(354)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=nissan">
                            <div>Nissan</div>
                            <span>(339)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=chrysler">
                            <div>Chrysler</div>
                            <span>(323)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=honda">
                            <div>Honda</div>
                            <span>(317)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=mercury">
                            <div>Mercury</div>
                            <span>(316)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=jeep">
                            <div>Jeep</div>
                            <span>(310)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=austin-healey">
                            <div>Austin-Healey</div>
                            <span>(302)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=lamborghini">
                            <div>Lamborghini</div>
                            <span>(278)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=morris">
                            <div>Morris</div>
                            <span>(268)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=rover">
                            <div>Rover</div>
                            <span>(261)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=lancia">
                            <div>Lancia</div>
                            <span>(235)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=volvo">
                            <div>Volvo</div>
                            <span>(228)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=maserati">
                            <div>Maserati</div>
                            <span>(226)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=mini">
                            <div>Mini</div>
                            <span>(222)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=morgan">
                            <div>Morgan</div>
                            <span>(210)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=gmc">
                            <div>GMC</div>
                            <span>(207)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=mazda">
                            <div>Mazda</div>
                            <span>(199)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=mustang">
                            <div>Mustang</div>
                            <span>(190)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=packard">
                            <div>Packard</div>
                            <span>(173)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=shelby">
                            <div>Shelby</div>
                            <span>(161)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=mitsubishi">
                            <div>Mitsubishi</div>
                            <span>(153)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=renault">
                            <div>Renault</div>
                            <span>(149)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=peugeot">
                            <div>Peugeot</div>
                            <span>(147)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=tvr">
                            <div>TVR</div>
                            <span>(142)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?make=daimler">
                            <div>Daimler</div>
                            <span>(133)</span>
                        </a>
                    </li>
                            </ul>
            <div class="modalMenu__moreLink">
                <a href="https://www.autoclassics.com/cars-for-sale">See all</a>
            </div>
        </div>
    </div>
    <div class="modalMenu__col --year">
        <div class="modalMenu__colInner">
            <div class="modalMenu__colTitle">Year</div>
            <ul>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=1-1919">
                        <div>Pre 1920</div><span></span>                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=1920-1929">
                        <div>1920</div><span>s</span>                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=1930-1939">
                        <div>1930</div><span>s</span>                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=1940-1949">
                        <div>1940</div><span>s</span>                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=1950-1959">
                        <div>1950</div><span>s</span>                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=1960-1969">
                        <div>1960</div><span>s</span>                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=1970-1979">
                        <div>1970</div><span>s</span>                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=1980-1989">
                        <div>1970</div><span>s</span>                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=1990-1999">
                        <div>1990</div><span>s</span>                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=2000-2009">
                        <div>2000</div><span>s</span>                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?year=2010-2019">
                        <div>2010</div><span>s</span>                    </a>
                </li>
            </ul>
            <div class="modalMenu__moreLink">
                <a href="https://www.autoclassics.com/cars-for-sale">See all</a>
            </div>
        </div>
    </div>

    <div class="modalMenu__col --price">
        <div class="modalMenu__colInner">
            <div class="modalMenu__colTitle">Price</div>
            <ul>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?price=1-999">
                        <div>< 1K</div>
                        <span></span>
                    </a>
                </li>

                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?price=1000-2499">
                        <div>1K-2.5K</div>
                        <span></span>
                    </a>
                </li>

                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?price=2500-4999">
                        <div>2.5K-5K</div>
                        <span></span>
                    </a>
                </li>

                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?price=5000-99999">
                        <div>5K-10K</div>
                        <span></span>
                    </a>
                </li>

                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?price=10000-14999">
                        <div>10K-15K</div>
                        <span></span>
                    </a>
                </li>

                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?price=15000-24999">
                        <div>15K-25K</div>
                        <span></span>
                    </a>
                </li>

                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?price=25000-49999">
                        <div>25K-50K</div>
                        <span></span>
                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/cars-for-sale?price=50000-200000">
                        <div>50K+</div>
                        <span></span>
                    </a>
                </li>
            </ul>

            <div class="modalMenu__moreLink">
                <a href="https://www.autoclassics.com/cars-for-sale">See all</a>
            </div>
        </div>
    </div>

    <div class="modalMenu__col --advert-type">
        <div class="modalMenu__colInner">
            <div class="modalMenu__colTitle">Advert type</div>
            <ul>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?type=for-sale">
                            <div>For Sale</div>
                            <span>(39866)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/cars-for-sale?type=auction">
                            <div>Auction</div>
                            <span>(675)</span>
                        </a>
                    </li>
                            </ul>
            <div class="modalMenu__moreLink">
                <a href="https://www.autoclassics.com/cars-for-sale">See all</a>
            </div>
        </div>
    </div>
</div>

        <div class="modalMenuArticles hide">
    <div class="modalMenu__col --types">
        <div class="modalMenu__colInner">
            <div class="modalMenu__colTitle">Types</div>
            <ul>
                <li>
                    <a href="https://www.autoclassics.com/posts">
                        <div>All</div>
                        
                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/posts/news">
                        <div>News</div>
                        
                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/posts/reviews">
                        <div>Features</div>
                        
                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/posts?tag=motorsport">
                        <div>Motorsport</div>
                        
                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/posts/legal">
                        <div>Legal</div>
                        
                    </a>
                </li>
                <li>
                    <a href="https://www.autoclassics.com/posts/buyer-guides">
                        <div>Buying Guides</div>
                        
                    </a>
                </li>
            </ul>
        </div>
    </div>
    <div class="modalMenu__col --tags">
        <div class="modalMenu__colInner">
            <div class="modalMenu__colTitle">Tags</div>
            <ul>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=british">
                            <div>British</div>
                            <span>(644)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=motorsport">
                            <div>Motorsport</div>
                            <span>(575)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=auction">
                            <div>Auction</div>
                            <span>(325)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=sportscar">
                            <div>Sports car</div>
                            <span>(248)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=italian">
                            <div>Italian</div>
                            <span>(239)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=german">
                            <div>German</div>
                            <span>(238)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=1960s-classics">
                            <div>1960s</div>
                            <span>(233)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=american">
                            <div>American</div>
                            <span>(193)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=1970s-classics">
                            <div>1970s</div>
                            <span>(184)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=1980s-classics">
                            <div>1980s</div>
                            <span>(170)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=supercar">
                            <div>Supercar</div>
                            <span>(153)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=1990s-classics">
                            <div>1990s</div>
                            <span>(150)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=formula-1">
                            <div>Formula 1</div>
                            <span>(136)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=show">
                            <div>Show</div>
                            <span>(135)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=rally">
                            <div>rally</div>
                            <span>(119)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=french">
                            <div>French</div>
                            <span>(113)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=historically-significant">
                            <div>Historically significant</div>
                            <span>(105)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=film-movie-car">
                            <div>Film movie car</div>
                            <span>(101)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=1950s-classics">
                            <div>1950s</div>
                            <span>(97)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=2000s-classics">
                            <div>2000s</div>
                            <span>(84)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=le-mans">
                            <div>Le Mans</div>
                            <span>(73)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=luxury">
                            <div>Luxury</div>
                            <span>(73)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=restoration">
                            <div>Restoration</div>
                            <span>(68)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=concours">
                            <div>Concours</div>
                            <span>(67)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=museum">
                            <div>Museum</div>
                            <span>(65)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=celebrity-owner">
                            <div>Celebrity owner</div>
                            <span>(64)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=japanese">
                            <div>Japanese</div>
                            <span>(63)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=classic-cars">
                            <div>Classic Cars</div>
                            <span>(60)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=modern-classic">
                            <div>Modern classic</div>
                            <span>(50)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=monterey-car-week">
                            <div>Monterey Car Week</div>
                            <span>(50)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=v8">
                            <div>V8</div>
                            <span>(49)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=tv-car">
                            <div>TV car</div>
                            <span>(46)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=bicester-heritage">
                            <div>Bicester Heritage</div>
                            <span>(45)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=1930s-classics">
                            <div>1930s</div>
                            <span>(44)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=muscle-car">
                            <div>Muscle car</div>
                            <span>(39)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=1940s-classics">
                            <div>1940s</div>
                            <span>(35)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=roadster">
                            <div>roadster</div>
                            <span>(33)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=goodwood-festival-of-speed">
                            <div>Goodwood Festival of Speed</div>
                            <span>(30)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=modified-or-resto-mod">
                            <div>Modified or resto-mod</div>
                            <span>(28)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=v12">
                            <div>V12</div>
                            <span>(28)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=convertible">
                            <div>Convertible</div>
                            <span>(27)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=saloon">
                            <div>Saloon</div>
                            <span>(27)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=turbo">
                            <div>Turbocharged</div>
                            <span>(26)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=hot-hatch">
                            <div>Hot hatch</div>
                            <span>(24)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=off-roader">
                            <div>Off-roader</div>
                            <span>(24)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=silverstone-classic">
                            <div>Silverstone Classic</div>
                            <span>(24)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=coupe">
                            <div>Coupe</div>
                            <span>(23)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=goodwood-revival">
                            <div>Goodwood Revival</div>
                            <span>(23)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=4x4">
                            <div>4X4</div>
                            <span>(22)</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.autoclassics.com/posts?tags=coachbuilder">
                            <div>Coachbuilder</div>
                            <span>(20)</span>
                        </a>
                    </li>
                            </ul>
            <div class="modalMenu__moreLink">
                <a href="https://www.autoclassics.com/posts">See all</a>
            </div>
        </div>
    </div>
    <div class="modalMenu__col --make">
        <div class="modalMenu__colInner">
            <div class="modalMenu__colTitle">Make</div>
            <ul>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=ford">
                        <div>Ford</div>
                        <span>(189)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=ferrari">
                        <div>Ferrari</div>
                        <span>(184)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=porsche">
                        <div>Porsche</div>
                        <span>(184)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=jaguar">
                        <div>Jaguar</div>
                        <span>(178)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=aston-martin">
                        <div>Aston Martin</div>
                        <span>(110)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=land-rover">
                        <div>Land Rover</div>
                        <span>(87)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=lotus">
                        <div>Lotus</div>
                        <span>(78)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=mclaren">
                        <div>McLaren</div>
                        <span>(73)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=mercedes-benz">
                        <div>Mercedes-Benz</div>
                        <span>(71)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=bmw">
                        <div>BMW</div>
                        <span>(60)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=alfa-romeo">
                        <div>Alfa Romeo</div>
                        <span>(56)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=lamborghini">
                        <div>Lamborghini</div>
                        <span>(56)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=bentley">
                        <div>Bentley</div>
                        <span>(47)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=austin">
                        <div>Austin</div>
                        <span>(42)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=mini">
                        <div>Mini</div>
                        <span>(42)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=bugatti">
                        <div>Bugatti</div>
                        <span>(40)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=lancia">
                        <div>Lancia</div>
                        <span>(38)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=mg">
                        <div>MG</div>
                        <span>(38)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=chevrolet">
                        <div>Chevrolet</div>
                        <span>(34)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=fiat">
                        <div>Fiat</div>
                        <span>(32)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=maserati">
                        <div>Maserati</div>
                        <span>(31)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=triumph">
                        <div>Triumph</div>
                        <span>(29)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=rover">
                        <div>Rover</div>
                        <span>(28)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=volkswagen">
                        <div>Volkswagen</div>
                        <span>(28)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=audi">
                        <div>Audi</div>
                        <span>(27)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=rolls-royce">
                        <div>Rolls-Royce</div>
                        <span>(27)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=dodge">
                        <div>Dodge</div>
                        <span>(25)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=peugeot">
                        <div>Peugeot</div>
                        <span>(25)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=williams">
                        <div>Williams</div>
                        <span>(25)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=mazda">
                        <div>Mazda</div>
                        <span>(23)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=shelby">
                        <div>Shelby</div>
                        <span>(23)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=citroen-1">
                        <div>Citroën</div>
                        <span>(22)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=volvo">
                        <div>Volvo</div>
                        <span>(21)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=nissan">
                        <div>Nissan</div>
                        <span>(19)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=renault">
                        <div>Renault</div>
                        <span>(19)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=brabham">
                        <div>Brabham</div>
                        <span>(17)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=subaru">
                        <div>Subaru</div>
                        <span>(17)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=austin-healey">
                        <div>Austin-Healey</div>
                        <span>(16)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=ford-usa">
                        <div>Ford (USA)</div>
                        <span>(16)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=honda">
                        <div>Honda</div>
                        <span>(16)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=range-rover">
                        <div>Range Rover</div>
                        <span>(16)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=toyota">
                        <div>Toyota</div>
                        <span>(16)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=tvr">
                        <div>TVR</div>
                        <span>(16)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=morgan">
                        <div>Morgan</div>
                        <span>(14)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=ac">
                        <div>AC</div>
                        <span>(13)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=morris">
                        <div>Morris</div>
                        <span>(13)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=citroen">
                        <div>Citroen</div>
                        <span>(11)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=alpine">
                        <div>Alpine</div>
                        <span>(10)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=ginetta">
                        <div>Ginetta</div>
                        <span>(9)</span>
                    </a>
                </li>
                                <li>
                    <a href="https://www.autoclassics.com/posts?make=lister">
                        <div>Lister</div>
                        <span>(9)</span>
                    </a>
                </li>
                            </ul>
            <div class="modalMenu__moreLink">
                <a href="https://www.autoclassics.com/posts">See all</a>
            </div>
        </div>
    </div>
</div>


    </div>
</div>
    <div class="page__wrap">
        <div class="page">
            

                <div class="page__main">
        


        <div class="page__mainContent">
            <div class="post" itemscope itemtype="http://schema.org/Article">
                <meta itemprop="dateModified" content="2018-10-09 10:07:17">

                <div class="hidden" itemscope itemprop="publisher" itemtype="http://schema.org/Organization">
                    <div class="hidden">
    <meta itemprop="name" content="AutoClassics">
    <meta itemprop="description" content="Search for classic cars and collectible modern cars for sale around the world">
    <meta itemprop="address" content="UK, 1 Eton Street, Richmond, Surrey, TW9 1AG, United Kingdom">
    <meta itemprop="email" content="ben.caspary@autoclassics.com">
    <meta itemprop="telephone" content="442034058100">
    <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
           <img itemprop="url" src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/logo.png" alt="AutoClasics Logo">
           <meta itemprop="width" content="253">
           <meta itemprop="height" content="45">
    </span>

    <meta itemprop="logo" content="">
    <meta itemprop="url" content="https://www.autoclassics.com">
</div>
                </div>

                <div class="post__header">
                    <div class="post__data">
                        <div class="post__date" itemprop="datePublished" content="2018-10-09">
                            Oct 09 2018
                        </div>
                        <div class="post__author" itemscope itemprop="author" itemtype="http://schema.org/Person">
                            <div class="post__authorImg">
                                <img src="https://dl4aex02brqj5.cloudfront.net/prod/post/author/f0cc9508bd67e61d21c4ef8e02cafb82.png" itemprop="image" alt="Tyler Heatley">
                            </div>
                            <span class="post__authorName">by <span itemprop="name">
                                                                    <a style="color: #656668;" href="https://www.autoclassics.com/about-us/tyler-heatley">Tyler Heatley</a>
                                                            </span></span>
                                                                                </div>
                    </div>
                    <div class="post__titles">
                        <h1 class="post__title" itemprop="headline">Bespoke Land Rover Defender being built inside Selfridges</h1>
                        <h2 class="post__subtitle" itemprop="mainEntityOfPage">Land Rover is assembling a V8 Works edition Defender inside the Selfridges department store in London, where it will take pride of place in the menswear department</h2>
                                            </div>
                </div>

                                    <div class="post__mainImg post__offset" itemscope itemprop="image" itemtype="http://schema.org/ImageObject">
                                                    <img    class="js-lazy-load"
                                    data-src="https://dl4aex02brqj5.cloudfront.net/prod/media/5ba/2c5/56c/5ba2c556cd77f103352734c6150cc559a59db612.1200.featured.lNHcR2gu.jpeg"
                                    src="https://www.autoclassics.com/site/images/plug.png"
                                    alt="Bespoke Land Rover Defender being built inside Selfridges"
                                    itemprop="url">
                                            </div>
                                <div class="post__content" itemprop="articleBody">
                    <p>If you want to do some serious shopping in London, one of the ultimate stores is Selfridges. Only selling the finest products and produce, the world-famous department store opened in 1909 providing locals and tourists with an impressive selection. But something few shoppers will likely be expecting to see as they browse is a bespoke <a href="https://www.autoclassics.com/makes/land-rover" target="_blank">Land Rover</a> Defender Works V8 Selfridges Edition that is currently being built inside.</p>
<h4>More on Land Rover</h4>
<ul>
<li><a href="https://www.autoclassics.com/posts/news/land-rover-chassis-number-one-has-been-found" target="_blank">Land Rover chassis 1 returns!</a></li>
<li><a href="https://www.autoclassics.com/posts/news/land-rover-club-record" target="_blank">Italian Land Rover Club to attempt world record</a></li>
<li><a href="https://www.autoclassics.com/posts/buyer-guides/land-rover-series-1-buying-guide" target="_blank">Land Rover Series 1 Buying Guide</a></li>
<li><a href="https://www.autoclassics.com/cars-for-sale?make=land-rover" target="_blank">Land Rovers for sale on AutoClassics</a></li>
</ul>
<p><div class="slickSliderPost">
        <ul class="sliderPost">
                            <li class="item" data-iimage="0" data-thumb="https://dl4aex02brqj5.cloudfront.net/prod/media/488/149/04f/48814904fe66f566ca051e175f48ab0d9c7235dd.200.jpeg" data-src="https://dl4aex02brqj5.cloudfront.net/prod/media/488/149/04f/48814904fe66f566ca051e175f48ab0d9c7235dd.jpeg" data-title="">
                    <img src="https://www.autoclassics.com/site/images/plug.png" data-lazy="https://dl4aex02brqj5.cloudfront.net/prod/media/488/149/04f/48814904fe66f566ca051e175f48ab0d9c7235dd.500.jpeg" draggable="false">
                </li>
                            <li class="item" data-iimage="1" data-thumb="https://dl4aex02brqj5.cloudfront.net/prod/media/02c/7e4/3cd/02c7e43cd11614d0c6ed3bb42c1878d1bc8da0b5.200.jpeg" data-src="https://dl4aex02brqj5.cloudfront.net/prod/media/02c/7e4/3cd/02c7e43cd11614d0c6ed3bb42c1878d1bc8da0b5.jpeg" data-title="">
                    <img src="https://www.autoclassics.com/site/images/plug.png" data-lazy="https://dl4aex02brqj5.cloudfront.net/prod/media/02c/7e4/3cd/02c7e43cd11614d0c6ed3bb42c1878d1bc8da0b5.500.jpeg" draggable="false">
                </li>
                    </ul>
    </div>
</p>
<p>The store has hosted many interesting attractions over the years, but the curious Land Rover is definitely an unusual addition to the menswear department. The spectacle of Land Rover Classic’s build process over four days is actually a necessary one as the 4x4 couldn’t fit through the doors of the Grade II listed building. The Land Rover was deconstructed and then the chassis winched through a first floor window.</p>
<p>The car itself is a bespoke creation dubbed the Land Rover Defender Works V8 Selfridges Edition. We’ve seen Land Rover’s powerful <a href="https://www.autoclassics.com/posts/news/land-rover-to-build-150-classic-defender-v8s" target="_blank">V8 defender throwback</a> before, but this one-off model is a 110 Soft Top. It actually started life as a 2016 Defender 110 Pick Up, but has been converted into this Land Rover 70th anniversary model, boasting a 399bhp V8 and an 8-speed ZF automatic transmission. The completed Defender will feature period-style seating and chocolate leather upholstery with contrasting ivory stitching.</p>
<p>Tim Hannig, Jaguar Land Rover Classics Director, said: “Our skilled engineers and craftsmen can tailor vehicles to meet any request, from applying unique paintwork or interior trim to delivering far-reaching mechanical enhancements. The Selfridges Edition shows what can be achieved and we can’t wait to see it take pride of place in the famous department store.”</p>
<p><img class="center js-lazy-load"
         data-full-src="https://dl4aex02brqj5.cloudfront.net/prod/media/427/d52/9e8/427d529e81145327d6f2263aad2b3d744cfbfc52.jpeg"
         data-src="https://dl4aex02brqj5.cloudfront.net/prod/media/427/d52/9e8/427d529e81145327d6f2263aad2b3d744cfbfc52.500.jpeg"
         src="https://www.autoclassics.com/site/images/plug.png"
         alt=""
         title="">
</p>
<p>Land Rover Defender production ended in 2016, much to the disappointment of enthusiasts. All Works V8 models were created using late examples of the 4x4 as the model has been discontinued.</p>
<p>This Land Rover Defender Works V8 Selfridges Edition will become a centrepiece of the menswear department on 29th October 2018.</p>
                </div>

                                    <div class="post__tags post__offset">
                        <div class="subtitle">Tags</div>
                        <div class="tags">
                                                            <a class="tag" href="https://www.autoclassics.com/posts/news?tags=4x4">4X4</a>
                                                            <a class="tag" href="https://www.autoclassics.com/posts/news?tags=luxury">Luxury</a>
                                                            <a class="tag" href="https://www.autoclassics.com/posts/news?tags=v8">V8</a>
                                                            <a class="tag" href="https://www.autoclassics.com/posts/news?tags=convertible">Convertible</a>
                                                            <a class="tag" href="https://www.autoclassics.com/posts/news?tags=british">British</a>
                                                    </div>
                    </div>
                
                
                <div id="disqus_thread" data-url="https://www.autoclassics.com/posts/news/bespoke-land-rover-defender-selfridges" data-identifier="bespoke-land-rover-defender-selfridges" data-category="posts"></div>
                <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

                                    <div class="post__otherCars otherCars post__offset">
                        <h3 class="subtitle" style="display: inline-block;">
                            Classic Cars for Sale                        </h3>
                        <div class="subtitle-buttons">
                                                            <a  class="save-search-button"
    data-parameters="tags=4x4%2Cluxury%2Cv8%2Cconvertible%2Cbritish&amp;make=land-rover"
    data-path="https://www.autoclassics.com/api/saved_search/add"
    data-method="POST">
    <div class="button --secondary">
        Save search    </div>
</a>
                                                        <a class="feed__link--more" href="https://www.autoclassics.com/cars-for-sale?tags=4x4%2Cluxury%2Cv8%2Cconvertible%2Cbritish&amp;make=land-rover&amp;year=0-2006&amp;radius=100">
                                <span class="button --secondary --active">see all</span>
                            </a>
                        </div>
                        <div class="feed subtitle-whitespace">
                            <div class="feed__item"  data-price="35,000" style="">
                <div itemscope  itemtype="http://schema.org/Vehicle">
            <span itemscope itemprop="offers" itemtype="http://schema.org/Offer">
            <meta itemprop="price" content="35000">
            <meta itemprop="priceCurrency" content="GBP"/>
        </span>
                
            <a  itemprop="url" class="feedCar waves-effect" href="https://www.autoclassics.com/advert/156115" title="1989 Land Rover Defender" >
                <div class="feedCar__img waves-effect waves-light">
                    <img class="js-lazy-load-0e50bad7f33a07ab811bebd07ff8824630e18ca0"
                         src="https://www.autoclassics.com/site/images/plug.png"
                         data-src="https://dl4aex02brqj5.cloudfront.net/prod/car-photos/e83/62b/341/e8362b3412274bb3459ad8b2abfee964c2d161e1.500.jpeg"
                         alt="Land Rover">
                </div>
                <div class="feedCar__info">
                    <div class="feedCar__block1">
                        <div itemprop="name" class="feedCar__title"> 1989 Land Rover Defender</div>
                        <p itemprop="description" class="feedCar__desc">
                            Production of the model now known as the Defender began in 1983 as the Land Rover 110, a name which reflected the 110-inch length of the wheelbase. The Land Rover 90, with 93-inch wheelbase soon followed.    Superficially there is little to distinguish the post-1983 vehicles from the Series III Land Rover. A full-length bonnet, revised grille, plus the fitting of wheel arch extensions to cover wid
                        </p>
                    </div>
                    <div class="feedCar__block2">
                        <div class="feedCar__attr">
                            <span>
                                                                    For sale                                                            </span>
                            <i>|</i>
                            <span>05 Sep 2018</span>
                                                                <i class="hidden__s">|</i>
                                <span class="hidden__s" title="GB Yorkshire and The Humber North Yorkshire TW9 Richmond">GB Yorkshire and The Humber North Yorkshire TW9 Richmond</span>
                                                    </div>
                        <div class="feedCar__price" itemscope>
                            <span class="feedCar__currency">
                                £
                            </span>
                            <span class="feedCar__priceNumber">
                                35,000
                            </span>
                        </div>
                    </div>
                </div>
            </a>
        </div>
    </div>

                    
    <div class="feed__item"  data-price="37,500" style="">
                <div itemscope  itemtype="http://schema.org/Vehicle">
            <span itemscope itemprop="offers" itemtype="http://schema.org/Offer">
            <meta itemprop="price" content="37500">
            <meta itemprop="priceCurrency" content="USD"/>
        </span>
                
            <a  itemprop="url" class="feedCar waves-effect" href="https://www.autoclassics.com/advert/152954" title="1989 Land Rover DEFENDER 110" >
                <div class="feedCar__img waves-effect waves-light">
                    <img class="js-lazy-load-0e50bad7f33a07ab811bebd07ff8824630e18ca0"
                         src="https://www.autoclassics.com/site/images/plug.png"
                         data-src="https://dl4aex02brqj5.cloudfront.net/prod/car-photos/558/a94/374/558a94374da05fdcf6dc7a2e82ed39643dc11fe9.500.jpeg"
                         alt="Land Rover">
                </div>
                <div class="feedCar__info">
                    <div class="feedCar__block1">
                        <div itemprop="name" class="feedCar__title"> 1989 Land Rover DEFENDER 110</div>
                        <p itemprop="description" class="feedCar__desc">
                            Pedigree Motorcars is proud to offer this Rover Defender 110. For details and information, CONTACT KEN JAGOLTA DIRECTLY AT 954-816-8885.

This special vehicle was factory built with a galvanized chassis and big Isuzu 3.9 litre diesel engine, and 4 speed manual transmission. . The odometer shows only 3k kilometers since a comprehensive rebuild by the manufacturer. 
This vehicle also has been upg
                        </p>
                    </div>
                    <div class="feedCar__block2">
                        <div class="feedCar__attr">
                            <span>
                                                                    For sale                                                            </span>
                            <i>|</i>
                            <span>28 Aug 2018</span>
                                                                <i class="hidden__s">|</i>
                                <span class="hidden__s" title="100 E. Linton Blvd Ste 132A, Delray Beach, FL 33483">100 E. Linton Blvd Ste 132A, Delray Beach, FL 33483</span>
                                                    </div>
                        <div class="feedCar__price" itemscope>
                            <span class="feedCar__currency">
                                $
                            </span>
                            <span class="feedCar__priceNumber">
                                37,500
                            </span>
                        </div>
                    </div>
                </div>
            </a>
        </div>
    </div>

                    
    <div class="feed__item"  data-price="65,000" style="">
                <div itemscope  itemtype="http://schema.org/Vehicle">
            <span itemscope itemprop="offers" itemtype="http://schema.org/Offer">
            <meta itemprop="price" content="65000">
            <meta itemprop="priceCurrency" content="USD"/>
        </span>
                
            <a  itemprop="url" class="feedCar waves-effect" href="https://www.autoclassics.com/advert/152956" title="1989 Land Rover DEFENDER 110" >
                <div class="feedCar__img waves-effect waves-light">
                    <img class="js-lazy-load-0e50bad7f33a07ab811bebd07ff8824630e18ca0"
                         src="https://www.autoclassics.com/site/images/plug.png"
                         data-src="https://dl4aex02brqj5.cloudfront.net/prod/car-photos/b5c/7a5/753/b5c7a5753059613b4970390fa23deeb1af1dd718.500.jpeg"
                         alt="Land Rover">
                </div>
                <div class="feedCar__info">
                    <div class="feedCar__block1">
                        <div itemprop="name" class="feedCar__title"> 1989 Land Rover DEFENDER 110</div>
                        <p itemprop="description" class="feedCar__desc">
                            Pedigree Motorcar is proud to offer this Rover Defender 110. For details and information CALL KEN JAGOLTA AT 954-816-8885.

This is one of the rarest and most unique Defenders you will ever find.  It is a  6x6 &quot;Perentie &quot;. It was custom built for the Australian  Army by Jaguar Rover Australia  (JRA).  It was built with an oversized cabin, massive galvanized chassis,  a big 3.9 litre Isuzu Turbo 
                        </p>
                    </div>
                    <div class="feedCar__block2">
                        <div class="feedCar__attr">
                            <span>
                                                                    For sale                                                            </span>
                            <i>|</i>
                            <span>28 Aug 2018</span>
                                                                <i class="hidden__s">|</i>
                                <span class="hidden__s" title="100 E. Linton Blvd Ste 132A, Delray Beach, FL 33483">100 E. Linton Blvd Ste 132A, Delray Beach, FL 33483</span>
                                                    </div>
                        <div class="feedCar__price" itemscope>
                            <span class="feedCar__currency">
                                $
                            </span>
                            <span class="feedCar__priceNumber">
                                65,000
                            </span>
                        </div>
                    </div>
                </div>
            </a>
        </div>
    </div>

                    
    <div class="feed__item"  data-price="55,000" style="">
                <div itemscope  itemtype="http://schema.org/Vehicle">
            <span itemscope itemprop="offers" itemtype="http://schema.org/Offer">
            <meta itemprop="price" content="55000">
            <meta itemprop="priceCurrency" content="USD"/>
        </span>
                
            <a  itemprop="url" class="feedCar waves-effect" href="https://www.autoclassics.com/advert/152955" title="1993 Land Rover DEFENDER 130" >
                <div class="feedCar__img waves-effect waves-light">
                    <img class="js-lazy-load-0e50bad7f33a07ab811bebd07ff8824630e18ca0"
                         src="https://www.autoclassics.com/site/images/plug.png"
                         data-src="https://dl4aex02brqj5.cloudfront.net/prod/car-photos/2bd/fa9/36d/2bdfa936d924992c0ac56c23f4c2e4f0101499f7.500.jpeg"
                         alt="Land Rover">
                </div>
                <div class="feedCar__info">
                    <div class="feedCar__block1">
                        <div itemprop="name" class="feedCar__title"> 1993 Land Rover DEFENDER 130</div>
                        <p itemprop="description" class="feedCar__desc">
                            Pedigree Motorcars is proud to offer this 1993 Land Rover Defender 130. For details and information call Ken Jagolta at 954-816-8885.

This is a super rare and desirable ultimate Defender.  It is an original left hand drive crew cab with the 200tdi turbo diesel and 5 speed transmission.  It super clean top to bottom and has just been serviced.

At Pedigree Motorcars we show cars by appointment
                        </p>
                    </div>
                    <div class="feedCar__block2">
                        <div class="feedCar__attr">
                            <span>
                                                                    For sale                                                            </span>
                            <i>|</i>
                            <span>28 Aug 2018</span>
                                                                <i class="hidden__s">|</i>
                                <span class="hidden__s" title="100 E. Linton Blvd Ste 132A, Delray Beach, FL 33483">100 E. Linton Blvd Ste 132A, Delray Beach, FL 33483</span>
                                                    </div>
                        <div class="feedCar__price" itemscope>
                            <span class="feedCar__currency">
                                $
                            </span>
                            <span class="feedCar__priceNumber">
                                55,000
                            </span>
                        </div>
                    </div>
                </div>
            </a>
        </div>
    </div>

        

<script>
    if (window._loaded) {
        lazyload(document.querySelectorAll('.js-lazy-load-0e50bad7f33a07ab811bebd07ff8824630e18ca0'))
    } else {
        document.addEventListener('DOMContentLoaded', function(){
            lazyload(document.querySelectorAll('.js-lazy-load-0e50bad7f33a07ab811bebd07ff8824630e18ca0'))
        });
    }
</script>                        </div>
                    </div>
                            </div>

            <div class="sharethis-inline-share-buttons hidden show__m"></div>
        </div>
        


        <div class="page__asideRight">
            <div class="asideRight">
    <div class="asideRight__row">
        <div id="id-adv-741df8436147460ca5efeed12ea8cd8c8a3b17f6"
     class=""
             style="height: 250px; width:300px;"
     ></div>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var targetings = cc.__bannerTargeting || [];

    googletag.cmd.push(function() {
        googletag
            .defineSlot('/6122441/AC_Rectangle', [300, 250], 'id-adv-741df8436147460ca5efeed12ea8cd8c8a3b17f6')
            .addService(googletag.pubads())
        
                    googletag.pubads().setTargeting('ac_banner_position', 'left');
                for (var i = 0; i < targetings.length; i++) {
            googletag.pubads().setTargeting(targetings[i][0], targetings[i][1]);
        }

        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();

            });
    googletag.cmd.push(function() { googletag.display("id-adv-741df8436147460ca5efeed12ea8cd8c8a3b17f6"); });
</script>

    </div>

    <div class="asideRight__row">
        <div class="subtitle">Recent Articles</div>
        <div class="newsPreview">
            <a class="newsPreview__item" href="https://www.autoclassics.com/posts/news/bmw-drivers-worst">
        <p class="newsPreview__date">Oct 09 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/d90/901/b93/d90901b9392a3545fc1cc5927ea29f6df27bc0e7.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">BMW drivers are Britain&#039;s worst </p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/news/porsche-petit-le-mans-retro-livery">
        <p class="newsPreview__date">Oct 09 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/1ab/721/150/1ab7211503e459a3bca7f293e6250caba3b14cd3.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Porsche unveils 911 GT1 retro liveries for Petit Le Mans</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/news/bespoke-land-rover-defender-selfridges">
        <p class="newsPreview__date">Oct 09 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/5ba/2c5/56c/5ba2c556cd77f103352734c6150cc559a59db612.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Bespoke Land Rover Defender being built inside Selfridges</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/news/jaguar-land-rover-solihull-factory">
        <p class="newsPreview__date">Oct 09 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/a43/045/76b/a4304576b654e40db85c06fbd6304e6fb1952a85.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Jaguar Land Rover temporarily close Solihull factory</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/news/porsche-959-prototype-auction">
        <p class="newsPreview__date">Oct 09 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/843/474/69c/84347469c6684e801c40799ad1776d16b84927ec.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Prototype Porsche 959 heading to auction</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/reviews/top-10-most-expensive-cars-sold-at-auction">
        <p class="newsPreview__date">Oct 08 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/1f4/cca/a0d/1f4ccaa0daca987228c23d8f1450c7c410ab201e.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Top 10 most expensive cars sold at auction</p>
        </div>
    </a>
        </div>
    </div>

    <div class="asideRight__row">
        <div id="id-adv-871a9abd8f2b71a3205cf73b2e19bdfe3f3487b8"
     class=""
             style="height: 600px; width:300px;"
     ></div>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var targetings = cc.__bannerTargeting || [];

    googletag.cmd.push(function() {
        googletag
            .defineSlot('/6122441/AC_Wide_Skyscraper', [300, 600], 'id-adv-871a9abd8f2b71a3205cf73b2e19bdfe3f3487b8')
            .addService(googletag.pubads())
        
                    googletag.pubads().setTargeting('ac_banner_position', 'left');
                for (var i = 0; i < targetings.length; i++) {
            googletag.pubads().setTargeting(targetings[i][0], targetings[i][1]);
        }

        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();

            });
    googletag.cmd.push(function() { googletag.display("id-adv-871a9abd8f2b71a3205cf73b2e19bdfe3f3487b8"); });
</script>

    </div>

            <div class="asideRight__row">
            <div class="subtitle">Most popular</div>
            <div class="newsPreview">
                <a class="newsPreview__item" href="https://www.autoclassics.com/posts/news/classics-for-sale-leyland-vanwall-transporter">
        <p class="newsPreview__date">Sep 28 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/f4c/e95/3c5/f4ce953c51721c745d7c51219668b43acd4f5f24.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Vanwall&#039;s Stirling Moss-era Formula 1 transporter is for sale!</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/news/reborn-porsche-935">
        <p class="newsPreview__date">Sep 28 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/b1c/d68/bb3/b1cd68bb3c2c7be00321c3c7142ff4540f531b16.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Reborn Porsche 935 &#039;Moby Dick&#039; racer packs 690bhp</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/reviews/great-american-car-shelby-mustang">
        <p class="newsPreview__date">Sep 26 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/6f0/3db/035/6f03db0354ae006b84eadec1e6c5cf483f4eb6eb.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Is this the greatest American car ever? </p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/reviews/Jaguar-xj40-baltic-sea-expedition%20">
        <p class="newsPreview__date">Sep 27 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/5dc/e01/290/5dce012905a1c1eab6e7b0a698516b50ff11f872.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Bangernomics: Across the Baltic in a £900 Jaguar</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/news/lotus-cortina-shooting-brake-for-sale">
        <p class="newsPreview__date">Sep 26 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/532/379/2fe/5323792fedc10df9d30a0108f578327796e04fe9.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Unique Lotus Cortina Shooting Brake for sale</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/news/footman-james-classic-vehicle-restoration-show-2018">
        <p class="newsPreview__date">Sep 21 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/168/621/e04/168621e0479d0c2943f84671f3e9b6144586764d.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">What to expect at the Footman James Classic Vehicle Restoration Show</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/reviews/toleman-team-which-entered-f1-by-chance">
        <p class="newsPreview__date">Sep 15 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/8fe/792/1ab/8fe7921ab3b5541ca5878059c444f7a1c5d3b379.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">The team which entered Formula 1 by chance</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/reviews/schnitzer-staggering-success">
        <p class="newsPreview__date">Sep 14 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/a18/2c7/d62/a182c7d628912adbb85ae06cb8a126ae373c0bfc.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Schnitzer’s staggering success</p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/reviews/avengers-mini-cooper-1998-eddie-izzard%20">
        <p class="newsPreview__date">Sep 10 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/2f3/e44/54d/2f3e4454dc0cc757cb6f19c1b8e1d9426a67965f.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">The special Avengers Edition Mini you never knew existed </p>
        </div>
    </a>
    <a class="newsPreview__item" href="https://www.autoclassics.com/posts/reviews/goodwood-revival-guide">
        <p class="newsPreview__date">Sep 08 2018</p>
        <div class="newsPreview__flex">
            <div class="newsPreview__img">
                <img src="https://dl4aex02brqj5.cloudfront.net/prod/media/868/c52/a54/868c52a546bea14b56f0d6f3499317fafcd529c1.200.jpeg" alt="" title="">
            </div>
            <p class="newsPreview__title">Beginner&#039;s guide to the Goodwood Revival</p>
        </div>
    </a>
            </div>
        </div>
    </div>

        </div>
    </div>
        </div>
    </div>

    <div class="overflow" onClick="closeAllMenu()"></div>

            <div class="prefooter">
    <div class="prefooter__row prefooter__logo">
        <a href="https://www.autoclassics.com">
            <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/logo-white.svg" alt="">
        </a>
    </div>
    <div class="prefooter__row prefooter__social">
        <a class="socialLinks__link waves-effect" href="https://www.facebook.com/AutoClassicsOfficial/" target="_blank">
    <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/assets/facebook-logo-white.svg" alt="">
</a>
<a class="socialLinks__link waves-effect" href="https://twitter.com/autoclassicscom" target="_blank">
    <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/assets/twitter-logo-white.svg" alt="">
</a>
<a class="socialLinks__link waves-effect" href="https://www.instagram.com/autoclassics_com/" target="_blank">
    <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/assets/instagram-logo-white.svg" alt="">
</a>
<a class="socialLinks__link waves-effect" href="https://www.linkedin.com/company/autoclassics/" target="_blank">
    <img src="https://d3ksgx7lrbdjxo.cloudfront.net/site/images/assets/linkedin-logo-white.svg" alt="">
</a>    </div>
    <div class="prefooter__row prefooter__links">
        <div class="prefooterLinks">
            <div>
                <div class="prefooterLinks__list">
                    <p class="prefooterLinks__title">AutoClassics</p>
                    <ul>
                        <li><a href="https://www.autoclassics.com/about-us">About Us</a></li>
                        <li><a class="modal-trigger" href="#modalAuth">Sign into your account</a></li>
                        <li><a class="modal-trigger" href="#subscribeAuth">Subscribe to newsletters</a></li>
                        <li><a class="modal-trigger" href="https://www.autoclassics.com/about-insurance">Classic car insurance</a></li>
                        <li><a href="https://www.autoclassics.com/contacts">Where to find us</a></li>
                    </ul>
                </div>
            </div>
            <div>
                <div class="prefooterLinks__list">
                    <p class="prefooterLinks__title">Find your next classic car</p>
                    <ul>
                        <li><a href="https://www.autoclassics.com/cars-for-sale">Search cars for sale</a></li>
                        <li><a href="https://www.autoclassics.com/dealers">Dealers</a></li>
                        <li><a href="https://www.autoclassics.com/posts/news">News</a></li>
                        <li><a href="https://www.autoclassics.com/events">Events</a></li>
                        <li><a href="https://www.autoclassics.com/posts/buyer-guides">Buying Guides</a></li>
                    </ul>
                </div>
            </div>
            <div>
                <div class="prefooterLinks__list">
                    <p class="prefooterLinks__title">More from Motorsport Network</p>
                    <ul>
                        <li>
                            <a href="https://www.motorsport.com" target="_blank">Motorsport.com</a>
                        </li>
                        <li>
                            <a href="https://www.motorsportimages.com" target="_blank">Motorsportimages.com</a>
                        </li>
                        <li>
                            <a href="http://motorsportstats.com" target="_blank">Motorsportstats.com</a>
                        </li>
                        <li>
                            <a href="https://www.motor1.com" target="_blank">Motor1.com</a>
                        </li>
                        <li>
                            <a href="https://www.autosport.com" target="_blank">Autosport.com</a>
                        </li>
                        
                            
                        
                    </ul>
                </div>
            </div>
            <div>
                <div class="prefooterLinks__list">
                    <p class="prefooterLinks__title">Contact Us</p>
                    <ul>
                        <li>
                            <a href="mailto:info@autoclassics.com">
                                <span>info@autoclassics.com</span>
                            </a>
                        </li>
                        <li>
                            <a href="tel:+13055078799">
                                <span>+1 305 507 8799 (US)</span>
                            </a>
                        </li>
                        <li>
                            <p>
                                <div>Advertise with us</div>
                                <a href="mailto:sales@autoclassics.com">
                                    <span>sales@autoclassics.com</span>
                                </a>
                            </p>
                        </li>
                        <li>
                            <p>
                                5972 NE 4th Avenue,<br>
                                Miami, FL 33137, USA
                            </p>
                        </li>
                    </ul>
                </div>
            </div>
        </div>
    </div>
</div>
<div class="footer">
    <div class="footer__grid">
        <div>
            <p class="footer__copy">&copy; 2018 Autoclassics.
                <span>All rights reserved.
                    <span>
                        Part of
                            <a href="https://www.motorsportnetwork.com/company/about" target="_blank" style="color:red;">MOTORSPORT NETWORK</a>
                    </span>
              </span>
            </p>
        </div>
        <div class="--mobile">
            <p class="footer__links --mobile">
                <a href="https://www.autoclassics.com/terms-of-use">About Us</a>
                <a href="https://www.autoclassics.com/contacts">Where to find us</a>
                <a href="https://www.autoclassics.com/terms-of-use">Terms & Conditions</a>
            </p>
            <p class="footer__links">
                <a href="https://www.autoclassics.com/terms-of-use" class="--mobile">Terms & Conditions</a>
                <a href="https://www.autoclassics.com/cookie-policy">Cookie Policy</a>
                <a href="https://www.autoclassics.com/privacy-policy">Privacy Policy</a>
            </p>
        </div>
    </div>
</div>

<div id="id-adv-e490548035f8dcf7c15027d0c2ee0d5f026b7676"
     class=""
             style="height: 1px; width:1px;"
     ></div>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var targetings = cc.__bannerTargeting || [];

    googletag.cmd.push(function() {
        googletag
            .defineSlot('/6122441/AC_Outstream', [1, 1], 'id-adv-e490548035f8dcf7c15027d0c2ee0d5f026b7676')
            .addService(googletag.pubads())
        
                for (var i = 0; i < targetings.length; i++) {
            googletag.pubads().setTargeting(targetings[i][0], targetings[i][1]);
        }

        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();

            });
    googletag.cmd.push(function() { googletag.display("id-adv-e490548035f8dcf7c15027d0c2ee0d5f026b7676"); });
</script>

<div id="subscribeAuth" class="modalAuth modal --xs">
    <div class="modal__close modal-close"></div>
    <form id="form-subscription-main" class="form" action="https://www.autoclassics.com/subscription" method="post">
        <input type="hidden" name="_token" value="7MsDVv9ek07NOnvFqucm2QqtcbsjKryltdTHd40j">
        <input class="redirect-input" name="redirect-url" type="hidden"/>

        <div class="modal__content">
            <div class="form__row">
                <h3 class="modal__title"><i>Subscribe to our Newsletters</i></h3>
            </div>

            <div class="--xxs --center">

                <div class="form__row --last">
                    <input type="hidden" name="type" value="0"/>

                    <div class="input-field --main">
                        <input id="input-subscription-main-email" type="email" name="email"/>
                        <label for="input-subscription-main-email" class="js-input-subscription-main-email" data-error="">E-mail</label>
                    </div>
                </div>
            </div>

        </div>
        <div class="modal__footer">
            <div class="form__row textCenter">
                <input class="subscribe__button button --secondary" type="submit" value="Subscribe">
            </div>
        </div>
    </form>
</div>
    
            <div id="modalAuth" class="modalAuth modal --xs">
    <div class="modal__close modal-close"></div>
    <form class="form" id="auth-form-login" action="https://www.autoclassics.com/auth/login" method="POST">
        <input type="hidden" name="_token" value="7MsDVv9ek07NOnvFqucm2QqtcbsjKryltdTHd40j">
        <input class="redirect-input" name="redirect-url" type="hidden"/>

        <div class="modal__content">
            <div class="form__row">
                <h3 class="modal__title"><i>Login</i></h3>
            </div>

            <div class="--xxs --center">

                <div class="form__row">
                    <div class="input-field">
                        <label data-error="" for="input-auth_login_email">Email</label>
                        <input type="email" name="email" id="input-auth_login_email"/>
                        <span class="helper-text" data-error=""></span>
                    </div>
                </div>
                <div class="form__row --last">
                    <div class="input-field">
                        <label for="input-auth_login_password" data-error="">Password</label>
                        <input type="password" name="password" id="input-auth_login_password"/>
                        <span class="helper-text" data-error=""></span>
                    </div>
                </div>
            </div>
        </div>
        <div class="modal__footer">
            <div class="form__row textCenter">
                <input class="button --active" type="submit" value="Go">
            </div>
            <div class="modalAuth__links form__row --last">
                <span>No account yet? <a class="modal-close-sign-up link --secondary">Sign Up</a></span>
                <span><a class="modal-close-forgot-password link --secondary">Forgot password?</a></span>
            </div>
        </div>
    </form>
</div>


<div id="modalSignUp" class="modalSignUp modal --s">
    <div class="modal__close modal-close"></div>
    <div class="modal__content">
        <form class="modalSignUp__form form" id="auth-form-register" action="https://www.autoclassics.com/auth/register">
            <input type="hidden" name="_token" value="7MsDVv9ek07NOnvFqucm2QqtcbsjKryltdTHd40j">
            <input class="redirect-input" name="redirect-url" type="hidden"/>

            <div class="form__row">
                <h3 class="modal__title">Sign <i>Up</i></h3>
            </div>

            <div class="form__row col-5 col-xs-12">
                <div class="input-field">
                    <label for="input-auth_register_contact_name">Contact name</label>
                    <input type="text" name="contact_name" id="input-auth_register_contact_name">
                    <span class="helper-text" data-error=""></span>
                </div>
            </div>
            <div class="form__row col-5 col-xs-12 offset-left-1">
                <div class="input-field">
                    <label for="input-auth_email">Email</label>
                    <input type="email" name="email" id="input-auth_email">
                    <span class="helper-text" data-error=""></span>
                </div>
            </div>
            <div class="form__row col-5 col-xs-12" style="margin: 0 auto">
                <div class="input-field">
                    <label for="input-auth_register_password">Password</label>
                    <input type="password" name="password" id="input-auth_register_password">
                    <span class="helper-text" data-error=""></span>
                </div>
            </div>

        </form>
    </div>
    <div class="modal__footer">
        <div class="form__row textCenter">
            <input class="button --active" form="auth-form-register" type="submit" value="Submit">
        </div>
        <div class="form__row --last textCenter color-silver">
            <p>Already have an account?</p>
        </div>
    </div>
</div>

<div id="modalForgotPassword" class="modal --xs">
    <div class="modal__close modal-close"></div>
    <form class="form" id="auth-form-forgot_password" action="https://www.autoclassics.com/auth/forgot-password" method="POST">
        <input type="hidden" name="_token" value="7MsDVv9ek07NOnvFqucm2QqtcbsjKryltdTHd40j">
        <div class="modal__content js-form">
            <div class="form__row">
                <h3 class="modal__title">Forgot <i>password?</i></h3>
            </div>
            <div class="form__row">
                <p class="color-silver">That is OK, don't worry. Just type e-mail which was used for registration below</p>
            </div>
            <div class="--xxs --center">
                <div class="form__row --last">
                    <div class="input-field">
                        <label data-error="" for="input-auth_forgot_password_email">Email</label>
                        <span class="helper-text" data-error=""></span>
                        <input type="email" name="email" id="input-auth_forgot_password_email">
                        <span class="helper-text" data-error=""></span>
                    </div>
                </div>
            </div>
        </div>

        <div class="modal__content js-success" style="display: none; padding-bottom: 20px;">
            <div class="form__row">
                <p class="color-silver">Check your email for a link to reset your password. If it doesn't appear within a few minutes, check your spam folder.</p>
            </div>
            <div class="form__row">
                <div class="swal2-icon swal2-success swal2-animate-success-icon" style="display: block;">
                    <div class="swal2-success-circular-line-left" style="background: rgb(255, 255, 255);"></div>
                    <span class="swal2-success-line-tip swal2-animate-success-line-tip"></span>
                    <span class="swal2-success-line-long swal2-animate-success-line-long"></span>
                    <div class="swal2-success-ring"></div>
                    <div class="swal2-success-fix" style="background: rgb(255, 255, 255);"></div>
                    <div class="swal2-success-circular-line-right" style="background: rgb(255, 255, 255);"></div>
                </div>
            </div>
        </div>

        <div class="modal__footer">
            <div class="form__row --last textCenter js-form">
                <input class="button --active" type="submit" value="Submit">
            </div>
        </div>
    </form>
</div>

    
    <script src="https://d3ksgx7lrbdjxo.cloudfront.net/site/js/vendor.23648521efcae0ee9966eb7326224ff494f9de88.js"></script>
    <script src="https://d3ksgx7lrbdjxo.cloudfront.net/site/js/app.23648521efcae0ee9966eb7326224ff494f9de88.js"></script>
            <script src="//platform-api.sharethis.com/js/sharethis.js#property=59f063b627fd6b00129d590a&product=sticky-share-buttons"></script>
    
        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TGJFBR6"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script id="dsq-count-scr" src="//autoclassic.disqus.com/count.js" async></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"69d60c7a55","applicationID":"132635078","transactionName":"ZFAEN0MAW0YHBUAMXF0aJwBFCFpbSRZbFkc=","queueTime":0,"applicationTime":89,"atts":"SBcHQQsaSEg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>